<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>The Astro Slide 5G saga approaches two years</title>
    <link rel="image_src" href="http://allaboutwindowsphone.com/images/icons/1_astroslide.jpg"/>
    <link rel="canonical" href="http://www.allaboutsymbian.com/news/item/24436_TheAstroSlide5Gsagaapproachest.php"/>
    <link rel="stylesheet" href="http://www.allaboutsymbian.com/css/style.css">
    <link rel="alternate" type="application/rss+xml" title="All About Symbian RSS Feed" href="http://rss.allaboutsymbian.com/news/aas-feed-summary-all.xml" />
    <link href="https://plus.google.com/116524331534265995610" rel="publisher" />
        <script src="http://www.allaboutwindowsphone.com/js/libs/modernizr.custom.js"></script>
    <script src="http://www.allaboutwindowsphone.com/js/libs/mediaqueries.js"></script>
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1003985/AAN_Content_Rectangle', [336, 280], 'div-gpt-ad-1329661169970-0').addService(googletag.pubads());
    googletag.defineSlot('/1003985/AAS_Content_Side_Skyscraper', [160, 600], 'div-gpt-ad-1329661169970-1').addService(googletag.pubads());
    googletag.defineSlot('/1003985/AAS_Content_Top_Leaderboard', [728, 90], 'div-gpt-ad-1329661169970-2').addService(googletag.pubads());
    googletag.defineSlot('/1003985/AAS-Half-Page', [300, 600], 'div-gpt-ad-1378385703609-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
    <meta property="og:title" content="The Astro Slide 5G saga approaches two years"/>
    <meta property="og:description" content="Back in March 2020, so just under two years ago, Planet Computers launched the Indiegogo campaign for the Astro Slide 5G, the follow up to the Gemini and Cosmo Communicators, all with full mechanical QWERTY keyboards. While the latter two were more akin to the old Psion palmtop or Nokia Communicator form factors, i.e. clamshells, the Astro Slide 5G is similar to the classic 2010 Nokia E7 (on Symbian), with an external full touchscreen that slides out of the way when needed to reveal, in this case, the famous QWERTY key layout. We've been getting drip fed news from the Planet team over the last 12 months, so here's my round-up and summary."/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="http://www.allaboutsymbian.com/news/item/24436_TheAstroSlide5Gsagaapproachest.php"/>
    <meta property="og:image" content="http://allaboutwindowsphone.com/images/icons/1_astroslide.jpg"/>
    <meta property="og:site_name" content="All About Symbian"/>
    <meta property="fb:page_id" content="60924791991" />
</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div id="container">

<header role="banner" class="one tborder">
  <hgroup id="branding">
      <h1 id="site-title"><a href="http://www.allaboutsymbian.com" rel="index" title="Go to home page">All About Symbian</a></h1>
      <h2 id="tag">News, reviews, information and apps for Symbian and Nokia.</h2>
  </hgroup>
    <div class="logo"><a href="http://www.allaboutsymbian.com"><img id="sitelogo" src="http://www.allaboutsymbian.com/images/site/logo.png"></a></div>
  <div class="topa">          <div id='div-gpt-ad-1329661169970-2' style='width:728px; height:90px;'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329661169970-2'); });
          </script>
          </div></div></header>

<nav role="navigation" class="one" id="navbar">
  <ul>
      <li><a href="http://www.allaboutsymbian.com/" title="Home page" >Home</a></li>
      <li><a href="http://www.allaboutsymbian.com/flow/" title="A curated stream of information on Symbian">Flow</a></li>
      <li class="navcurrent"><a href="http://www.allaboutsymbian.com/news/" title="Editorial news">News</a></li>
      <li><a href="http://www.allaboutsymbian.com/reviews/" title="Phone, accesory, app and games reviews">Reviews</a></li>
      <li><a href="http://www.allaboutsymbian.com/features/" title="In depth analysis, tutorials and guides">Features</a></li>
      <li><a href="http://www.allaboutsymbian.com/media/" title="Podcast and videos">Media</a></li>
      <li><a href="http://www.allaboutsymbian.com/software/" title="Software (app and game) directory">Apps &amp; Games</a></li>
      <li><a href="http://www.allaboutsymbian.com/forum/" title="Discussion Forum">Forum</a></li>
  </ul>
</nav>

<article role="main" class="maincolumn3" itemscope itemtype="http://schema.org/Article">
<div class="sprbr spleft spright3 content" id="maincontent">
  <h1 class="bborder" itemprop="name">The Astro Slide 5G saga approaches two years</h1>
  <p>Published by <span itemprop="author"><a itemprop="author" rel="author" href="http://www.allaboutsymbian.com/authors/steve-litchfield.php">Steve Litchfield</a></span> at <time itemprop="datePublished" datetime="2021-12-15T07:32:00+00:00">7:32 UTC, December 15th 2021</time></p>
  <div itemprop="description">
  <p>Back in <a href="http://allaboutwindowsphone.com/flow/item/23826_Introducing_the_Astro_Slide_5G.php" target="_blank">March 2020, so just under two years ago, Planet Computers launched</a> the Indiegogo campaign for the Astro Slide 5G, the follow up to the Gemini and Cosmo Communicators, all with full mechanical QWERTY keyboards. While the latter two were more akin to the old Psion palmtop or Nokia Communicator form factors, i.e. clamshells, the Astro Slide 5G is similar to the classic 2010 Nokia E7 (on Symbian), with an external full touchscreen that slides out of the way when needed to reveal, in this case, the famous QWERTY key layout. We've been getting drip fed news from the Planet team over the last 12 months, so here's my round-up and summary.</p>  </div>
                        <div class="itemstrip">
                    <script type="text/javascript"><!--
                      google_ad_client = "pub-8131361875587051";
                      google_ad_width = 728;
                      google_ad_height = 15;
                      google_ad_format = "728x15_0ads_al";
                      google_ad_channel ="1730182810";
                      google_color_border = "FFFFFF";
                      google_color_bg = "FFFFFF";
                      google_color_link = "003366";
                      google_color_url = "003366";
                      google_color_text = "000000";
                      //--></script>
                      <script type="text/javascript"
                        src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
                      </script></div>  <div itemprop="articleBody">
  <p style="text-align: center;"><img style="border: 0px;" src="http://allaboutwindowsphone.com/images/news/misc/astroslide.jpg" alt="Astro Slide 5G" /><br /></p>
<p>Firstly, in case you're unaware of the device, from the <a href="https://www.indiegogo.com/projects/astro-slide-5g-transformer#/" target="_blank">official promo page</a>&nbsp;(slightly edited by Planet in the intervening years):</p>
<ul>
<li>First 5G handheld device with full physical keyboard</li>
<li>RockUp&trade; slider hinge mechanism combines all the power of a mini laptop&nbsp; with the functionality of a smartphone</li>
<li>Device features a large AMOLED 6.39" touchscreen display and a 48MP camera</li>
<li>Astro runs Android 11&nbsp;and also supports Linux OSs, with a multi-boot option</li>
<li>Big enough to be the only device you need to carry, and small enough to fit in your pocket, it&rsquo;s a true all-in-one replacement for both your mobile phone and your laptop<br /></li>
</ul>
<p>The biggest concept to grasp is the form factor, so here's the launch 'behind the scenes' design video:</p>
<p style="text-align: center;"><iframe src="https://player.vimeo.com/video/401654073?h=53c26f92a9" width="800" height="450" frameborder="0"></iframe></p>
<p>...and you might like to return to <a href="https://archive.org/download/psc555/psc555.mp3" target="_blank">Phones Show Chat 555</a>, where I chatted to Martin for ages about the background to the device and concept.</p>
<p>Aside from caveats over the mechanical reliability of the ribbon cable system needed so support such an extensive slider system, the Astro Slide 5G should be more competitive than the previous two QWERTY devices, plus hopefully Planet Computers will at last address my biggest complaint about the Gemini and Cosmo, which is that their speakers were both wired out of phase and were horribly tinny as a result (bass being cancelled out!!)</p>
<p>As a reminder of the specifications, as they are now - <strong><em>after some upgrading in the intervening two years</em></strong>:</p>
<ul>
<li>Integrated physical backlit keyboard, 24 international layouts available</li>
<li>6.39" AMOLED 1080p touchscreen display with Gorilla Glass 3</li>
<li>Dimensity 800 chipset</li>
<li>48MP rear camera</li>
<li>13MP selfie camera</li>
<li>8GB of RAM</li>
<li>128GB of Flash storage</li>
<li>MicroSD slot for additional storage</li>
<li>Capacitive fingerprint sensor</li>
<li>Smart toggle button for security and control</li>
<li>NFC for payment</li>
<li>2x Nano SIMs and 1x eSIM&nbsp;</li>
<li>2 USB-C ports (including USB OTG and Display Port)</li>
<li>3.5mm audio jack</li>
<li>Stereo speakers</li>
<li>4000mAh battery</li>
<li>10W Qi charging</li>
<li>Weight: 300g</li>
<li>Comes by default with Android 11</li>
<li>Comes in any colour you want as long as you want black(!)</li>
</ul>
<p>Which is very decent for the mid-range, if not quite a flagship. There <a href="https://www.indiegogo.com/projects/astro-slide-5g-transformer#/" target="_blank">are still Astro Slide 5G units available at 529 Euros</a> as I write this, so just under &pound;500, which seems remarkably good, though you'll have to be quick, etc.</p>
<p>Although originally aimed at summer 2021, things have obviously slipped, but there are two obvious huge reasons for the six month delay:</p>
<ul>
<li>The Covid-19 pandemic has impacted all parts of the tech industry in terms of factories with reduced capacity and shortage of specific components</li>
<li>Planet Computers is a tiny company in a huge industry and thus often has to take second or even third place to other, bigger companies, in terms of ordering parts and production runs</li>
</ul>
<p>Things do seem to be coming to a head in terms of the Astro Slide 5G actually being delivered though, according to the latest updates, excerpted below:</p>
<blockquote>
<p>Good news! The Astro PCBs have arrived from Wuhan to the SMT factory.</p>
<p>The SMT process has now started to produce fully populated Astro PCBs with all of the required components.</p>
<p>The factory still expects to ship the first units to Planet before Christmas and we will immediately ship them onward to backers.</p>
</blockquote>
<p>and, just before (early December)...</p>
<blockquote>
<p>The factory has informed us that there is a short delay on receiving the PCB (printed circuit boards) itself for the Astro from the supplier in Wuhan. The issue is Covid and the issue is in fact not in Wuhan, but in their sister factory in Vietnam, that has meant that our PCB run is slightly delayed as production in under strain at the Wuhan facility.</p>
<p>Otherwise, all PCB components are now in the warehouse ready for SMT.</p>
<p>After testing the PR2 units, we also decided to make a small modification to one of the mechanical metal components. This will not affect the shipping schedules.</p>
<p>The overall schedule remains relatively unchanged, but the date of the PCB surface mounting (SMT) is now moved to mid-December.</p>
<p>Packaging and assembly will occur immediately afterwards.</p>
<p>We have now also received the final proofs of the Astro box, which has been accepted by Planet.</p>
<h2>Keyboard production underway - new keyboard layouts received</h2>
<p><img src="https://c1.iggcdn.com/indiegogo-media-prod-cld/image/upload/c_limit,w_695/v1638542826/bcixfac32vjdarttttuv.jpg" alt="" /></p>
</blockquote>
<p>And for real geeks, the latest on Linux on Astro:</p>
<blockquote>
<p>As you know, we have sent a few devices to the Linux community from the Astro T1 test device batch. And they have been working hard to get Linux running on the Astro.</p>
<p>There has been a lot of work behind the scenes adapting the Halium layer to Android 11. Halium 11 offers a bridge between the Android low level drivers and Linux OS above Halium.</p>
<p>This has meant that we can now show Linux OS running on Astro for the first time.</p>
<p>Here is an image of UBports Ubuntu running on Astro.</p>
<p><img src="https://c1.iggcdn.com/indiegogo-media-prod-cld/image/upload/c_limit,w_695/v1638543255/iesnx5x08nejdvyhtcep.jpg" alt="" /></p>
</blockquote>
<p>It's not clear whether Planet will actually ship Astro Slides with Linux or whether this will remain a geek project for enthusiasts to flash themselves.<br /></p>
<p>Despite Planet Computers' continuing optimism(!), I'd estimate that the first real world Astro Slide 5G units with common keyboard layouts will arrive mid-January 2022 (as ever, Christmas and New Year holidays, plus postal delays will get in the way). One of the 'All About' sites' friends is right on the bleeding edge of production, so we'll get first notification of arrival and hopefully some first impressions. Watch this space!</p>  </div>

  <aside role="contentinfo" class="btop">
                          <div style="float:right;margin:2px 5px;">
                    <div id='div-gpt-ad-1329661169970-0' style='width:336px; height:280px;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329661169970-0'); });
                    </script>
                    </div>
                    </div>
    <h2>Meta, Share, Comments</h2>
     <p itemscope itemtype="http://data-vocabulary.org/Breadcrumb">Filed:
     <span><a itemprop="url" href="http://www.allaboutsymbian.com"><span itemprop="title">Home</span></a></span> > <span itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.allaboutsymbian.com/news/"><span itemprop="title">News</span></a> > <span  itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.allaboutsymbian.com/news/item/24436_TheAstroSlide5Gsagaapproachest.php"><span itemprop="title">The Astro Slide 5G saga approaches two years</span></a></span></span>
    </p>
    <p>Platforms: <a href="http://www.allaboutsymbian.com/news/Series_80/">Series 80</a>, <a href="http://www.allaboutsymbian.com/news/S60_3rd_Edition/">S60 3rd Edition</a>, <a href="http://www.allaboutsymbian.com/news/Symbian_3/">Symbian^3</a>, <a href="http://www.allaboutsymbian.com/news/General/">General</a>, <a href="http://www.allaboutsymbian.com/news/Android/">Android</a>, <a href="http://www.allaboutsymbian.com/news/General/">General</a>    <br />Categories: <a itemprop="articleSection" href="http://www.allaboutsymbian.com/news/all/Hardware/">Hardware</a>, <a itemprop="articleSection" href="http://www.allaboutsymbian.com/news/all/Links_of_Interest/">Links of Interest</a>, <a itemprop="articleSection" href="http://www.allaboutsymbian.com/news/all/Editorial_Thoughts/">Editorial Thoughts</a><br />&nbsp;
    <meta itemprop="image" content="http://allaboutwindowsphone.com/images/icons/1_astroslide.jpg" />
    <meta itemprop="url" content="http://www.allaboutsymbian.com/news/item/24436_TheAstroSlide5Gsagaapproachest.php" /></p>
    <p>
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_google_plusone" g:plusone:annotation="bubble"></a><a class="addthis_button_facebook_like" fb:like:layout="standard"></a><br /><br />
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_preferred_5"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
    </div>
    <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e8dc6a04a3c4e74"></script>
    <!-- AddThis Button END -->
    </p>

    <div itemprop="comment" id="disqus_thread" class="btop"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'aas'; // required: replace example with your forum shortname
        var disqus_identifier = 24436;
        var disqus_title = 'The Astro Slide 5G saga approaches two years';
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


    </aside>
    </div>
</article>

<aside role="complementary" class="sidebar3">
   <div class="spl spright spleft3" id="sidec">
        <h3 class="ctitle bborder">Search</h3>
<form class="sform cen" action="http://www.google.com/cse" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="017164901485882693956:egeufrhadzc" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input class="sinput" type="text" name="q" size="17" />
    <input class="sbutt" type="submit" name="sa" value="Go" />
  </div>
</form>
<script type="text/javascript" src="//www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
      <h3 class="ctitle bborder">Adverts</h3>
<div style="width:310px;text-align:center;margin:0 auto;">
<div style="text-align:center;">
<!-- BuySellAds Zone Code -->
<div id="bsap_1290278" class="bsarocks bsap_46dc95c18c9576d32c2b305f41f2e43a"></div>
<!-- End BuySellAds Zone Code -->
</div>
</div>
<div style="clear:both;"></div>

        <h3 class="ctitle bborder">Social</h3>
    <p class="sociali"><a href="http://rss.allaboutsymbian.com/news/aas-feed-summary-all.xml"><img src="http://www.allaboutsymbian.com/images/site/rss-32x32.png" /></a><a href="http://rss.allaboutsymbian.com/news/aas-feed-summary-all.xml">Subscribe by RSS</a></p>
    <p class="sociali"><a href="http://twitter.com/#!/aas"><img src="http://www.allaboutsymbian.com/images/site/twitter-32x32.png" /></a><a href="http://twitter.com/#!/aas">Follow on Twitter</a></p>
    <p class="sociali"><a href="https://plus.google.com/116524331534265995610"><img src="http://allaboutsymbian.com/images/site/googlep-32x32.png" /></a><a href="https://plus.google.com/116524331534265995610">Find us on Google+</a></p>
    <p class="sociali"><a href="http://www.facebook.com/allaboutsymbian"><img src="http://allaboutsymbian.com/images/site/facebook-32x32.png" /></a><a href="http://www.facebook.com/allaboutsymbian">Like on Facebook</a></p>
    <p class="sociali"><a href="http://allaboutsymbian.com/community.php"><img src="http://allaboutsymbian.com/images/site/heart-32x32.png" /></a><a href="http://www.allaboutsymbian.com/community.php">Top Comments</a></p>


    
      <h3 class="ctitle bborder">Accessibility</h3>
    <p>Font Size: &nbsp; &nbsp; <a href="#" title="Decrease Font Size" class="decreaseFont">A-</a>
    <a href="#" title="Reset Font Size" class="resetFont">A</a>
    <a href="#" title="Increase Font Size"  class="increaseFont">A+</a></p>
  
    <div id="google_translate_element">Translate: </div>
    <script>
        function googleTranslateElementInit() {
          new google.translate.TranslateElement({
            pageLanguage: 'en',
            gaTrack: true,
            gaId: 'UA-25950422-1'
          }, 'google_translate_element');
        }
    </script>
    <script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
    
      <h3 class="ctitle bborder">Adverts</h3>
<div class="sideas">
                <div id='div-gpt-ad-1329661169970-1' style='width:160px; height:600px;margin:auto;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329661169970-1'); });
                </script>
                </div>
</div>

  <h3 class="ctitle bborder">Key News Stories</h3>
            <article class="fea-art">
<figure><a href="http://www.allaboutsymbian.com/news/item/24216_AllAboutMobile.php"><img alt="featured icon" src="http://allaboutwindowsphone.com/images/icons/servers.jpg" /></a></figure>
<h2 class="fea-caption"><a href="http://www.allaboutsymbian.com/news/item/24216_AllAboutMobile.php">Introducing All About... Mobile!</a></h2>
</article><article class="fea-art">
<figure><a href="http://www.allaboutsymbian.com/news/item/19718_Microsoft_completes_acquisitio.php"><img alt="featured icon" src="http://allaboutwindowsphone.com/images/icons/nokiacomp-900.jpg" /></a></figure>
<h2 class="fea-caption"><a href="http://www.allaboutsymbian.com/news/item/19718_Microsoft_completes_acquisitio.php">Microsoft completes acquisition of Nokia Devices and Services division</a></h2>
</article><article class="fea-art">
<figure><a href="http://www.allaboutsymbian.com/news/item/19470_Introducing_AppList_beta-and_a.php"><img alt="featured icon" src="http://www.allaboutsymbian.com/images/icons/appl2.png" /></a></figure>
<h2 class="fea-caption"><a href="http://www.allaboutsymbian.com/news/item/19470_Introducing_AppList_beta-and_a.php">Introducing AppList (beta) - and a Symbian Store for 2014 and the future</a></h2>
</article><article class="fea-art">
<figure><a href="http://www.allaboutsymbian.com/news/item/15851_Homescreen_update_for_many_dev.php"><img alt="featured icon" src="http://www.allaboutsymbian.com/images/icons/Screen%20shot%202012-10-03%20at%2007.01.26.png" /></a></figure>
<h2 class="fea-caption"><a href="http://www.allaboutsymbian.com/news/item/15851_Homescreen_update_for_many_dev.php">Homescreen update for many devices brings Belle FP2 widgets</a></h2>
</article><article class="fea-art">
<figure><a href="http://www.allaboutsymbian.com/news/item/15570_Belle_Refresh_starts_to_roll_o.php"><img alt="featured icon" src="http://www.allaboutsymbian.com/images/icons/belleref.jpg" /></a></figure>
<h2 class="fea-caption"><a href="http://www.allaboutsymbian.com/news/item/15570_Belle_Refresh_starts_to_roll_o.php">Belle Refresh starts to roll out for many Symbian^3 smartphones</a></h2>
</article><article class="fea-art">
<figure><a href="http://www.allaboutsymbian.com/news/item/14610_Nokia_Belle_FP1_firmware_updat.php"><img alt="featured icon" src="http://www.allaboutsymbian.com/images/icons/bellefp1feat.jpg" /></a></figure>
<h2 class="fea-caption"><a href="http://www.allaboutsymbian.com/news/item/14610_Nokia_Belle_FP1_firmware_updat.php">Nokia Belle FP1 firmware update for Nokia 701, 700 and 603</a></h2>
</article><article class="fea-art">
<figure><a href="http://www.allaboutsymbian.com/news/item/14319_Nokia_808_PureView_announced_e.php"><img alt="featured icon" src="http://www.allaboutsymbian.com/images/icons/808-red.jpg" /></a></figure>
<h2 class="fea-caption"><a href="http://www.allaboutsymbian.com/news/item/14319_Nokia_808_PureView_announced_e.php">Nokia 808 PureView announced, dramatically extends world camera phone leadership</a></h2>
</article><article class="fea-art">
<figure><a href="http://www.allaboutsymbian.com/news/item/14188_The_Nokia_Belle_update_roll_ou.php"><img alt="featured icon" src="http://www.allaboutsymbian.com/images/icons/belleupdate_c6ewan_02.jpg" /></a></figure>
<h2 class="fea-caption"><a href="http://www.allaboutsymbian.com/news/item/14188_The_Nokia_Belle_update_roll_ou.php">Nokia Belle update now available for N8, C7, E6, X7 and C6-01</a></h2>
</article>


  </div>
</aside>

<footer role="complementary" class="one">
  <section>
  <div id="footerbar">Copyright (&#169;) All About Symbian 2000-2020</div>
	<div class="onet">
	<div class="sprbr spleft spright3">
		<h3>About us:</h3>
                <p>All About Symbian provides an independent source of news, reviews, apps and more to the Symbian and Nokia ecosystem.</a><p>
                <p><a href="http://www.allaboutsymbian.com/about.php">More about us</a>.</p>
                <p>Get in touch: <a href="http://www.allaboutsymbian.com/contact.php">Email</a>, <a href="http://twitter.com/aas">Twitter</a> or <a href="http://www.facebook.com/allaboutsymbian">Facebook</a>.</p>
                <p><a href="http://allaboutsymbian.com/privacy.php">Privacy Policy</a></p>
                <p>&nbsp;</p>
	</div>
	</div>

	<div class="twot">
	<div class="sprbr spl spleft3 spright3">
		<h3>Site Sections:</h3>
		<ul>
                  <li><a href="http://allaboutsymbian.com" >Home</a></li>
                  <li><a href="http://allaboutsymbian.com/flow/" title="A curated stream of information on Symbian">Flow</a></li>
                  <li><a href="http://allaboutsymbian.com/news/" title="Editorial news">News</a></li>
                  <li><a href="http://allaboutsymbian.com/reviews/" title="Phone, accesory, app and games reviews">Reviews</a></li>
                  <li><a href="http://allaboutsymbian.com/features/" title="In depth analysis, tutorials and guides">Features</a></li>
                  <li><a href="http://allaboutsymbian.com/media/" title="Podcast and videos">Media</a></li>
                  <li><a href="http://allaboutsymbian.com/software/" title="Software (app and game) directory">Apps &amp; Games</a><br />&nbsp;</li>
                </ul>
               <h3>Also All About</h3>
		<ul>
                  <li><a href="http://www.allaboutwindowsphone.com" >All About Windows Phone</a></li>
                  <li><a href="http://www.allaboutmeego.com">All About MeeGo</a></li>
                </ul>
		</div>
	</div>

	<div class="threet">
	<div class="spl spright spleft3">
	<h3>Site notes</h3>
         <p>This website is not in any way endorsed by Nokia. Symbian and all Symbian marks and logos are trademarks of Nokia. <br /><br /><a href="http://allaboutsymbian.com/copyright.php">Additional copyright notes</a></p>
	</div></div>


  <section>
</footer>

</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.allaboutsymbian.com/js/libs/jquery-1.6.2.min.js"><\/script>')</script>
<script src="http://www.allaboutsymbian.com/js/mediaelement/mediaelement-and-player.min.js"></script>
<script defer src="/min/f=js/plugins.js"></script>
<script type="text/javascript">
		$(window).load(function() {
                        $("#maincontent").fitVids();
                        sitefunctions.textresize();
		        $("#maincontent").css("min-height",$("#sidec").height()+'px');
		});
</script>
    <script>
  window._gaq = [['_setAccount','UA-90123-1'],['_trackPageview'],['_trackPageLoadTime']];
  Modernizr.load({
    load: ('https:' == location.protocol ? '//ssl' : '//www') + '.google-analytics.com/ga.js'
  });
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
var _sf_async_config={uid:30474,domain:"allaboutsymbian.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
<script type="text/javascript" src="http://s.skimresources.com/js/51391X1256713.skimlinks.js"></script>    <style type="text/css">
.iTt{
    FONT-FAMILY:       Verdana, Arial, Helvetica;
    FONT-SIZE:         11px;
    FONT-STYLE:        normal;
    FONT-WEIGHT:       normal;
    COLOR:             black;
    BACKGROUND-COLOR:  lightyellow;
    BORDER:            black 1px solid;
    PADDING:           2px;
}
</style>
<script type="text/javascript" src="http://allaboutsymbian.uk.intellitxt.com/intellitxt/front.asp?ipid=3395&kwpn=1&mk=50&fg=3C3A7E&sn=nav3,nav,topstrip,nav,footer,content3,sidebar,sidebar3"></script>
</body>
</html>
