<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width; initial-scale=1.0">
    <title>GSMArena introduces smartphone speaker tests...</title>
    <link rel="image_src" href="http://allaboutwindowsphone.com/images/icons/speakertests.png"/>
    <link rel="canonical" href="http://www.allaboutsymbian.com/flow/item/23801_GSMArena_introduces_smartphone.php"/>
    <link rel="stylesheet" href="http://www.allaboutsymbian.com/css/style.css">
    <link rel="alternate" type="application/rss+xml" title="All About Symbian RSS Feed" href="http://rss.allaboutsymbian.com/news/aas-feed-summary-all.xml" />
    <link href="https://plus.google.com/116524331534265995610" rel="publisher" />
        <script src="http://www.allaboutwindowsphone.com/js/libs/modernizr.custom.js"></script>
    <script src="http://www.allaboutwindowsphone.com/js/libs/mediaqueries.js"></script>
    <script type="text/javascript" src="http://use.typekit.com/jiv7tcf.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
     
    <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1003985/AAN_Content_Rectangle', [336, 280], 'div-gpt-ad-1329661169970-0').addService(googletag.pubads());
    googletag.defineSlot('/1003985/AAS_Content_Side_Skyscraper', [160, 600], 'div-gpt-ad-1329661169970-1').addService(googletag.pubads());
    googletag.defineSlot('/1003985/AAS_Content_Top_Leaderboard', [728, 90], 'div-gpt-ad-1329661169970-2').addService(googletag.pubads());
    googletag.defineSlot('/1003985/AAS-Half-Page', [300, 600], 'div-gpt-ad-1378385703609-0').addService(googletag.pubads());    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>    <meta property="og:title" content="GSMArena introduces smartphone speaker tests..."/>
    <meta property="og:description" content="Better (and hopefully stereo) speakers on smartphones in something that I've been personally campaigning for over the last decade. And one by one manufacturers have been upping their game, thankfully. And I was very interested to see that GSMArena has started introducing speaker fidelity tests to their comparisons, see the intro article quotes below. There's also an interactive multi-song, multi-phone comparison facility online."/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="http://www.allaboutsymbian.com/flow/item/23801_GSMArena_introduces_smartphone.php"/>
    <meta property="og:image" content="http://allaboutwindowsphone.com/images/icons/speakertests.png"/>
    <meta property="og:site_name" content="All About Symbian"/>
    <meta property="fb:page_id" content="60924791991" />
</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = 'http://s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div id="container">

<header role="banner" class="one tborder">
  <hgroup id="branding">
      <h1 id="site-title"><a href="http://www.allaboutsymbian.com" rel="index" title="Go to home page">All About Windows Phone</a></h1>
      <h2 id="tag">News, reviews, information and apps for Windows Phone.</h2>
  </hgroup>
  <div class="logo"><a href="http://www.allaboutsymbian.com"><img id="sitelogo" src="http://www.allaboutsymbian.com/images/site/logo.png"></a></div>
  <div class="topa">          <div id='div-gpt-ad-1329661169970-2' style='width:728px; height:90px;'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329661169970-2'); });
          </script>
          </div></div></header>

<nav role="navigation" class="one" id="navbar">
  <ul>
      <li><a href="http://www.allaboutsymbian.com/" title="Home page" >Home</a></li>
      <li class="navcurrent"><a href="http://www.allaboutsymbian.com/flow/" title="A curated stream of information on Symbian">Flow</a></li>
      <li><a href="http://www.allaboutsymbian.com/news/" title="Editorial news">News</a></li>
      <li><a href="http://www.allaboutsymbian.com/reviews/" title="Phone, accesory, app and games reviews">Reviews</a></li>
      <li><a href="http://www.allaboutsymbian.com/features/" title="In depth analysis, tutorials and guides">Features</a></li>
      <li><a href="http://www.allaboutsymbian.com/media/" title="Podcast and videos">Media</a></li>
      <li><a href="http://www.allaboutsymbian.com/software/" title="Software (app and game) directory">Apps &amp; Games</a></li>
      <li><a href="http://www.allaboutsymbian.com/forum/" title="Discussion Forum">Forum</a></li>
  </ul>
</nav>

<article role="main" class="maincolumn3" itemscope itemtype="http://schema.org/Article">
<div class="sprbr spleft spright3 content" id="maincontent">
  <h1 class="bborder" itemprop="name">GSMArena introduces smartphone speaker tests...</h1>
  <p>Published by <a itemprop="author" rel="author" href="http://www.allaboutsymbian.com/authors/steve-litchfield.php">Steve Litchfield</a> at <time itemprop="datePublished" datetime="2020-03-05T15:33:40+00:00">15:33 UTC, March 5th 2020</time></p>
  <div itemprop="description">
  <p>Better (and hopefully stereo) speakers on smartphones in something that I've been personally campaigning for over the last decade. And one by one manufacturers have been upping their game, thankfully. And I was very interested to see that GSMArena has started introducing speaker fidelity tests to their comparisons, see the intro article quotes below. There's also an interactive multi-song, multi-phone comparison facility online.</p>  </div>
  <div itemprop="articleBody">
  <p>From <a href="https://www.gsmarena.com/gsmarena_labs_new_loudspeaker_test-news-41789.php" target="_blank">GSMArena</a>:</p>
<blockquote>
<p>...we've been working hard behind the scenes to deliver a new smartphone speaker audio quality test that would be more useful for those looking for their next smartphone. We'll take this opportunity to detail the changes we made and our motivation behind them.</p>
<p><strong>Why we are discontinuing the old loudspeaker and wired audio output tests</strong></p>
<p>The two tests were designed in 2007, which was ages ago in smartphone terms. Back then, the goal of the&nbsp;<a href="https://www.gsmarena.com/gsmarena_lab_tests-review-751p3.php">loudspeaker test</a>&nbsp;was to gauge how loud your phone will ring when you get a call or how well the phone is geared towards use in speakerphone mode. That's why we simply measured the peak loudness of the phone&rsquo;s speakers while playing three different audio samples (a classic phone ringing, some pink noise, and then human speech). It was great if you wanted to know how loud this particular phone was, but it didn't give you any indication of how well it sounded.</p>
<p>However, with the advance of smartphones, the usage leans more and more towards multimedia consumption - people gaming, listening to music, and watching movies on their phones' speakers, so we decided that measuring the sound quality was equally important too. Also, our new test shows average loudness instead of peak loudness, making them more indicative of the experience you will get with multimedia rather than when your phone's merely ringing.</p>
</blockquote>
<p>Here's a screen-grab of me comparing three phone in the current database:</p>
<p style="text-align: center;"><img style="border: 1px solid black;" src="http://allaboutwindowsphone.com/images/flow/misc/speakertests.png" alt="Screenshot" /><br /></p>
<p>With an AAWP 'hat' on, the only Windows phone with speakers of any note was the Alcatel IDOL 4 Pro, most Lumias had mono speakers of relatively low volume and quality compared to what's available today. I still have my IDOL 4 Pro, and you may remember that I did my own <a href="http://allaboutwindowsphone.com/flow/item/22722_Stereo_speaker_test_follow-up_.php">speaker test in video form in early 2018</a>, now very out of date, so perhaps it's time to revisit the subject myself?</p>  </div>
  <p>Source / Credit: <a href="https://www.gsmarena.com/gsmarena_labs_new_loudspeaker_test-news-41789.php">GSMArena</a></p>
  <aside role="contentinfo" class="btop">
                        <div style="float:right;margin:2px 5px;">
                    <div id='div-gpt-ad-1329661169970-0' style='width:336px; height:280px;'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329661169970-0'); });
                    </script>
                    </div>
                    </div>
    <h2>Meta, Share, Comments</h2>

     <p itemscope itemtype="http://data-vocabulary.org/Breadcrumb">Filed:
     <span><a itemprop="url" href="http://www.allaboutsymbian.com"><span itemprop="title">Home</span></a></span> > <span itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.allaboutsymbian.com/flow/"><span itemprop="title">Flow</span></a> > <span  itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.allaboutsymbian.com/flow/item/23801_GSMArena_introduces_smartphone.php"><span itemprop="title">GSMArena introduces smartphone speaker tests...</span></a></span></span>
    </p>
    <p>Platforms: <a href="http://www.allaboutsymbian.com/flow/General/">General</a>, <a href="http://www.allaboutsymbian.com/flow/General/">General</a>    <br />Categories: <a itemprop="articleSection" href="http://www.allaboutsymbian.com/flow/all/Link_of_Interest/">Link of Interest</a>, <a itemprop="articleSection" href="http://www.allaboutsymbian.com/flow/all/Hardware/">Hardware</a><br />&nbsp;
    <meta itemprop="image" content="http://allaboutwindowsphone.com/images/icons/speakertests.png" />
    <meta itemprop="url" content="http://www.allaboutsymbian.com/flow/item/23801_GSMArena_introduces_smartphone.php" /></p>
    <p>
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_google_plusone" g:plusone:annotation="bubble"></a><a class="addthis_button_facebook_like" fb:like:layout="standard"></a><br /><br />
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_preferred_5"></a>
    <a class="addthis_button_compact"></a>
    <a class="addthis_counter addthis_bubble_style"></a>
    </div>
    <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e8dc6a04a3c4e74"></script>
    <!-- AddThis Button END -->
    </p>

    <div itemprop="comment" id="disqus_thread" class="btop"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'aas'; // required: replace example with your forum shortname
        var disqus_identifier = 23801;
        var disqus_title = 'GSMArena introduces smartphone speaker tests...';
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>


    </aside>
    </div>
</article>

<aside role="complementary" class="sidebar3">
  <div class="spl spright spleft3" id="sidec">
         <h3 class="ctitle bborder">Search</h3>
<form class="sform cen" action="http://www.google.com/cse" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="017164901485882693956:egeufrhadzc" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input class="sinput" type="text" name="q" size="17" />
    <input class="sbutt" type="submit" name="sa" value="Go" />
  </div>
</form>
<script type="text/javascript" src="//www.google.com/cse/brand?form=cse-search-box&lang=en"></script>

      <h3 class="ctitle bborder">Adverts</h3>
<div style="width:310px;text-align:center;margin:0 auto;">
<div style="text-align:center;">
<!-- BuySellAds Zone Code -->
<div id="bsap_1290278" class="bsarocks bsap_46dc95c18c9576d32c2b305f41f2e43a"></div>
<!-- End BuySellAds Zone Code -->
</div>
</div>
<div style="clear:both;"></div>
    
        <h3 class="ctitle bborder">Social</h3>
    <p class="sociali"><a href="http://rss.allaboutsymbian.com/news/aas-feed-summary-all.xml"><img src="http://www.allaboutsymbian.com/images/site/rss-32x32.png" /></a><a href="http://rss.allaboutsymbian.com/news/aas-feed-summary-all.xml">Subscribe by RSS</a></p>
    <p class="sociali"><a href="http://twitter.com/#!/aas"><img src="http://www.allaboutsymbian.com/images/site/twitter-32x32.png" /></a><a href="http://twitter.com/#!/aas">Follow on Twitter</a></p>
    <p class="sociali"><a href="https://plus.google.com/116524331534265995610"><img src="http://allaboutsymbian.com/images/site/googlep-32x32.png" /></a><a href="https://plus.google.com/116524331534265995610">Find us on Google+</a></p>
    <p class="sociali"><a href="http://www.facebook.com/allaboutsymbian"><img src="http://allaboutsymbian.com/images/site/facebook-32x32.png" /></a><a href="http://www.facebook.com/allaboutsymbian">Like on Facebook</a></p>
    <p class="sociali"><a href="http://allaboutsymbian.com/community.php"><img src="http://allaboutsymbian.com/images/site/heart-32x32.png" /></a><a href="http://www.allaboutsymbian.com/community.php">Top Comments</a></p>


    
      <h3 class="ctitle bborder">Accessibility</h3>
    <p>Font Size: &nbsp; &nbsp; <a href="#" title="Decrease Font Size" class="decreaseFont">A-</a>
    <a href="#" title="Reset Font Size" class="resetFont">A</a>
    <a href="#" title="Increase Font Size"  class="increaseFont">A+</a></p>
  
    <div id="google_translate_element">Translate: </div>
    <script>
        function googleTranslateElementInit() {
          new google.translate.TranslateElement({
            pageLanguage: 'en',
            gaTrack: true,
            gaId: 'UA-25950422-1'
          }, 'google_translate_element');
        }
    </script>
    <script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
        
      <h3 class="ctitle bborder">Adverts</h3>
<div class="sideas">
                <div id='div-gpt-ad-1329661169970-1' style='width:160px; height:600px;margin:auto;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1329661169970-1'); });
                </script>
                </div>
</div>
  </div>
</aside>









<footer role="complementary" class="one">
  <section>
  <div id="footerbar">Copyright (&#169;) All About Symbian 2000-2015</div>
	<div class="onet">
	<div class="sprbr spleft spright3">
		<h3>About us:</h3>
                <p>All About Symbian provides an independent source of news, reviews, apps and more to the Symbian and Nokia ecosystem.</a><p>
                <p><a href="http://www.allaboutsymbian.com/about.php">More about us</a>.</p>
                <p>Get in touch: <a href="http://www.allaboutsymbian.com/contact.php">Email</a>, <a href="http://twitter.com/aas">Twitter</a> or <a href="http://www.facebook.com/allaboutsymbian">Facebook</a>.</p>
                <p><a href="http://allaboutsymbian.com/privacy.php">Privacy Policy</a></p>
                <p>&nbsp;</p>
	</div>
	</div>

	<div class="twot">
	<div class="sprbr spl spleft3 spright3">
		<h3>Site Sections:</h3>
		<ul>
                  <li><a href="http://allaboutsymbian.com" >Home</a></li>
                  <li><a href="http://allaboutsymbian.com/flow/" title="A curated stream of information on Symbian">Flow</a></li>
                  <li><a href="http://allaboutsymbian.com/news/" title="Editorial news">News</a></li>
                  <li><a href="http://allaboutsymbian.com/reviews/" title="Phone, accesory, app and games reviews">Reviews</a></li>
                  <li><a href="http://allaboutsymbian.com/features/" title="In depth analysis, tutorials and guides">Features</a></li>
                  <li><a href="http://allaboutsymbian.com/media/" title="Podcast and videos">Media</a></li>
                  <li><a href="http://allaboutsymbian.com/software/" title="Software (app and game) directory">Apps &amp; Games</a><br />&nbsp;</li>
                </ul>
               <h3>Also All About</h3>
		<ul>
                  <li><a href="http://www.allaboutwindowsphone.com" >All About Windows Phone</a></li>
                  <li><a href="http://www.allaboutmeego.com">All About MeeGo</a></li>
                </ul>
		</div>
	</div>

	<div class="threet">
	<div class="spl spright spleft3">
	<h3>Site notes</h3>
         <p>This website is not in any way endorsed by Nokia. Symbian and all Symbian marks and logos are trademarks of Nokia. <br /><br /><a href="http://allaboutsymbian.com/copyright.php">Additional copyright notes</a></p>
	</div></div>


  <section>
</footer></div>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.allaboutsymbian.com/js/libs/jquery-1.6.2.min.js"><\/script>')</script>
<script defer src="/min/f=js/plugins.js"></script>
<script type="text/javascript">
		$(window).load(function() {
                  $("#maincontent").fitVids();
		  $("#maincontent").css("min-height",$("#sidec").height()+'px');
                  sitefunctions.textresize();
		});
</script>
<script>
  window._gaq = [['_setAccount','UA-90123-1'],['_trackPageview'],['_trackPageLoadTime']];
  Modernizr.load({
    load: ('https:' == location.protocol ? '//ssl' : '//www') + '.google-analytics.com/ga.js'
  });
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
var _sf_async_config={uid:30474,domain:"allaboutsymbian.com"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
<script type="text/javascript" src="http://s.skimresources.com/js/51391X1256713.skimlinks.js"></script><style type="text/css">
.iTt{
    FONT-FAMILY:       Verdana, Arial, Helvetica;
    FONT-SIZE:         11px;
    FONT-STYLE:        normal;
    FONT-WEIGHT:       normal;
    COLOR:             black;
    BACKGROUND-COLOR:  lightyellow;
    BORDER:            black 1px solid;
    PADDING:           2px;
}
</style>
<script type="text/javascript" src="http://allaboutsymbian.uk.intellitxt.com/intellitxt/front.asp?ipid=3395&kwpn=1&mk=50&fg=3C3A7E&sn=nav3,nav,topstrip,nav,footer,content3,sidebar,sidebar3"></script>
</body>
</html>