All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 15-04-2011, 10:14 AM
matthewrleech's Avatar
matthewrleech matthewrleech is offline
Registered User
 
Join Date: Aug 2009
Location: United Kingdom
Posts: 234
matthewrleech is on a distinguished road
N8 headset controls sometimes not working - solution!

Sometimes my N8 headset controls would not work.

Numis on this thread found what was causing the problem:
http://discussions.nokia.co.uk/t5/Ns...ng/td-p/774536

I've copied my reply and thanks here:
Quote:
Numis has got the correct solution. If you insert the headset slowly there's an increased chance that it will be detected as simple headphones whereupon you'll receive the message "Default accessory: Headphones. Use phone microphone". If you see this message your headset controls will not work.

I tried going into Settings->Phone->Accessories->Accessory Settings and setting the default to Headset, but this just caused the previous "Default accessory: Headphones..." message to be replaced with a prompt to "Select accessory:" from "Headphones / TV-Out cable / Music stand".

Thanks Numis, inserting the headset connection quickly every time has completely solved this problem for me.
__________________
Thank goodness for Opera!
Ads

  #2  
Old 15-04-2011, 04:31 PM
avithe1 avithe1 is offline
Registered User
 
Join Date: Jun 2007
Posts: 76
avithe1 is on a distinguished road
Yes that's right, if I see that pop-up asking for headphone, etc... I just remove the jack again and put it back as fast as I can. You should be able to see the headphone icon on the top once you put it properly.
 

Bookmarks

Tags
controls, headset, solution, working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with buying new headset... javascripter Nokia N95 and N95 8GB 8 22-03-2009 11:48 AM
6600 Removed Commwarrior but still not working HELP!!! neXus2006 Nokia 6600 and 6620 5 10-10-2006 01:06 AM
HBH 200 Headset problem avro Sony Ericsson P800, P900 and P910 7 03-02-2004 04:35 PM



All times are GMT. The time now is 02:15 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy