All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > News and Comments > Series 60

 
 
Thread Tools Display Modes

  #1  
Old 11-07-2010, 06:24 AM
slitchfield slitchfield is offline
Administrator
 
Join Date: Nov 2002
Posts: 7,002
slitchfield is on a distinguished road
Ovi Maps 3.4 rebooting your Nokia smartphone?

Several readers have experienced an instability with Ovi Maps 3.4 in recent weeks, resulting in seemingly random reboots, worryingly. The failsafe cure is to disable the new 'Wi-fi positioning' method in 'Settings/General/Positioning' (or 'Location/Positioning' on S60 5th Edition), and it seems like Nokia have identified at least one specific reason for Wi-Fi going doolally, see below for a quote from a service bulletin issued to their Care Points.

Read on in the full article.

  #2  
Old 11-07-2010, 07:21 AM
Kazutoyo Kazutoyo is offline
Registered User
 
Join Date: Dec 2007
Location: Sweden
Posts: 171
Kazutoyo is on a distinguished road
Haven't had this issue on my E52, the only problem I have is with the music player.

For some reason it handle m4a files really poorly and sometimes skip them or don' t show the album art or whatever, which is stupid as it's a format one can rip the CDs to in Nokia Ovi Player.

I wish Nokia could fix this ASAP as it's been an issue for quite some time, or simply just add support for the ogg vorbis format, which I would prefer to use.

  #3  
Old 11-07-2010, 07:40 AM
imcdnzl imcdnzl is offline
Registered User
 
Join Date: Jun 2010
Posts: 4
imcdnzl is on a distinguished road
I have this issue also on my X6 and do not have JoikuSpot installed. It also is very slow on getting a GPS fix with this version and it is much quicker to get that in Google Maps and then switch back...

  #4  
Old 11-07-2010, 07:47 AM
zloc blog
Guest
 
Posts: n/a
Smile Location Server

Mine the N97 kept restarting after I had changed the location server to supl.google.com instead of the default blank.

I set it to supl.nokia.com and then it started working fine.

Cheers!!!

  #5  
Old 11-07-2010, 08:28 AM
adrian13 adrian13 is offline
Registered User
 
Join Date: Jul 2010
Posts: 1
adrian13 is on a distinguished road
Agreed with zloc blog

  #6  
Old 11-07-2010, 08:57 AM
John G. Doe
Guest
 
Posts: n/a
You are not sure of ... what?

The JoikuSpot issue is real, see their release notes for version 3.0.

Whether there is another issue that Ovi Maps team should be notified about, then by all means, notify them. Otherwise yes, everything is more or less buggy, including this blog post ...

  #7  
Old 11-07-2010, 09:27 AM
jonquirk jonquirk is offline
Registered User
 
Join Date: May 2007
Posts: 25
jonquirk is on a distinguished road
I was experiencing complete meltdown on my 5800 when starting Ovi Maps 3.4 with Wi-Fi positioning enabled. Switching off the Wi-Fi positioning stopped the crashes. Updating JoikuSpot Premium to v3.0 lets me have Wi-Fi positioning on again.

I'm glad that a solution has been found, especially after Maps Booster was killed by v40 firmware on the 5800 (and v50).

  #8  
Old 11-07-2010, 09:44 AM
jah's Avatar
jah jah is offline
Registered User
 
Join Date: Sep 2004
Location: UK
Posts: 423
jah is on a distinguished road
My E72 has rebotted 7 times and the Ovi maps app does not work after the crash. Only solutin is to rebuild the E72 with a master reset. I've had this issue for over 2 months now! Had to stop using my E72 because of this issue. The N97 and now th E72 having problems - Nokia has never been so poor.

  #9  
Old 11-07-2010, 10:08 AM
hary536 hary536 is offline
Registered User
 
Join Date: Jul 2010
Location: US
Posts: 11
hary536 is on a distinguished road
I have Ovi Maps 3.4 on my 5800 NAM model.
I also been having the random reboot issue on my 5800 just recently, but i didn't pay attention to if it was due to Ovi maps or not. Since most of the times, when it has rebooted, it has happened when i am not doing anything on the phone.

On another note, i don't know, if others have had the below bugs on their phones or not, but this is what i see on my 5800, not sure if it is just 3.4 or in any maps version.
The search function in Ovi Maps is terrible.
For ex: if i enter 201 S. 4th st. san jose ca, it doesn't recognize it, if i enter same address without "ca", it recognizes it. But if i enter 201 south 4th st. it doesn't recognize it or similar instances. Sometimes, you have to enter in some specific way only, else it doesn't recognize the address.

There are many such search related bugs, i really hope they fix this first in next version.

  #10  
Old 11-07-2010, 11:13 AM
Unregistered
Guest
 
Posts: n/a
Quote:
Originally Posted by hary536 View Post
I
without "ca", it recognizes it. But if i enter 201 south 4th st. it doesn't recognize it or similar instances. Sometimes, you have to enter in some specific way only, else it doesn't recognize the address.

There are many such search related bugs, i really hope they fix this first in next version.
Try putting a comma between Jose and CA.

  #11  
Old 11-07-2010, 11:18 AM
deadkenny deadkenny is offline
Registered User
 
Join Date: Sep 2006
Posts: 109
deadkenny is on a distinguished road
I don't get crashes, but would any of this explain why my E72 has stopped getting a GPS signal, whether it's Ovi Maps, Google Maps or the new Sportstracker.

They all used to work, and that was after the last firmware upgrade too, but it's stopped working now.

I can go into the 'GPS Position' app and see the GPS fix data. Sportstracker actually shows plenty of satellites. Ovi Maps tells me nothing about any kind of satellite lock. All of them just don't lock onto a GPS position at all despite clear blue sky and no buildings.

Ovi and Google do lock onto a Wi-Fi position however.

I've even tried using an external bluetooth GPS and enabling the setting for that in the phone. Again, the GPS Position app gets the position fine. The apps don't.

On a side note, my external bluetooth GPS gets a solid fix, despite not having A-GPS, and yet the internal GPS wanders around like mad. Even when it did used to work it was not an accurate fix.

Oh and I don't have Joikuspot.

  #12  
Old 11-07-2010, 12:04 PM
Unregistered
Guest
 
Posts: n/a
Don't have reboots on my E52, but rather something is eating battery real fast. Once I found event log full of connections to my home wi-fi network. When this happens the phone becomes almost unresponsive, looks like something use CPU fully.

And I also experience poor support of m4a, just like Kazutoyo mentioned. What's interesting, in some previous firmware they played.

  #13  
Old 11-07-2010, 04:13 PM
Unregistered
Guest
 
Posts: n/a
E72 also crashes

My E72 also crashed every time i installed 3.4 Maps. I always had to do a full reset and after that I tried installing the 3.4 Version again - always with the same result - it chrashes.

Now I just dont do an update to 3.4 and just use the older version wich is installed in the latest firmware.
Ads

  #14  
Old 11-07-2010, 10:59 PM
Unregistered
Guest
 
Posts: n/a
Joikuspot upgrade helps on N97

I had the crash issue with Ovi Maps 3.4 on my N97 as well, but it helped upgrading Joikuspot to the latest version.

  #15  
Old 11-07-2010, 11:42 PM
hary536 hary536 is offline
Registered User
 
Join Date: Jul 2010
Location: US
Posts: 11
hary536 is on a distinguished road
Quote:
Originally Posted by Unregistered View Post
Try putting a comma between Jose and CA.

It doesn't work always, i have had many instances where i have tried that also, it doesn't still search. It is very random search, sometimes, if i type the address of some POI or some city name, it doesn't recognize the city name also, but then if i keep my gps on and just reach that city, then the city name shows up in the "My position" data, but search doesn't show any results for that city name.

So i think that the search is severely flawed, it should either try any combination of address. I think the web-based version of ovi maps is even worse in search than the mobile version. I don't know, if it's just for US addresses only or not, but it's frustrating many times. I am glad it's free, i wouldn't pay a penny for this otherwise at the current state of quality.
 

Bookmarks

Tags
maps, nokia, ovi, rebooting, smartphone

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 05:08 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy