All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > News and Comments > Series 60

 
 
Thread Tools Display Modes

  #1  
Old 15-11-2009, 04:50 PM
slitchfield slitchfield is offline
Administrator
 
Join Date: Nov 2002
Posts: 7,002
slitchfield is on a distinguished road
Google Mobile App and voice recognition on S60 5th Edition

We currently have the strange situation where Google show their new voice-driven 'Mobile App' when m.google.com is browsed by a S60 5th Edition phone - and then during installation we're told that this phone is 'not compatible'. However, with a slight adjustment, it's quite possible to use this handy tool on a Nokia 5800, N97 or compatible.

Read on in the full article.

  #2  
Old 15-11-2009, 06:27 PM
gemikon gemikon is offline
Registered User
 
Join Date: Dec 2004
Location: Greece
Posts: 43
gemikon is on a distinguished road
I install it to my n97 and when I click this icon nothing happens... any ideas?

  #3  
Old 16-11-2009, 07:15 AM
Dodo2009
Guest
 
Posts: n/a
Angry Problem with 5800

I'm using 5800, and got the same problem as gemikon got. No problem with downloading and installing (steps 1 and 2), but when I tap the new 'Google' app icon (step 4), it's flash for a second and nothing else! Closing all other applications and restarting the phone did not help.

Any idea anyone?


Thanx,
Dodo

  #4  
Old 16-11-2009, 07:45 AM
slitchfield slitchfield is offline
Administrator
 
Join Date: Nov 2002
Posts: 7,002
slitchfield is on a distinguished road
Utterly bizarre. It all works perfectly here! Why would an S60 app *not* fire up when you tap its icon? You did a restart etc?
__________________
Steve Litchfield, Admin, AAS

  #5  
Old 16-11-2009, 07:51 AM
gemikon gemikon is offline
Registered User
 
Join Date: Dec 2004
Location: Greece
Posts: 43
gemikon is on a distinguished road
yes i did a restart. I have even tried to install it to both c: and mass memory on the n97

  #6  
Old 16-11-2009, 08:06 AM
spaceprobe spaceprobe is offline
Registered User
 
Join Date: Sep 2009
Posts: 28
spaceprobe is on a distinguished road
Not for me

It loads and works fine on my 5800. However I find the font very small and it uses Web as the default browser instead of the excellent Opera Mobile 10

  #7  
Old 16-11-2009, 09:12 AM
Unregistered
Guest
 
Posts: n/a
Its a useless google this one

I never manage to open it, the installation process went well and when I tap to open in
Application nothing came up of it. the only thing I could see is the ugly message on my homescreen. Google lost it.

  #8  
Old 16-11-2009, 09:32 AM
UKJeeper UKJeeper is offline
Registered User
 
Join Date: Dec 2006
Location: Essex
Posts: 321
UKJeeper is on a distinguished road
Weird that it's not working for some. It's fine on my Samsung.


And no, i'm not crowing. In fact i'm googling your problem on my other screen right now.


As far as quick access, i just leave the app running and then swipe to it in the 3d task manager.


Edit: You are not alone! Several S60 users have the same problem:

http://www.google.com/support/forum/...04065920&hl=en

The most recent response from Google is "Thanks for your patience everyone. We've isolated the problem and should have a fix out in a couple of weeks"


You may have to wait. Remember; "Note: This application supports version 3 of Nokia S60. Phones running version 5 (touch screen) are not currently supported."

Last edited by UKJeeper; 16-11-2009 at 09:52 AM.

  #9  
Old 16-11-2009, 10:55 AM
Unregistered
Guest
 
Posts: n/a
Well, it's not "officially supported" but there are many users that report success. Unfortunately, my N97 suffers the same issue as the rest, not opening the app. Let's wait and see.

  #10  
Old 16-11-2009, 11:17 AM
FaizDaDon FaizDaDon is offline
Registered User
 
Join Date: Dec 2008
Posts: 40
FaizDaDon is on a distinguished road
No problems on my Omnia HD

What a bloody fantastic app

  #11  
Old 16-11-2009, 01:35 PM
Iain51 Iain51 is offline
Registered User
 
Join Date: Aug 2008
Location: Surrey
Posts: 5
Iain51 is on a distinguished road
Rather annoying that it kills any existing browser windows when it fires up a webpage.

  #12  
Old 16-11-2009, 02:00 PM
Dodo2009
Guest
 
Posts: n/a
Unhappy Here's Google answer

Hello everybody:

Right from Google mobile help forum (in reply to report the app is not working on some S60 v3 devices):

06.11.2009 - Thanks everyone. We're currently looking into this issue. If you haven't already, please let me know what country you're located.

09.11.2009 - Thanks everyone for the additional information. We're still looking into this and I'll update the thread when I have more information.

11.11.2009 - Thanks for your patience everyone. We've isolated the problem and should have a fix out in a couple of weeks.

---------------------------------------------------------------------------------------------------------------

It seems that we have to wait a couple of weeks for the fix. A fast reply from Google.


Dodo

  #13  
Old 19-11-2009, 07:47 AM
Unregistered
Guest
 
Posts: n/a
Peter

Works fine on my samsung i8910
Ads
 

Bookmarks

Tags
5th, app, edition, google, mobile, recognition, s60, voice

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Mobile Search adds voice... slitchfield Links of Interest 19 12-11-2009 07:41 PM
Google Mobile App for S60 released! rdcinhou Nokia Nseries S60 5.0 phones (Nokia N97 and Nokia N97 mini) 7 09-11-2009 09:32 AM
Bluetooth Voice App ChaosFire Nokia N81 and Nokia N82 0 05-03-2008 10:37 AM
wanted- app for changing the voice a7md Nokia N95 and N95 8GB 20 08-01-2008 03:35 PM



All times are GMT. The time now is 08:42 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy