All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 08-04-2009, 02:12 PM
dope on a rope dope on a rope is offline
Registered User
 
Join Date: Jul 2007
Posts: 20
dope on a rope is on a distinguished road
Nokia 5800 will not start.

Hi folks,

When starting the phone, it will not go past the welcome screen (white background with Nokia wording).

Anyone know how to get the thing started ?

I would have called Orange or Nokia but I'm offshore right now and cant use the phone anyway.
Ads

  #2  
Old 08-04-2009, 09:54 PM
Biggzy's Avatar
Biggzy Biggzy is offline
Registered User
 
Join Date: Nov 2004
Posts: 629
Biggzy is on a distinguished road
try removing your mem card and turning it on, if that dont help the you need to hard reset, you have to hold green and red call keys, camera capture key and then power key, hold them until it asks for country etc.
NOTE this only works with v20 firmware.
__________________
www.SymbianScientist.com

It's not technology, it's what you do with it.

  #3  
Old 09-04-2009, 12:49 PM
dope on a rope dope on a rope is offline
Registered User
 
Join Date: Jul 2007
Posts: 20
dope on a rope is on a distinguished road
Cheers Biggzy,

Removing the memory card worked.

Turns out the phone did not 'trust' a theme I had installed (final frontier).

After a bit of trial and error I discovered that i can still use the theme as long as I change it before switching the phone off.


Thanks for your help !

  #4  
Old 09-08-2009, 02:38 PM
Reinita55 Reinita55 is offline
Registered User
 
Join Date: Aug 2009
Posts: 2
Reinita55 is on a distinguished road
Hi guys! i have a boot problem also! i've tried everything and it hasnt work... last night my 5800 was working great, i was viewing my facebook, and then it showed the low battery mesage ("low battery, recharge"), and shut down... so i plug it and nothing, i even comfirm if it was the charger but it isn't, because it works ok in a N73...

Today, i have been looking in all kind of forums, and tried some of the suggestions:
- Turn it on without the SIM card and the SD memory.
- Do a reset holding the green and red call keys + camera capture key + then power key.
- Flip the sticks of the battery to the right, so that the battery does not move... it's seems to be a problem in several of this phones, based on what i've read.

I have tried everything! and the phone doesn's start!, it doesn't even vibrates when i try to turn it on...

I have the last firmware available v30..., i installed it last week... i have two month with my 5800, and already had a problem... one day it stopped sending any type of messages, i had to do a hard reset (*#7370#) to fix it and it works... now this!... please, i'll apreciate any help!... thanks!

  #5  
Old 09-08-2009, 09:44 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,147
jApi NL is on a distinguished road
Smile Change Batteries

Can you , by any chance , (ex)change batteries with another 5800 ? Just to see what happens . Can also be done in a repair shop .
Or did you try the green/red/camera/on button reset , while it is already on a charger .
Or leave it alone on the charger for a while and check later to see if there is life again .

Regards jApi NL

  #6  
Old 11-08-2009, 02:41 PM
Reinita55 Reinita55 is offline
Registered User
 
Join Date: Aug 2009
Posts: 2
Reinita55 is on a distinguished road
Hi Japi!, yes, i tried pressing the green+red+camera+on key while it was on a charger, and also left it all night long on the charger =o/

Yesterday i went to a repair shop, they told me the battery was ok, so, they start to look for the problem... after a while, they called me and said that they had to replace the power amplifiers... and now is alive!... i dont know why this could happen! its so new! =o( ... Thanks!
 

Bookmarks

Tags
5800, nokia, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 09:45 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy