All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 25-03-2009, 07:04 PM
slanbarn slanbarn is offline
Registered User
 
Join Date: Feb 2009
Posts: 23
slanbarn is on a distinguished road
Some issues with 20.0.012

Hello there!

I have some things that irritate me, not sure that is the FW-version that is the issue, so I'm wondering if someone else have come across something simmilar?

I tried to set up a webserver at home with SSL-encryption. Surfing to "regular" sites witht he phone with SSL works fine, however I can not connect to my own. I would guess this is some issue with self-signed SSL-certs(I just want the encryption, not to establish any authentisity...)...

Surfing to my own webserver works fine from an "regular" webbrowser on any desktop computer, but not with symbians browser... Didnt not try this however in the erarlier FW-versions... Any ideas?

An other thing is that WLAN conenctivity seems to be "shaky", that is it works for a few min, then something happens that makes the connection not to work, even tho the association with the AP is intact...

Well, just some random thoughts, maybe someone has stumbled on something simmilar ?

  #2  
Old 25-03-2009, 10:30 PM
dave123 dave123 is offline
Registered User
 
Join Date: Apr 2007
Posts: 7
dave123 is on a distinguished road
WLAN works fine on mine, cant comment on your SSL/Server issue but it is more likely an issue with the way the mobile browser interacts with the server than an issue with the FW update.
Ads

  #3  
Old 26-03-2009, 07:57 AM
bigfatron bigfatron is offline
Registered User
 
Join Date: Jan 2009
Posts: 11
bigfatron is on a distinguished road
At a guess if its a self-signed SSL certificate you're having problems with then its probably a root certificates issue.

  #4  
Old 27-03-2009, 01:01 PM
slanbarn slanbarn is offline
Registered User
 
Join Date: Feb 2009
Posts: 23
slanbarn is on a distinguished road
Quote:
Originally Posted by bigfatron View Post
At a guess if its a self-signed SSL certificate you're having problems with then its probably a root certificates issue.
Hmm, sounds logical...

since im not in to this certificate business really, do you have any idea how it can be solved? I guess I cant install a self-signed root-cert ?
 

Bookmarks

Tags
issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Firmware Issues - N85 leoaamro Nokia Nseries S60 3.2 Phones (Nokia N78, N79, N85, N86 and N96) 60 25-02-2009 04:38 PM
Alarm and email issues Johnmcl7 Nokia Numbered S60 5.0 (Nokia 5800, Nokia 5230, Nokia 5530) 3 23-02-2009 05:30 PM
Nokia Internet Radio issues Mast114 Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 1 17-08-2008 04:09 AM
Email Issues... Larry70465 Nokia E90 3 24-10-2007 12:38 PM
Are you experiencing issues with connectivity to BT headsets? pwhite8314 Sony Ericsson P800, P900 and P910 14 22-12-2004 07:38 AM



All times are GMT. The time now is 09:38 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy