All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 03-03-2009, 01:44 PM
Degeneratemoo Degeneratemoo is offline
Registered User
 
Join Date: Mar 2009
Posts: 3
Degeneratemoo is on a distinguished road
Problem with the Download! app

My download app isn't working properly.

Upon opening it says that "Latest content needs to be loaded. Continue?"

I choose yes and it asks to connect to the network, again yes.

It then asks me to select a connection, I have my local WLAN internet and t-mobile wap available, I've tried both for this and neither work. When selecting a connection it shows the spinning animation but then beeps and shows a message "Some folders failed to load. Try again later".

Both my WLAN and wap are find for accessing the internet via the phone and I have no problems with other apps i.e. maps, e-mail etc... It's just this.

I did find a thread elsewhere for vodafone users that were having similar problems but nothing they suggested previously has helped.. thread is here http://forum.vodafone.co.uk/index.php?showtopic=18091

Any suggestions?
Ads
 

Bookmarks

Tags
app, download, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! N70 music download problem! westywoody Nokia N70, N72 and N90 0 17-03-2006 11:33 AM



All times are GMT. The time now is 05:45 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy