All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 21-02-2009, 06:19 PM
chaco_berri chaco_berri is offline
Registered User
 
Join Date: Feb 2009
Posts: 1
chaco_berri is on a distinguished road
Nokia 5800 XM - Gallery hangs when trying to open any file

Hello All,

I searched all over the internet to see if any other 5800 owner has similar issue but i guess not. When I try to open any image (which is on phone memory) with memory card inserted the gallery hangs, Even trying to open an image or movie clip stored in memory card behaves same. I can open the same files using file manager under application.

I noticed this issue the next day after i purchased my handset and went to nokia customer care and they replaced the MM card( well it took almost month for them) now this is the replaced card. It worked for some hours i was able to view images using gallery and now all of a sudden it has stopped responding. Has this got to do with any application which is installed on memory card?

I am going to try to format my MM card and try putting single pic on phone and then on memory card and try. Any one please has any other suggestion?



I have many song videos on my MMC. i have uninstalled all the applications whihc were there on my memory card like marle maze and some others which i had installed.



Once i connect to OVI PC Suite i am unable to select remove storage device as it always shows in use so i always used to switch mode to mass storage from PC suite and then remove storage device and disconnect it. Is this correct method?

My laptop os is vista

thanks

Kiran
PS: After a lot of hard work i got to a point where i noticed if i have more than 2 video clips ( each about 50 MB) the gallery stops responding. I deleted the third one and it works.. But now i am not sure if its the particular clip or any clip.

ANY Suggestions pls?

  #2  
Old 22-02-2009, 07:08 AM
bomb23 bomb23 is offline
Registered User
 
Join Date: Feb 2009
Posts: 2
bomb23 is on a distinguished road
hi, i just brought my phone for 2 days now, got it in thailand at the opening.

i think i have the same problem as you, when ever i go to the gallery and when i try to open an image file it seems to hang.

so i tried to format my memory card using the format option in the 5800 itself

after the format, i tried to go to the gallery again and the images seems to open alright.

but when i try to add image to the phone memory card using the mass storage system, the same problem occur.

but then when i was writing this reply, i check my phone again and the image seems to load up, so maybe the phone had some problem with the loading up the image.

so anyway i tried to open up the gallery again and it still seems to hang like before, so i am going to wait for a while and see if the phone responses.



ps. i use the same method when i disconnect the phone to the computer

"
Once i connect to OVI PC Suite i am unable to select remove storage device as it always shows in use so i always used to switch mode to mass storage from PC suite and then remove storage device and disconnect it. Is this correct method?
"
so many this is the problem.


update: it still hang, but then when i try to close the gallery in the application by pressing and holding the white button everything seems to be normal except the gallery problem. but the phone seems to be much slower. T_T

Last edited by bomb23; 22-02-2009 at 07:15 AM. Reason: update

  #3  
Old 22-02-2009, 07:21 AM
bomb23 bomb23 is offline
Registered User
 
Join Date: Feb 2009
Posts: 2
bomb23 is on a distinguished road
update again, when i delete all the video, the gallery problem was gone and the phone run much faster.

i used to have a 200mb video which capture using the 5800 itself and nothing seems to lag or hang.

but when i import 2 videos of 21mb and 24mb, the gallery hangs.

weird.

i use quickmediaconverter to convert the videos to mp4 and use ovi to sent the videos to the phone. (even tho i convert to mp4 already, ovi still convert the file again(maybe it is converting the image size of the video) before it transfer the video to the phone)
Ads
 

Bookmarks

Tags
5800, file, gallery, hangs, nokia, open

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 02:12 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy