All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 13-02-2009, 08:05 AM
coolvabs coolvabs is offline
Registered User
 
Join Date: Nov 2006
Posts: 4
coolvabs is on a distinguished road
Unhappy SmartConnect problem on E71 firmware ver 200.21.118

Hi!

I am not sure whether this thread is appropriate for the post, but posting anyway.

Ever since, I upgraded my E71 firmware to ver 200.21.118, I have been facing problem with SmartConnect. I have a group (named as Group with Smartconnect) with 2 WLAN and one GPRS access points with WLANs given first and second priority (and GPRS the last).

Now whenevre I connect the web browser or any other application requiring internet access and select Group as the access point, I fail to connect and I receive No gateway reply error. However within the advanced settings -> Status of SmartConnect I can see the Access Point as the available WLAAnd. Even in the connection manager I can see the WLAN connection active. However, if I try to connect browser/other apps directly though the WLAN access point, I am able to connect and everything works fine.

I tried deleting the group, reinstalling SmartConnect but nothing seems to work. However, demo version of Psiloc Connect works fine on my E71. I am using latest SmartConnect v1.2.61.

Would be glad if someone could help me.
Ads

  #2  
Old 11-03-2009, 07:21 PM
Rrrr Rrrr is offline
Registered User
 
Join Date: Mar 2009
Posts: 1
Rrrr is on a distinguished road
I had the same problem with the latest version of SmartConnect.

I found another one, seemingly the same version, but working: gerrymoth.googlepages.com/Birdstep_SmartConnect_S60_3_1_v_1_2_.sis

One thing I do not manage is to have it switch back from 3G to WLAN in an always-on situation (Psiloc Connect works better in this sense).

Note: depending on your network settings, ensure you use the external internet as the 3G (lowest priority) point within the group and not the 3G Portal (WAP) since that may within your operators closed garden and your email wont be able to connect.
 

Bookmarks

Tags
118, e71, firmware, problem, smartconnect, ver

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access point group is back on S60 3rd edition handsets swingerman S60 Software 7 13-02-2009 08:03 AM
e71 keyboard problem in games 717 Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 1 10-09-2008 05:40 PM
SX1 Compatibility List MemphisX Siemens SX1 45 22-03-2006 06:55 AM
Ver. 4.46 Firmware Upgrade psychotechiedude Nokia 7650 1 10-04-2003 03:18 PM
Warning: Problem with Active Mail on 7650 firmware 4.xx Rafe Series 60 0 09-11-2002 02:17 PM



All times are GMT. The time now is 02:20 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy