All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 25-08-2008, 08:29 PM
soundmanjim soundmanjim is offline
Registered User
 
Join Date: Aug 2008
Posts: 7
soundmanjim is on a distinguished road
HELP! N95 8GB mega issues!

hi All

just joined; i'm at my wits end.

Bought this phone about 6 months ago with very high hopes.

It all seemed to be running fine until recently - i always had trouble with the gps not working but i was happy to suffer that, but now things have got much worse.


1. the side speakers now sound crackly and tinny, so much so that my ringtones sound horrible and now have to use it on vibrate

2. the gps just doesnt work - outdoors, indoors, all i get is the yellow dot scanning - it picks up the satellites (at least 6 at a time) but just wont start.

3. it takes ages to open the images and videos file - sometimes not at all, then the phone hangs and i have to take the attery out to get it going again.

4. in desperation, i checked for an update, and there was (ending 016) so i followed the instructions, first i updated the pc software on my visat laptop, all good. next i backed up all my files, all good. then i connected the phone and flashed the firmware, all good. After a few minutes, however, although the files seem to open and shut much quicker now, it wont read mp3 folder, images folder or much else for that matter. I tried defragging the drive to no avail.

help! I really like this phone but i get the impression Nokia rushed it. My mate has N70 with exactly the same problem.
Phone is on 02.

thanks in advance people!
Jim

  #2  
Old 26-08-2008, 12:32 AM
soundmanjim soundmanjim is offline
Registered User
 
Join Date: Aug 2008
Posts: 7
soundmanjim is on a distinguished road
update:
i have defragmented the 8gb twice and now am getting some results.
I removed all the files from the phone and put them back in again - this seems to have cured some of the problems. At least its not totally useless!

the gps however still doesnt work, even though i have good signal strength from satellites.

speakers still horrible.

phone will still lock up if you try and abort any functions when its still thinking about it.
Ads

  #3  
Old 26-08-2008, 12:32 AM
ironass's Avatar
ironass ironass is offline
Registered User
 
Join Date: Mar 2007
Location: Cotswolds, U.K.
Posts: 1,508
ironass is on a distinguished road
Did you use Restore from the PC Suite after you had updated the firmware?

It has been shown time and again that restoring the Settings when updating can cause all sorts of problems. I know from experience!

Best bet is to type in *#7370# on the main screen which is a hard reset and then use Restore without the Settings and enter those manually. I can't promise it will resolve your speaker problem though.

Good luck!

  #4  
Old 26-08-2008, 12:34 AM
soundmanjim soundmanjim is offline
Registered User
 
Join Date: Aug 2008
Posts: 7
soundmanjim is on a distinguished road
hi Ian

yes i did; i'm such a fool for following the instructions!! doh!

if it doesnt improve i'll try that.

at some stage i e got to go to bed!!

cheers

jim

  #5  
Old 26-08-2008, 12:37 AM
soundmanjim soundmanjim is offline
Registered User
 
Join Date: Aug 2008
Posts: 7
soundmanjim is on a distinguished road
hmmm. it wants a lock code. what's that then?

  #6  
Old 26-08-2008, 12:38 AM
soundmanjim soundmanjim is offline
Registered User
 
Join Date: Aug 2008
Posts: 7
soundmanjim is on a distinguished road
got it, rebooting now

  #7  
Old 26-08-2008, 12:09 PM
Micky!'s Avatar
Micky! Micky! is offline
Registered User
 
Join Date: Aug 2008
Location: Finland
Posts: 286
Micky! is on a distinguished road
Care to share in case anyone else needs to know.?

Was it the default 12345 lock code that was needed?

  #8  
Old 26-08-2008, 01:39 PM
ironass's Avatar
ironass ironass is offline
Registered User
 
Join Date: Mar 2007
Location: Cotswolds, U.K.
Posts: 1,508
ironass is on a distinguished road
Quote:
Originally Posted by Micky! View Post
Care to share in case anyone else needs to know.?

Was it the default 12345 lock code that was needed?
It should have been the 12345 code on a hard reset unless someone had changed it from the default.

  #9  
Old 26-08-2008, 05:51 PM
munkiii munkiii is offline
Registered User
 
Join Date: Feb 2006
Location: England
Posts: 267
munkiii is on a distinguished road
Quote:
Originally Posted by soundmanjim View Post
the side speakers now sound crackly and tinny, so much so that my ringtones sound horrible
My speakers are like this now. have been for about 3/4 months.

Happened ever since i dropped it.

i assumed i knackered them when it hit the ground.

  #10  
Old 27-08-2008, 11:12 AM
soundmanjim soundmanjim is offline
Registered User
 
Join Date: Aug 2008
Posts: 7
soundmanjim is on a distinguished road
hi guys

yep 12345 was the code.

regarding the speakers, i found by sucking hard and blowing hard into each speaker improved the sound - similar problem to the earpiece speaker blowing - they are cheap and cheerful and the diaphragms inside them become unseated very easily.

the phone still isnt 100%, still cant get the gps to work and it takes ages to get the gallery up - also, i cant get ANY of my music files up - the thing just locks up when i try to open the music file.

  #11  
Old 28-08-2008, 10:29 AM
Quakester2000 Quakester2000 is offline
Registered User
 
Join Date: Feb 2005
Location: UK
Posts: 229
Quakester2000 is on a distinguished road
Sounds like your phone has had major hardware failures you need to return it to the Nokia Service centre for repair. You can get a repair form and instructions off Nokia site. Dont send your sim card when sending off and make sure you get proof of sending at post office.

  #12  
Old 28-08-2008, 11:41 PM
soundmanjim soundmanjim is offline
Registered User
 
Join Date: Aug 2008
Posts: 7
soundmanjim is on a distinguished road
update!

the phone has now decided it wants to work! even the gps has started working! this started as soon as i downloaded google maps for some daft reason.

its still a bit jerky BUT at least its now working. god knows what i did, i just kept trying it - now it seems to have sorted itself out! thanks for all the help and suggestions guys.
 

Bookmarks

Tags
8gb, issues, mega, n95

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nokia N95 and N95 8GB Product codes [Debranding] stuclark Nokia N95 and N95 8GB 63 02-10-2010 03:49 PM
YOUR OPINION WILL BUY THE PHONE...Nokia N82 or N95 8Gb?! D3lit3 Nokia N95 and N95 8GB 8 04-06-2008 07:22 AM
N95 8gb - I just didn't like it....here's why leoni1980 Nokia N95 and N95 8GB 15 22-04-2008 12:02 PM
Which one? 280 for n95 or 570 for n95 8GB? 123scottyb Nokia N95 and N95 8GB 9 27-03-2008 12:23 PM
Debranding N95 8GB on 3 - Known Issues? DoZZa Nokia N95 and N95 8GB 3 24-01-2008 06:30 PM



All times are GMT. The time now is 12:32 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy