All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 14-07-2008, 11:21 PM
vrso2 vrso2 is offline
Registered User
 
Join Date: Jul 2008
Posts: 7
vrso2 is on a distinguished road
n95 8G - signal issue

Hi, im new here, but not new with nokia. I bought my first in 1992 called MD59CZ I passed thru many models, but still trust them.
Now i'm happy with n95 8G, but ...

At first: GPS localization take too long to find some satellites. May be GPS sensor is not sensitive enough ?

at second: I have a big problem with signal. If i'm not holding the phone in my hand, i got full bars, but since i grab the phone in to my hand, loosing signal realy bad.
My phone is brand new and i need to know, is this is normal with that signal ?
Thx for all answers.

  #2  
Old 15-07-2008, 04:01 AM
RogerPodacter RogerPodacter is offline
Registered User
 
Join Date: Nov 2007
Location: Cali, USA
Posts: 773
RogerPodacter is on a distinguished road
well my GPS takes 15 seconds and i get full lock. but i also use A-GPS which greatly reduces satellite lock times. it uses about 7kb of data per lock.

the signal is definitely affected by your hand. but only if you cover the antenna with your hand. the antenna is around the camera lens on the top portion of the phone. so you should be fine if you hold by the bottom. if nothing helps, then you must be in a low RF area and the hand just kills that last bit of signal that was left.

  #3  
Old 15-07-2008, 10:57 AM
vrso2 vrso2 is offline
Registered User
 
Join Date: Jul 2008
Posts: 7
vrso2 is on a distinguished road
well, thx for reply, but i tried to do same thing to three different models of Nokia, but without effect for signal strange. Looks like every time i grab the phone, loosing 3-4 bars.
About GPS, it's never happend that fast to me like 15 sec. I'm using T-zones and device need around 10 min to lock satellites. Do i need faster connection like full internet access ?

  #4  
Old 15-07-2008, 04:14 PM
RogerPodacter RogerPodacter is offline
Registered User
 
Join Date: Nov 2007
Location: Cali, USA
Posts: 773
RogerPodacter is on a distinguished road
Quote:
Originally Posted by vrso2 View Post
well, thx for reply, but i tried to do same thing to three different models of Nokia, but without effect for signal strange. Looks like every time i grab the phone, loosing 3-4 bars.
About GPS, it's never happend that fast to me like 15 sec. I'm using T-zones and device need around 10 min to lock satellites. Do i need faster connection like full internet access ?
sorry but Tzones blocks access to the assisted GPs servers, so you cannot use A-GPS on tzones. essentially you are using the GPs with no assistance at all, and its a cold lock most likely, which can take a long time to lock initially.

  #5  
Old 15-07-2008, 07:59 PM
dez_borders dez_borders is offline
Registered User
 
Join Date: Nov 2005
Posts: 1,686
dez_borders is on a distinguished road
Quote:
Originally Posted by vrso2 View Post
well, thx for reply, but i tried to do same thing to three different models of Nokia, but without effect for signal strange. Looks like every time i grab the phone, loosing 3-4 bars.
About GPS, it's never happend that fast to me like 15 sec. I'm using T-zones and device need around 10 min to lock satellites. Do i need faster connection like full internet access ?
The initial lock time on a brand new (or recently FW upgrade) handset can take as long as 20 minutes, without A-GPS.

Otherwise, Un-assisted GPS lock should take between 30 seconds and 3 minutes.
Lock times are faster if the handset is stationary with a clear view of the sky.

Try mounting your N95 in a car window holder and launching the GPS app a minute or so before you start the engine.
__________________
Phone History: Nokia 3310,7650, 6680, N70, N80, N95, N83, N96, N97...? HTC_Desire (with FroYo 2.2)

  #6  
Old 17-07-2008, 03:45 AM
vrso2 vrso2 is offline
Registered User
 
Join Date: Jul 2008
Posts: 7
vrso2 is on a distinguished road
well ...

i did update of new firmware and also upgrade to t-mobile internet from t-zones. All start work as well.

Thx for help.

BTW: I have had problem with firmware update, but then i installed it on my XP computer and all passed thru nice and smooth.

Thx for helps.
Ads
 

Bookmarks

Tags
issue, n95, signal

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N95 8Gb CPU Speed? beatmag Nokia N95 and N95 8GB 4 25-09-2009 01:09 AM
10 Reasons why the Nokia N95 'classic' is better than the N95 8GB slitchfield Series 60 61 09-03-2009 09:31 PM
N95 8Gb in Vodafone shop - Clowns yade Nokia N95 and N95 8GB 0 01-11-2007 09:25 AM
Which case for N95? raid517 Nokia N95 and N95 8GB 14 26-06-2007 07:02 PM
Signal problems with Cingular and 6670 o_xx_o Nokia 7610 and 6670 2 28-10-2005 03:05 PM



All times are GMT. The time now is 01:42 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy