All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 18-04-2008, 05:07 PM
Liam548's Avatar
Liam548 Liam548 is offline
Registered User
 
Join Date: Dec 2002
Posts: 846
Liam548 is on a distinguished road
N gage problem after updating firmware

I installed the full version of n gage the other week which removed the demo preview version.

Now after updating to the latest firmware on the n95 8gb the preview version is there again and the full version icon is there but nothing happens when I click it. Also I cant seem to re install the new version again or remove it it just says failed.

Any ideas please?
__________________

  #2  
Old 18-04-2008, 05:49 PM
randomfan randomfan is offline
Registered User
 
Join Date: Apr 2007
Location: London, UK
Posts: 255
randomfan is on a distinguished road
You restored settings from a backup didn't you...?
__________________
Nokia 3210 -> Nokia 6100 -> Motorola V500 -> Panasonic X700 -> Nokia N70 -> Nokia N95

  #3  
Old 18-04-2008, 05:50 PM
Liam548's Avatar
Liam548 Liam548 is offline
Registered User
 
Join Date: Dec 2002
Posts: 846
Liam548 is on a distinguished road
yeah, ive done a hard reset and now it allows me to reinstall n gage so thats ok.

Any tips on the other issues I now have? see my other posts
__________________

  #4  
Old 19-04-2008, 09:11 PM
inkognitoe inkognitoe is offline
Registered User
 
Join Date: Feb 2008
Posts: 16
inkognitoe is on a distinguished road
i have the same problem,it wonīt allow me to delete/remove, what is a hard reset?

  #5  
Old 19-04-2008, 10:17 PM
Liam548's Avatar
Liam548 Liam548 is offline
Registered User
 
Join Date: Dec 2002
Posts: 846
Liam548 is on a distinguished road
press *#7370#

note that it removes and resets a lof of things. Do a back up first using nseries content copier.
__________________

Last edited by Liam548; 19-04-2008 at 10:20 PM.
Ads

  #6  
Old 21-04-2008, 02:13 AM
argh argh is offline
Registered User
 
Join Date: Sep 2007
Posts: 273
argh is on a distinguished road
I had this issue and removed a few n-gage related components first, it then let me remove n-gage, and then reinstall.

Then came the fight to work out how to log in again I still don't know how I did it, and I might be misunderstanding things but it seems to have wiped my n-gage points.

Edit: I can't remember what I deleted but it was a selection from the following list: XML Data Binding , RGA APIs and Repository Files , Open C LIBSSL , Standard C++ library , AOA , N-Gage , NCD engine , Symbian OS Pipes , Symbian OS PIPS

Last edited by argh; 21-04-2008 at 02:17 AM.

  #7  
Old 24-04-2008, 12:49 PM
inkognitoe inkognitoe is offline
Registered User
 
Join Date: Feb 2008
Posts: 16
inkognitoe is on a distinguished road
i did a hard reset and the new blue ngage was not there, but there were applications and games that i had backed up, so i restored, and yes the blue ngage appeared, and iīm back to square one, canīt remove.

  #8  
Old 24-04-2008, 02:48 PM
sbc sbc is offline
Registered User
 
Join Date: Apr 2003
Posts: 292
sbc is on a distinguished road
The problem is with the restore, as has been mentioned. Keep on restoring the old backup = keep on restoring your problem...

  #9  
Old 24-04-2008, 10:45 PM
inkognitoe inkognitoe is offline
Registered User
 
Join Date: Feb 2008
Posts: 16
inkognitoe is on a distinguished road
true, but i donīt want to lose my game

  #10  
Old 15-08-2008, 07:56 AM
joffeman joffeman is offline
Registered User
 
Join Date: Aug 2008
Posts: 1
joffeman is on a distinguished road
I can narrow the list to NCD engine and RGA APIs and Repository Files. I also first deleted all games - only had demos. And I deleted the installer, with some NGI tools thingy. Now installation seems to work, but it takes its time.

Quote:
Originally Posted by argh View Post
I had this issue and removed a few n-gage related components first, it then let me remove n-gage, and then reinstall.

Then came the fight to work out how to log in again I still don't know how I did it, and I might be misunderstanding things but it seems to have wiped my n-gage points.

Edit: I can't remember what I deleted but it was a selection from the following list: XML Data Binding , RGA APIs and Repository Files , Open C LIBSSL , Standard C++ library , AOA , N-Gage , NCD engine , Symbian OS Pipes , Symbian OS PIPS

  #11  
Old 17-08-2008, 11:22 AM
dez_borders dez_borders is offline
Registered User
 
Join Date: Nov 2005
Posts: 1,686
dez_borders is on a distinguished road
Quote:
Originally Posted by inkognitoe View Post
true, but i donīt want to lose my game
Unfortunately nokia has never improved the Backup program to check the FW version before a restore operation and either do a safe partial restore or else block the restore process entirely after FW changes.

You have to make a choice...

1. Don't restore backups after FW changes - EVER!
2. Don't upgrade FW - EVER - and miss out on all the new features & bug fixes available

Why can't you simply re-install the game? Don't you have the SIS/JAR files?
__________________
Phone History: Nokia 3310,7650, 6680, N70, N80, N95, N83, N96, N97...? HTC_Desire (with FroYo 2.2)

Last edited by dez_borders; 17-08-2008 at 11:24 AM.

  #12  
Old 17-08-2008, 02:28 PM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,949
N/A is on a distinguished road
I've been successful with backup/restore, firmware updates for N95 8GB, and N-Gage by doing it this way:

1: Use "Memory" app to backup to e:\backup\backup.arc
2: Copy backup.arc to a PC.
3: Reformat mass memory with the "Memory" app
4: Copy backup.arc back to the mass memory.
5: Do the firmware update with NSU
6: Reinstall N-Gage
7: Restore the backup
8: Reinstall the N-Gage games

The PC Suite backup/restore should also work, and in the latest PC Suite versions you can also do a selective backup/restore to some degree (in the past you really had no control at all). And nowadays some data can also be restored to a different phone model with PC Suite.
 

Bookmarks

Tags
firmware, gage, problem, updating

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem since firmware upgrade hundleton1 Nokia N95 and N95 8GB 6 30-11-2007 10:41 AM
Nokia N73 - Shut Down Problem After New Firmware Update. L3W1S 360 Nokia N71, Nokia N73 and Nokia N75 4 26-05-2007 07:29 PM
N73 Gmail users: Problem remembering log in details since firmware upgrade neuro2006 Nokia N71, Nokia N73 and Nokia N75 5 08-01-2007 10:02 AM
Are Nokia going to bother updating the Firmware or what? tomnufc Nokia N80 50 11-08-2006 07:23 PM
slow response on the 6600. Firmware problem? jorgem777 Nokia 6600 and 6620 5 29-04-2004 09:02 PM



All times are GMT. The time now is 09:15 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy