All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 20-12-2007, 11:22 PM
sHaRpEy sHaRpEy is offline
Registered User
 
Join Date: Apr 2004
Posts: 12
sHaRpEy is on a distinguished road
Unhappy N95, Branded 3, new install. Call connects but silent

Hi all,

I got all excited when I found out about Truphone, but that soon fizzled out when it refused to work, so any suggestions are appreciated.

The install went well, reply to the SMS etc. But when I call my landline through Truphone it rings and connects, but no voice is heard in either direction. It has worked a few times, but only for a few seconds....then silence.

Over to the experts..............

Update: Get the same issue on Fring too. The Fring test call works fine, but when I make a call via SkypeOut (which I have credit for), it ring the phone, but no audio is heard in either direction.

Last edited by sHaRpEy; 21-12-2007 at 12:46 AM.
Ads
 

Bookmarks

Tags
branded, connects, install, n95, silent

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N95 Install route66 zoobox Nokia N95 and N95 8GB 5 16-07-2007 10:34 PM
tomtom n95 install problem "component uiq30 product code missing" ? abadassbiker Nokia N95 and N95 8GB 0 31-05-2007 08:08 PM
tomtom install to n95 problems choppy69 Nokia N95 and N95 8GB 7 16-04-2007 03:17 PM
need help on install theme into my 6600? and why all the call time is mess up /? hammenm5 Nokia 6600 and 6620 2 15-04-2004 11:48 PM



All times are GMT. The time now is 03:24 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy