All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 13-09-2007, 07:30 AM
Steve_guru Steve_guru is offline
Registered User
 
Join Date: Sep 2007
Posts: 2
Steve_guru is on a distinguished road
P1i Issue

I have a very simple concern, here is my setup. My Laptop is connected to a broadband connection. I am able to browse on my laptop. I do not want to use WAP or GPRS to surf on my P1i. But only want that P1i should be able to use the internet connection my laptop is using. I have connected my P1i to laptop using Bluetooth.

I was able to do this yesterday and downloaded and surf on my P1i. now today I am not able to use it. It gives a message on the cell " Back Your network settings do not allow you to request this URL."

Please help.

Steve
Ads
 

Bookmarks

Tags
issue, p1i

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony Ericsson P1i review Rafe UIQ 50 04-07-2010 12:02 AM
P1i refuses to connect to wifi DagMX Sony Ericsson P1i 20 13-01-2009 05:23 PM
"No Gateway Reply" issue when using WiFi 4Site Nokia N80 2 09-05-2007 03:53 AM
Nokia N91, very weird issue. codename84 Nokia N91, N91 8GB and Nokia 3250 2 20-02-2007 10:24 AM
N70 v5.0638.3.0.1 battery life reduced issue geojoking Nokia N70, N72 and N90 4 23-11-2006 12:07 PM



All times are GMT. The time now is 09:26 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy