All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 30-08-2007, 01:31 PM
ModelMaker ModelMaker is offline
Registered User
 
Join Date: Aug 2007
Location: Near ORD
Posts: 8
ModelMaker is on a distinguished road
Internet Configuration For at&t / Cingular

Hello-
I've set up unlocked handsets before but this one has me stumped. The handset came branded and locked from Vodafone. It's now unlocked and working fine, as a phone, with an at&t SIM here in the States. Has anyone got one of these configured to get on the net in the US? I'm new to Symbian and after a few weeks of researching realize I have a lot to learn.
Thanks for any help on this.
-Alan

  #2  
Old 30-08-2007, 03:04 PM
hobbes79 hobbes79 is offline
Registered User
 
Join Date: Aug 2007
Posts: 25
hobbes79 is on a distinguished road
It's a bit of a long shot, since that phone wasn't intended for the US, but you could try:

Applications>SIM>SimApps>Get Settings

Worth a try! Beyond that, if you can get settings for the A1000, those may work. That was another Symbiam moto phone. It's been out for longer, so tips and tricks for that phone may be easier to come by.

  #3  
Old 30-08-2007, 04:09 PM
ModelMaker ModelMaker is offline
Registered User
 
Join Date: Aug 2007
Location: Near ORD
Posts: 8
ModelMaker is on a distinguished road
Quote:
Originally Posted by hobbes79 View Post
It's a bit of a long shot, since that phone wasn't intended for the US, but you could try:

Applications>SIM>SimApps>Get Settings

Worth a try! Beyond that, if you can get settings for the A1000, those may work. That was another Symbiam moto phone. It's been out for longer, so tips and tricks for that phone may be easier to come by.
The only option in Sim Apps is a check box for "launch browser automatically".
Thanks for the tip on the A1000. I've been looking for similar phones to copy.

I think this is going to be a tough one. I even called at&t for help but they had nothing. I wish I could blow off all the Vodafone settings and start over.

  #4  
Old 31-08-2007, 01:14 PM
hobbes79 hobbes79 is offline
Registered User
 
Join Date: Aug 2007
Posts: 25
hobbes79 is on a distinguished road
Maybe this will help?

http://www.howardforums.com/showthread.php?t=663525

  #5  
Old 31-08-2007, 02:07 PM
ModelMaker ModelMaker is offline
Registered User
 
Join Date: Aug 2007
Location: Near ORD
Posts: 8
ModelMaker is on a distinguished road
IT WORKS!!!

Thanks to your suggestion I researched various A1000 posts and last night found a message on the Cingular site. I can't post the link though because I haven't done 10 posts here.

This pertained to my carrier. The settings were accurate but the locations to enter them were different.

I'm blown away by the quality view of web sites. My last handset was a V3i and it's interface was so bad I never used it. With the Z8 I am able to comfortably view my weather station on line. Amazing and very exciting.

Thanks again for the tip hobbes79.

  #6  
Old 03-09-2007, 10:07 AM
hobbes79 hobbes79 is offline
Registered User
 
Join Date: Aug 2007
Posts: 25
hobbes79 is on a distinguished road
Glad to hear it's working!

Maybe you could perhaps copy and paste those settings? I'm sure you won't be the last to try this!

  #7  
Old 04-09-2007, 01:04 PM
ModelMaker ModelMaker is offline
Registered User
 
Join Date: Aug 2007
Location: Near ORD
Posts: 8
ModelMaker is on a distinguished road
Quote:
Originally Posted by hobbes79 View Post
Glad to hear it's working!

Maybe you could perhaps copy and paste those settings? I'm sure you won't be the last to try this!
Be happy to. I have to do it this way though because this site will not let me post links. Cut and paste doesn't work because some of the settings look like links. I had to enter COLON and DOT instead of the actual symbols to be able to post this.

The layout is slightly different on the Z8 but entering these settings got me online:



http COLON //forums.cingular DOT com/cng/board/message?board.id=motorola&message.id=50640
Ads

  #8  
Old 04-09-2007, 02:29 PM
hobbes79 hobbes79 is offline
Registered User
 
Join Date: Aug 2007
Posts: 25
hobbes79 is on a distinguished road
Good work

  #9  
Old 19-07-2008, 09:11 PM
cmtsie cmtsie is offline
Registered User
 
Join Date: Jul 2008
Posts: 2
cmtsie is on a distinguished road
Quote:
Originally Posted by ModelMaker View Post
Be happy to. I have to do it this way though because this site will not let me post links. Cut and paste doesn't work because some of the settings look like links. I had to enter COLON and DOT instead of the actual symbols to be able to post this.

The layout is slightly different on the Z8 but entering these settings got me online:



http COLON //forums.cingular DOT com/cng/board/message?board.id=motorola&message.id=50640
Hi Modelmaker,
I just bought the z8 phone, tried to contact both att and motorola, but can't do anything about the internet, can you tell me how do you make it work???
i tried the website you posted, but it didn't work,
pls help!!!!

  #10  
Old 25-07-2008, 12:47 PM
ModelMaker ModelMaker is offline
Registered User
 
Join Date: Aug 2007
Location: Near ORD
Posts: 8
ModelMaker is on a distinguished road
Sorry cmtsie but that phone is long gone and I don't remember any specifics. All I can suggest is doing a lot of searching in Google. I learned and posted stuff on various forums to get it to work. I remember that the reason I got rid of it over a year ago is because it is not equipped to work on the 3G network here in the US, which meant no streaming video. I'm guessing the reason the link I posted doesn't work might have something to do with their name change. Maybe the Cingular stuff has migrated to the AT&T site. One more thing I just remembered... This was the phone that caused me so much aggravation and lost hours that I quit buying un-locked non carrier specific phones. Good luck.
 

Bookmarks

Tags
atandt, cingular, configuration, internet

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N80 - N80i firmware upgrade guide Cash Nokia N80 532 03-02-2008 08:22 PM
N80 Upgrade To N80ie chinquie Nokia N80 18 02-10-2007 12:49 AM
some n80IE codes question bobahajduk Nokia N80 5 01-06-2007 07:22 PM
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM
Can we use Internet w/o Cingular carrier? Bgage Nokia N-Gage and N-Gage QD 2 27-06-2005 08:15 AM



All times are GMT. The time now is 02:21 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy