All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 21-05-2007, 10:30 PM
raz raz is offline
Registered User
 
Join Date: May 2007
Posts: 2
raz is on a distinguished road
Unhappy Nokia N95: Dead camera? [with pics!]

It appears that some N95 units have a rather annoying "bug".
Simply put, the main camera suddenly, and it seems permanently, stops working.
The secondary camera, however, remains unaffected.

I've taken and included some images to demonstrate the issue.

The problem persists with/without microSD/SIM.

All kinds of resets (*#7370#, *#7780#, 3 + green button + *) were tried.
Re-updating the phone (RM-159_11.0.026) by changing the product code
was also attempted, but the issue remains.

It seems that others accross the internet have also experienced the same problem.

Any (constructive) suggestions?
Attached Thumbnails
Click image for larger version

Name:	deadcam3.jpg
Views:	138
Size:	29.5 KB
ID:	3649   Click image for larger version

Name:	deadcam2.jpg
Views:	148
Size:	32.0 KB
ID:	3650   Click image for larger version

Name:	deadcam.jpg
Views:	142
Size:	33.7 KB
ID:	3651  
Ads

  #2  
Old 21-05-2007, 10:46 PM
seki's Avatar
seki seki is offline
Registered User
 
Join Date: Apr 2007
Posts: 971
seki is on a distinguished road
Smile I'd be picking that its ..

Quote:
Originally Posted by raz View Post
It appears that some N95 units have a rather annoying "bug".
Simply put, the main camera suddenly, and it seems permanently, stops working.
The secondary camera, however, remains unaffected.

I've taken and included some images to demonstrate the issue.

The problem persists with/without microSD/SIM.

All kinds of resets (*#7370#, *#7780#, 3 + green button + *) were tried.
Re-updating the phone (RM-159_11.0.026) by changing the product code
was also attempted, but the issue remains.

It seems that others accross the internet have also experienced the same problem.

Any (constructive) suggestions?
a switch fault in the main camera's lens cover. The alternative is there's a hardware fault in the main camera circuitry.

I would try variously opening and closing the lens cover - that might fix it. beyond that you'll need a replacement handset.

Good luck!
 

Bookmarks

Tags
camera, dead, n95, nokia, pics

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 07:39 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy