All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 11-12-2006, 12:04 PM
[pcp] [pcp] is offline
Registered User
 
Join Date: Dec 2006
Posts: 2
[pcp] is on a distinguished road
e50 - redial if busy - working properly?

hi all..

this is my first post around here, so i have to thank you all for the given Info @ this site which brought me to the decision to come back to Nokia after several tries in other brands, but thats not the story... =)

I use an E50 (RM-171) with the actual fw-version V06.27.1.0. (Provider is german e+)

I'd like to use the 'redial-if-busy'-Option, but it doesnt operate as supposed (the regular way should be a short countdown followed by a redial, shouldnt it?). The E50 sort of freezes, the display is showing an active line/call(!) and the speaker gives the correct busy-tone and thats it...

neither redial happens nor the red hang-up-button terminates the call.

i presume this is no normal behaviour, so any of you know what this is about?
Maybe any ePlus-User around?

yours...
pcp

  #2  
Old 18-12-2006, 04:14 PM
Willem52 Willem52 is offline
Registered User
 
Join Date: Dec 2006
Posts: 14
Willem52 is on a distinguished road
Quote:
Originally Posted by [pcp]
hi all..

I use an E50 (RM-171) with the actual fw-version V06.27.1.0. (Provider is german e+)

I'd like to use the 'redial-if-busy'-Option, but it doesnt operate as supposed (the regular way should be a short countdown followed by a redial, shouldnt it?). The E50 sort of freezes, the display is showing an active line/call(!) and the speaker gives the correct busy-tone and thats it...

neither redial happens nor the red hang-up-button terminates the call.

i presume this is no normal behaviour, so any of you know what this is about?
Maybe any ePlus-User around?

yours...
pcp

Hi,

E50 RM170 V06.27.1.0: no problem.

Willem.
Ads
 

Bookmarks

Tags
busy, e50, properly, redial, working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Soft keys not working properly venkat_t3 Sendo X & X2 4 29-05-2006 01:28 AM
Jargon - Explained tbone78 Nokia N70, N72 and N90 2 03-03-2006 03:53 PM
my headset is not working properly venkat_t3 Sendo X & X2 7 19-09-2005 09:59 PM
Jog Dial not working properly cyrax83 Sony Ericsson P800, P900 and P910 2 08-06-2004 01:39 AM
wap-not working properly ali123 Nokia N-Gage and N-Gage QD 3 18-12-2003 10:54 PM



All times are GMT. The time now is 02:11 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy