All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #76  
Old 31-10-2007, 12:12 PM
vijaysg's Avatar
vijaysg vijaysg is offline
Registered User
 
Join Date: Oct 2007
Location: India
Posts: 3
vijaysg is on a distinguished road
Unhappy W950i Reseting after making Fonts folder in External drives Resource folder

Here's the Scenario:

I wanted to install Some Additional Fonts in My Phone. I put my phone in "Fast Mode" and I created a Folder "Fonts" under the Resource Folder in the 4GB External memory. I wanted to Copy Some Windows TTF fonts to the folder and So I opened the Explorer. This is where I think the problem started. I felt like changing the Memory Name of the phone and I changed it to "WXYZ" from "ABCD" and I went into the Above mentioned folder ie Resource\Fonts and tried copying the fonts which failed with the message "The Path is Too Deep". And the memory was not recognized and I kept getting the message Please insert disk into the drive.

So what I did was I switched the phone to "Normal Mode", Disconnected (Here again the external Memory was available in the standard SE File Explorer view) the phone and tried rebooting the same. The phone started Booting and Showed the Walkman symbol for 2-3 seconds and the screen flickered and reseted itself. This is going on continuously. Update to latest firmware is not helping and since I can't boot the phone I can't see the Firmware Version and such information for the phone.

I tried removing the SIM hoping that it would show up the setup screen, but that doesn't work.

Could Someone suggest what can be done to set this issue right?

  #77  
Old 05-11-2007, 03:39 PM
ubicatigrova ubicatigrova is offline
Registered User
 
Join Date: Nov 2007
Posts: 2
ubicatigrova is on a distinguished road
Hello guys,
I have red all this problems but i could not see my problem, and my problem is this :

I have this phone like 4 months now and it is great, here and there few random bugs but nothing important.
But this is something that could get my phone smashed up, when i turn the radio on and change the radio station my phone is restarted due to better performance
and that is every time now. Fm was working just fine like 5 days before, and all I did is installed smartmovie 3.4 and put some new themes. After that, i tried to delete some of the themes but everything is the same. I didnt try to delete smartmovie because i had difficult time to install it.


here some more info:
Phone : CXC 162037 R9C001
Bluetooth : CXC 162058 R3A01
Organizer: CXC 162088 R1B01

i will try to perform master reset and to uninstall smartmovie to see if that changes something but i want Fm and smartmovie to work.


If somebody have some solution to my problems please help.
If I update firmware maybe ... ?

  #78  
Old 15-11-2007, 05:59 AM
sirodelaypogi sirodelaypogi is offline
Registered User
 
Join Date: Nov 2007
Posts: 1
sirodelaypogi is on a distinguished road
Contact picture does not appear in my recieved sms

Why does my W950i dont show the assigned contact pictures of the sms sender? Does anyone experience the same kind of problem? Pls help me out
Ads

  #79  
Old 03-01-2008, 12:06 AM
jammy123 jammy123 is offline
Registered User
 
Join Date: Jan 2008
Posts: 1
jammy123 is on a distinguished road
Not able to copy/delete files from my w950i

Hi,

I recently purchased one unlocked w950i. I was able to copy files from my laptop to w950i using Fast File Transfer(cell working as storage device). Few files got transfered correctly. I was able to view them on my cell and few copied with Disc2Phone

After some time, I deleted those Disc2Phone files directly(in Windows) but in reality they are not getting deleted. D2P is not synchronizing the files also.

Now,whenever I try to delete them using cell, it is saying disk error. It is not even allowing me to format the media memory.

Guys, m in real trouble and please let me know what should I do.

superswede, I think u must be having the answer.

Firmware version: CXC 162088 R6A16

Please Help,

Last edited by jammy123; 03-01-2008 at 12:09 AM.

  #80  
Old 07-11-2008, 09:01 AM
Pyogenesis Pyogenesis is offline
Registered User
 
Join Date: Nov 2008
Posts: 1
Pyogenesis is on a distinguished road
Restart needed all the time

Hi,

The problem i have with my W950i is that I need to restart it all the time to be able to use it:
- I cannot make calls or receive anything
- the device doesn't recognize the headset when I plug it in

Everything goes back to normal after restart. It all appeared all of a sudden, nothing installed over the last period, except for your regular media files (mp3 players, moving mms files from one folder to another etc.).
What should I do?

Phone: CXC 162037 R9GA001
BT: CXC 162058 R3A01
Organizer: CXC 162088 R6E28
CDA: 162014/1 R6E28
 

Bookmarks

Tags
problems, w950i

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory cards for N80 - problems?? yoade2002 Nokia N80 11 31-10-2007 05:33 PM
Nokia 9300i problems dubvalue Nokia 9300 and 9500 1 03-09-2006 06:49 PM
Reception Problems - Latest Firmware? mart1138 Sendo X & X2 9 13-12-2005 06:12 PM
N70 on Orange, memory card problems steve_perry Nokia N70, N72 and N90 3 21-11-2005 03:35 PM
Big problems with new firmware Cash Sendo X & X2 150 09-05-2005 10:59 PM



All times are GMT. The time now is 02:13 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy