All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 25-09-2006, 09:43 PM
ioannistheo ioannistheo is offline
Registered User
 
Join Date: Sep 2006
Posts: 2
ioannistheo is on a distinguished road
Background static noise

I am experiencing an annoying background static noise via headphones when I turn down the volume completely in either music or radio mode. The noise is covered when I turn up the volume but it still can be heard when the music is slow. Is anyone having the same problem?

Last edited by ioannistheo; 25-09-2006 at 10:03 PM.

  #2  
Old 26-09-2006, 01:16 PM
Bigfeat's Avatar
Bigfeat Bigfeat is offline
Registered User
 
Join Date: Mar 2003
Posts: 402
Bigfeat is on a distinguished road
Quote:
Originally Posted by ioannistheo
I am experiencing an annoying background static noise via headphones when I turn down the volume completely in either music or radio mode. The noise is covered when I turn up the volume but it still can be heard when the music is slow. Is anyone having the same problem?
What's your firmware release?
__________________
Breathe iT__Smell iT__Taste iT__Feel iT

B I G F E A T E N T E R T A I N M E N T



  #3  
Old 26-09-2006, 08:30 PM
ioannistheo ioannistheo is offline
Registered User
 
Join Date: Sep 2006
Posts: 2
ioannistheo is on a distinguished road
Quote:
Originally Posted by Bigfeat
What's your firmware release?
Well I'm not sure I know. Having migrated from WM5, it will take me some time to get used. Anyhow, I have gone through Sony Ericsson's upgrade process less than a week ago, so I must assume that I have the latest firmware.
Ads
 

Bookmarks

Tags
background, noise, static

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing Skins, Side Schemes & Color Roman Nokia 9300 and 9500 571 22-09-2011 01:10 AM
Nokia 3230 static, an other new bug ? Joxes Nokia 3230 6 16-07-2005 09:48 PM
Incredibly frustrating link error on static function joape382 S60 (Series 60) 2 07-01-2005 09:08 AM



All times are GMT. The time now is 08:56 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy