All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 22-06-2006, 09:22 AM
enigma74 enigma74 is offline
Registered User
 
Join Date: Jun 2006
Posts: 1
enigma74 is on a distinguished road
Web Link M600i Problem

Could U see any problem with this phone software???

like :

Can't talk after pair with bluetooth headset.

Alarm Problem.

I heard that from my friend in Singapore.

Coz' I'm very interesting to buy this product with Asian Software...

Please share ur M600i info.

Thanx

  #2  
Old 22-06-2006, 09:53 AM
Rafe's Avatar
Rafe Rafe is offline
Founder / Chief
 
Join Date: Jul 2001
Location: Sussex
Posts: 6,084
Rafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of lightRafe is a glorious beacon of light
I've not heard about either of those, but I don't have an M600 to check this on (yet).
__________________
Remember: The search command is your friend.
Feedback wanted: PM, email or post with your suggestions, complaints, feedback.

  #3  
Old 25-06-2006, 03:57 AM
spicetan spicetan is offline
Registered User
 
Join Date: Jun 2006
Posts: 4
spicetan is on a distinguished road
M600i

Problems encountered.

Handset problems -
can't hear once in a while ( 4 /10 calls)
can't Isync with Mac computer (No software) need help? any one?
SMS recepient name different from actual senders.
Calculator hang
handset restarting all the time..

Thomas

  #4  
Old 27-06-2006, 09:31 AM
loris loris is offline
Registered User
 
Join Date: Jun 2006
Location: Italy
Posts: 1
loris is on a distinguished road
Question M600i language problem

I purchase my new M600i on line from am English eBay vendor and
shipped from Hong Kong.
I trial to change language with PC Suit bat is impossible.
On UK Sony Ericsson Update Service I download Inst_2.6.4.9 wich is the relise for update also language bat on the end I found installed on my phone a lot of language and only Italian is missing.
Have you some suggestion? Please help me!
Thanks.

  #5  
Old 27-06-2006, 03:25 PM
spicetan spicetan is offline
Registered User
 
Join Date: Jun 2006
Posts: 4
spicetan is on a distinguished road
hi... try downloading from the sony ericssion site. (Singapore)... may help. Cheers

Thomas
Ads

  #6  
Old 28-06-2006, 02:59 AM
firegarden firegarden is offline
Registered User
 
Join Date: Jun 2006
Posts: 2
firegarden is on a distinguished road
Anybody has a problem installing the PC suite for M600i? The installation stops halfway and shows a message saying the software is only for Win2K and WinXP when I am already on WinXP. Tried it on several PCs already. Same result. Any remedy for this? Other than that I have got low battery alert twice then the battery was more that half full, the phone shut down after that.

Hope Sony Ericsson comes up with a new firmware soon. It's still a great phone tho

  #7  
Old 30-06-2006, 08:17 AM
isaldanha isaldanha is offline
Registered User
 
Join Date: Jun 2006
Posts: 1
isaldanha is on a distinguished road
Web Link IS IT the absolute tool??

Need help on just one issue is there some software available to enable voice dialling on the M600i the phone looks great viz-a-viz the E-61 from Nokia
I have a typical requirement where I work in areas where a camera is an absolute No No ---Ive yet to decide between the two while the Sony looks FAB the Nokia has all the functions, hence any assistance would be most welcome

  #8  
Old 04-07-2006, 05:57 PM
josse josse is offline
Registered User
 
Join Date: Jul 2006
Posts: 1
josse is on a distinguished road
My problems with the M600i

These are my problems with the M600i, looks like the software in this phone went pretty fast trough beta-testing:

1. Syncing email with Outlook 2000 - case probably solved, must upgrade to outlook 2000 service pack 3

2. Phone starts vibrating erraticly when I open the clock dialog, I have to turn off the phone to make it stop.

3. Frequent SIM failiure, this might be a busted sim, but I didn't have any trouble with this sim in my P910.

4. Phone crashes often.

5. poor signal.

I have talked to sonyericsson support in Norway, but they are clueless. And I have the latest firmware.

At this point the phone is crap, but I hope they will fix this in the next firmware update, untill then, my good olŽ P910 will still be my companion.

  #9  
Old 04-07-2006, 07:32 PM
jorgenr jorgenr is offline
Registered User
 
Join Date: Jul 2006
Location: Norway
Posts: 5
jorgenr is on a distinguished road
Some quirks, yes

Quote:
Originally Posted by josse
These are my problems with the M600i, looks like the software in this phone went pretty fast trough beta-testing:

4. Phone crashes often.

5. poor signal.
I second the two problems above. But my crashes are related to the browser, when you aim Opera at a certain page, it crashes with out of memory or kern_exec messages, and the filesystem seems to be corrupted afterwards. Backup/restore solves the problem though.

The link that fails every time is (do not try this at home!):
www2.geoweb.no(slash)stilistisk(slash)stilistisk.j sp

Otherwise I think it is very nice compared to the bulky 910.

  #10  
Old 06-07-2006, 12:35 PM
Joar Joar is offline
Registered User
 
Join Date: Jan 2005
Posts: 33
Joar is on a distinguished road
jorgenr:

You should report the links that crashes opera to Opera software directly. You can post a message here:

http://my.opera.com/community/forums/forum.dml?id=75

That way opera software will be able to iron out the crashers in an later update.

  #11  
Old 06-07-2006, 04:49 PM
jorgenr jorgenr is offline
Registered User
 
Join Date: Jul 2006
Location: Norway
Posts: 5
jorgenr is on a distinguished road
Done. I submitted a bug report form earlier too, but this may be a better place.

  #12  
Old 10-07-2006, 03:01 PM
truffle1234 truffle1234 is offline
Registered User
 
Join Date: Sep 2004
Posts: 11
truffle1234 is on a distinguished road
Quote:
Originally Posted by firegarden
Anybody has a problem installing the PC suite for M600i? The installation stops halfway and shows a message saying the software is only for Win2K and WinXP when I am already on WinXP. Tried it on several PCs already. Same result. Any remedy for this? Other than that I have got low battery alert twice then the battery was more that half full, the phone shut down after that.

Hope Sony Ericsson comes up with a new firmware soon. It's still a great phone tho
I am havig probleum with the PC Suite and SE guys are still trying to find a solution...

I am so pissed off as they have no clue at all of this problem... I went to SE service Center and collected a new CD...

  #13  
Old 16-07-2006, 04:31 AM
firegarden firegarden is offline
Registered User
 
Join Date: Jun 2006
Posts: 2
firegarden is on a distinguished road
Quote:
Originally Posted by truffle1234
I am havig probleum with the PC Suite and SE guys are still trying to find a solution...

I am so pissed off as they have no clue at all of this problem... I went to SE service Center and collected a new CD...
Ya I think I would have to do that!!!

  #14  
Old 20-07-2006, 02:12 PM
completefone completefone is offline
Registered User
 
Join Date: Jul 2006
Posts: 1
completefone is on a distinguished road
Well got the m600i and am very impressed with it apart from the following lol

1. handset sometimes wont turn off with button have to remove battery
2. blackberry sw will just suddenly stop receiving mail, have to reboot phone to get it going again

unfortunately i cant update the firmware cos ericsson in their wisdom have made their bb sw incompatible with the latest firmware

  #15  
Old 22-07-2006, 05:30 AM
doc_chikito doc_chikito is offline
Registered User
 
Join Date: Jul 2006
Posts: 1
doc_chikito is on a distinguished road
more problems

i haven't updated my firmware to the latest, im still running on r1b... and i jsut wanna ask you guys if you have experienced this bugs...

1. when receiving jpeg file thru BT or MMS, 6 out of 10 don't display the image.
2. when playing 3GP files thru Video Player, the video is smooth but the audio track is distorted (chipmunk-like)

other than those two, i haven't experienced any other bug on R1B...

thanks!
 

Bookmarks

Tags
m600i, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Problem N-gageQD,Slow For 10 sec Then it work Normal Fi5hy Nokia N-Gage and N-Gage QD 2 11-06-2005 10:45 AM
N-Gage QD problem m0uth Nokia N-Gage and N-Gage QD 5 07-06-2005 09:25 PM
HELP!!! Theme Studio ----> creating Themes Problem jey_son_999 S60 Software 0 14-05-2005 11:31 PM



All times are GMT. The time now is 04:57 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy