All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 19-11-2002, 03:03 AM
lakeywhite lakeywhite is offline
Registered User
 
Join Date: Sep 2002
Location: Nr. Southampon, UK
Posts: 431
lakeywhite is on a distinguished road
Help please? Restore in pc suite doesn't work properly.

My 7650 was damaged so I asked for a replacement on insurance, I backed up the old one before they took it away. In pcsuite it says that you can restore the backup of one phone to another, this I tried to do with my replacement phone. I followed the instructions in the help file and ... nothing :( . So I had a go at putting all the old data in to the new folder for the replacement and deleting the old *.mdb, success ... sort of :cry: Not everthing copied over, none of my images and the demo's of applications that I had installed, or any notes that I had written. but the main problem is that it has messed up the messaging side of the phone, I can't view any old messages and I cannot access my mailboxes or even the settings for them, new messages are OK though.
Can any one help with this?

  #2  
Old 19-11-2002, 08:01 AM
mrcommodore64 mrcommodore64 is offline
Registered User
 
Join Date: Nov 2002
Posts: 35
mrcommodore64 is on a distinguished road
just remember what you did = Phone broken = backup . Thats not the way it should be. YOu know, even if your phone worked "ok" it may had allready bad mem/drive bytes and then you just backupped all the messed shoit in your phone. Second thing is that your backup-transfer may have been gone "trunkated" in the first place/move. So what your going to do is = format your phone and start it over. When everything works ok make the BACKUP not after the phone says : "im sick, take me to doctor please" ;D
__________________
::: ignorance is bliss :::

  #3  
Old 19-11-2002, 08:44 AM
lakeywhite lakeywhite is offline
Registered User
 
Join Date: Sep 2002
Location: Nr. Southampon, UK
Posts: 431
lakeywhite is on a distinguished road
The phone was working correctly, the only damage was cosmetic, I had used the phone in all the ways in which the restored version is now not functioning. I often backup my phone, but there was some information that I wanted before the it went away, that I had added after my last backup.
I actually tried my final way of restoring the information twice, the first time it copied alot more over than the second time, but I did it again because I thought it might fix the messaging problem.
Why doesn't the main function in PCsuite work as suggested in the help file?

  #4  
Old 19-11-2002, 08:53 AM
Darkst0rm Darkst0rm is offline
Registered User
 
Join Date: Nov 2002
Posts: 53
Darkst0rm is on a distinguished road
Try putting the orignal sim into the phone and see if that makes a difference? ?

  #5  
Old 19-11-2002, 09:11 AM
lakeywhite lakeywhite is offline
Registered User
 
Join Date: Sep 2002
Location: Nr. Southampon, UK
Posts: 431
lakeywhite is on a distinguished road
I have only used the one sim, thanks for the suggestion.

  #6  
Old 19-11-2002, 05:40 PM
Darkst0rm Darkst0rm is offline
Registered User
 
Join Date: Nov 2002
Posts: 53
Darkst0rm is on a distinguished road
If you call your Mobile Network Operator they will be able to tell you what the settings are for message sending... or you could put a request out on the forums .. what network are you with? dont know why the back up didnt work maybe have to format phone first? ( any ideas on this anyone?
Ads

  #7  
Old 19-11-2002, 07:31 PM
lakeywhite lakeywhite is offline
Registered User
 
Join Date: Sep 2002
Location: Nr. Southampon, UK
Posts: 431
lakeywhite is on a distinguished road
It's ok I have all the settings I need, just frustrated about the restore not working.
 

Bookmarks

Tags
properly, restore, suite, work

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MP3 with 3650 .... (doesn't work properly) Nokia 3650, 3660, and 3620 6 27-06-2003 07:16 AM
why doesn't pc suite work... Nokia 3650, 3660, and 3620 9 18-05-2003 03:49 PM
Handy Expense Desktop doesnt work in 3650 PC Suite eingedc Nokia 3650, 3660, and 3620 0 30-04-2003 04:57 AM
How to transfer / Restore backup files from N7650 PC Suite Sony Ericsson P800, P900 and P910 0 28-04-2003 08:18 PM
Calendar sync with Outlook doesn't work properly Sony Ericsson P800, P900 and P910 0 08-04-2003 07:08 AM



All times are GMT. The time now is 11:28 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy