All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > General > Development > Symbian C++

 
 
Thread Tools Display Modes

  #1  
Old 08-12-2005, 11:29 AM
sebastinprakash
Guest
 
Posts: n/a
Help needed to access the internet throgh ethernet...

Hi dears,

Greetings from Prakash.A I am working in Symbian C++. Now I am trying to access internet from emulator through the

ethernet.


So I downloaded the the .pdf file which has the instruction to configure the steps.. I did all the steps..

but when I trying to dot the last step that is executing the following command
"configchange.pl --config ethernetWithCommDB --kernel EAK1 --target wins --variant UDEB"

I am getting the following error like

"Setting up CommDB for ethernet
Running Netcards to obtain adapter info
Failed to read physical address of Ethernet card
Can't spawn "D:\\Symbian\7.0s\Series60_v20\epoc32\tools\netcar ds": No such file
or directory at D:\Symbian\7.0s\Series60_v20\Epoc32\tools\configch ange.pl line 73.
Error running netcards! "

In the configchange.pl the line number 73 is as following

"$drive\\$epocroot\\epoc32\\release\\$target\\$var iant\\ceddump" ) == 0
or die "Error running ceddump!\n";
system( "move $drive\\$epocroot\\epoc32\\$target\\c\\cedout.cfg

$drive\\$epocroot\\epoc32\\$target\\c\\nonethernet ced.cfg" ) == 0 ------------ --------------->this only is line number 73
or die "Failed to rename cedout.cfg!\n";


So Please how to set up this properly please help me..

And onething is that How should I access the Symbian CommDB , Where this CommDB is available to edit and how should I

edit this DB.

Plase help me...

With Expectation,
Prakash.A
Ads

  #2  
Old 03-04-2006, 02:48 PM
girish_1978
Guest
 
Posts: n/a
Re: Help needed to access the internet throgh ethernet...

Hi

i am facing the same problem.

When "\epoc32\tools\netcards.exe" is invoked, the error msg says:

Adapters installed:
Failed to read physical address of Ethernet card

As a result, netcards output file, ethernet.ini is not written.

Any inputs on this will be of great help

Thanks
Girish S

  #3  
Old 16-04-2006, 08:41 PM
turveysp
Guest
 
Posts: n/a
Make sure you have winpcap installed.

The version is important. IIRC, 3.0 and later do not currently work.

Try the last 2-series like this one: http://www.winpcap.org/archive/2.3-WinPcap.exe
 

Bookmarks

Tags
access, ethernet, internet, needed, throgh

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New: NetFront browser from Access for 92x0 Rafe Series 80 4 30-05-2008 12:05 PM
internet access. jinhua Motorola A920, A925, A1000, Benq P30 and P31 and Arima U300 5 01-01-2005 03:39 PM
Updated: Access Netfront to version 3.2 Rafe Series 60 1 08-10-2004 02:00 PM
Australia OPTUS internet access point details needed!!! Nokia 3650, 3660, and 3620 4 09-05-2003 12:55 PM
New: NetFront Browser for Series 60 from Access Rafe Series 60 0 18-02-2003 08:19 PM



All times are GMT. The time now is 03:35 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy