All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 07-01-2002, 08:34 PM
Guest
 
Posts: n/a
Hello, I have connected to our Microsoft Exchange server and collected mesages okay. When I send a new email I get an error "Problem sending message" Mail message has an invalid "To",Cc" or "Bcc" address.

I know the e-mail address is correct because I used it before when sending from another Mail Profile.

Any Ideas!!

  #2  
Old 08-01-2002, 07:24 AM
Guest
 
Posts: n/a
try the following out

make first an online connection an then send the mail. some mail server had a problem with the timeout.
(i know when you say "send message" makes the communicator a connection, but you must first make a connection an then say send!)

rokey
Ads
 

Bookmarks

Tags
message, problem, sending

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop Message caused SMS problem Muzikfreakah Sony Ericsson P800, P900 and P910 16 05-01-2004 01:28 PM
Problem sending message jnash Sony Ericsson P800, P900 and P910 3 20-02-2003 01:53 PM
Fax sending and receiving problem Nokia 9210 and 9290 2 11-11-2002 02:35 PM
Problem with Message Storage on MMC seancsy Nokia 9210 and 9290 15 03-10-2002 08:50 PM



All times are GMT. The time now is 02:27 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy