All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > Symbian Based Devices > Series 80 > Nokia 9300 and 9500

 
 
Thread Tools Display Modes

  #1  
Old 15-04-2005, 09:21 PM
walidn walidn is offline
Registered User
 
Join Date: Apr 2005
Posts: 1
walidn is on a distinguished road
Incorrect time in calendar- synchronize nokia 9300 from outlook 2003 (PC suite 6.5)

I have 9300, while synchronizing calendar from my Pc windows XP SP2 outlook 2003 appointments time are shifted back by 1 hour. I'm using PC suite 6.5.

Anybody knows how to fix that?

  #2  
Old 15-04-2005, 10:50 PM
andygrunt andygrunt is offline
Registered User
 
Join Date: Mar 2005
Posts: 96
andygrunt is on a distinguished road
I don't know the specific answer to this but it strikes me that it could be 'daylight saving time' not being set on one side (the phone probably). Worth checking I would think.

  #3  
Old 21-04-2005, 01:27 PM
palmtop2000 palmtop2000 is offline
Registered User
 
Join Date: Apr 2005
Posts: 1
palmtop2000 is on a distinguished road
Quote:
Originally Posted by walidn
I have 9300, while synchronizing calendar from my Pc windows XP SP2 outlook 2003 appointments time are shifted back by 1 hour. I'm using PC suite 6.5.

Anybody knows how to fix that?
I had the same problem, I have changed the summer time saving, but it did not helped, then in the clock application when switching to word clock I realized that the the time zone for Budapest was GMT+2 while it should be GMT +1. You can change this setting in the Edit/City data (or something similar as I have it in Hungarian.)

May be there are ather cities with wrong timezone too.

Laco

  #4  
Old 23-04-2005, 12:11 AM
aconite aconite is offline
Registered User
 
Join Date: Apr 2005
Posts: 1
aconite is on a distinguished road
Set to +0

Same problem here. I just set the time zone in Windows to Greenwich +0 adn reset the time again. Seems to solve the problem.

  #5  
Old 01-07-2005, 07:04 AM
Giovanni Giovanni is offline
Registered User
 
Join Date: Jul 2005
Posts: 1
Giovanni is on a distinguished road
Article Added city?

I had the same problem.
It occured already when I transfered data from my previous Communicator (9210).
I finally found that the problem was that I added my own city in the world clock and probarbly didnīt pinpoint the location on the map of time-zones correctly or something.
I live in Sweden and wanted to add a smaller town than Stockholm, the capitol of Sweden. So when I changed it back to Stockholm (which is one of the default towns in the list) the problem was solved.
Ads

  #6  
Old 27-01-2009, 11:18 AM
wicky wicky is offline
Registered User
 
Join Date: Jan 2009
Posts: 1
wicky is on a distinguished road
Beer How to fix incorrect sent time Outlook 2003

Fix is quite simple. This occurs simply because you have unchecked the "Automatically adjust clock for daylight saving changes".


more info can be found in crazzycool.blogspot.com/2009/01/outlook-2003-how-to-fix-incorrect-sent.html

Wicky
 

Bookmarks

Tags
2003, 9300, calendar, incorrect, nokia, outlook, suite, synchronize, time

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MP4 Video Capture now available. Nokia 7650 6 30-03-2006 12:50 AM
Outlook 2003 Calendar sync probs Dave777 Sony Ericsson P800, P900 and P910 12 12-06-2004 11:10 AM
7650i to be announced on Monday omar_g Nokia 7650 95 12-12-2002 03:32 PM
Pics of new Phones zygote Nokia 7650 6 04-11-2002 11:14 PM
New Nokia Phones,but NO COMMUNICATOR! ivansergei Nokia 9210 and 9290 2 04-11-2002 01:10 PM



All times are GMT. The time now is 01:34 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy