All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 30-12-2004, 02:27 PM
boogieindubai boogieindubai is offline
Registered User
 
Join Date: Sep 2004
Posts: 155
boogieindubai is on a distinguished road
Angry whats wrong with the mic??!?!

got this problem today for the first time, happened when somebody called me and was complainin about not bein able to hear me. i tried callin myself and found out that only if i hold the mic REAL close to my mouth was i able to hear myself. i tried checkin the mic in the camcorder mode and it worked fine, then i tried usin the voicerecorder and even that worked fine(there was some static thou). i even tried cleanin the mic hole but that didnt help either. great so now i am stuck with a phone whose mic doesnt work! does anybodyelse have this problem? it cant be a hardware problem if it works fine with the camcorder , right?

  #2  
Old 30-12-2004, 04:39 PM
messus's Avatar
messus messus is offline
Registered User
 
Join Date: Sep 2004
Location: Tromso, NORWAY
Posts: 288
messus is an unknown quantity at this point
Quote:
Originally Posted by boogieindubai
got this problem today for the first time, happened when somebody called me and was complainin about not bein able to hear me. i tried callin myself and found out that only if i hold the mic REAL close to my mouth was i able to hear myself. i tried checkin the mic in the camcorder mode and it worked fine, then i tried usin the voicerecorder and even that worked fine(there was some static thou). i even tried cleanin the mic hole but that didnt help either. great so now i am stuck with a phone whose mic doesnt work! does anybodyelse have this problem? it cant be a hardware problem if it works fine with the camcorder , right?

Welcome in the club man! There is a thread about this allready, and it is a hardware problem!

Ads

  #3  
Old 30-12-2004, 04:46 PM
boogieindubai boogieindubai is offline
Registered User
 
Join Date: Sep 2004
Posts: 155
boogieindubai is on a distinguished road
found the thread, am happy that ghostdog didnt tell me>>"search the forum and then ask "hmm or somethin like that
so loosenin up the screw and tightnin it up again works? i have had around 10cell phones uptil now and i never ever had this problem.
hey messus how did u fix the prob?

  #4  
Old 04-01-2005, 01:24 AM
messus's Avatar
messus messus is offline
Registered User
 
Join Date: Sep 2004
Location: Tromso, NORWAY
Posts: 288
messus is an unknown quantity at this point
Quote:
Originally Posted by boogieindubai
found the thread, am happy that ghostdog didnt tell me>>"search the forum and then ask "hmm or somethin like that
so loosenin up the screw and tightnin it up again works? i have had around 10cell phones uptil now and i never ever had this problem.
hey messus how did u fix the prob?
I thought I did at least!!
http://www.allaboutsymbian.com/forum...ad.php?t=30362
 

Bookmarks

Tags
mic, wrong

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there something wrong with RealonePlayer? ericdxx Nokia N-Gage and N-Gage QD 6 22-07-2004 09:42 PM
shop floor staff are wrong? knuckleskin Nokia N-Gage and N-Gage QD 4 12-11-2003 11:11 PM
Wrong Tome Zone on Auto time update Doc Nokia 7650 6 14-03-2003 10:58 PM



All times are GMT. The time now is 04:55 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy