All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 25-10-2004, 07:17 AM
fucini fucini is offline
Registered User
 
Join Date: Oct 2004
Posts: 1
fucini is on a distinguished road
Help, on bluetooth dongle

Hi, I bought a Tinlex USB Bluetooth Dongle. I have no problems using PC Suite to connect my 3PCs (1 desktop, 1 laptop @ Home, and 1 desktop @ Office) with my 6600.

However, using the Bluetooth applications themselves is a problem on my laptop. For my 2 desktops (at home and at office), the "Bluetooth Icon" on the system tray is "able" (on white color by default, and on green color if I "pair" the 6600 with it), and I can use its applications like headset, audio gateway, "My Bluetooth Places", etc.

But for my laptop, the Bluetooth Icon is always in "red", means "Bluetooth Disable" (according to the guide). And I can't never use any of the standard bluetooth applications which I can use on other desktops (the like "My Bluetooth Places", "headset", "audio gateway"), it always prompt me "Bluetooth device not found"/

I check on the "Device Manager" and found that for my 2 desktops, there is only 1 device under "Bluetooth Radios", it is "Cambridge Silicon Radio Ltd. Bluetooth Adapter", its location is at "Location 0 (USB Device)". However, on my laptop, there is another device under "Bluetooth Radios", it is "Microsoft Bluetooth Enumerator", and its location is "on Cambridge Silicon Radio Ltd. Bluetooth Adapter". At first, I thought the "Microsoft Bluetooth Enumerator" ride on the CSR and interfere with its applications ("headset", "audio gateway", "my bluetooth places"). So I disable that device (Microsoft Bluetooth Enumerator), but it doesn't work either.

So, please tell me what went wrong here ... Btw, I'm using 6600, all my OS is WinXP Pro, SP1. Thanks for your reading and helps ...
Ads

  #2  
Old 26-10-2004, 08:57 PM
marcb marcb is offline
Registered User
 
Join Date: Jul 2004
Posts: 27
marcb is on a distinguished road
fucini,

Do you have the latest version of your Bluetooth device driver installed on your laptop?

Would upgrading your laptop to winXP SP2 be an option?

(!!! Warning: I don't think you can go back to SP1 after installing SP2! )

I have an ePox Bluetooth dongle (but I think I also saw the Cambridge chip in the settings.) With WinXP SP1 I need to install the WIDCOMM driver that came with the device, but on WinXP SP2 there is built-in Bluetooth support and it works well for me (without loading additional drivers). (I have a Nokia 6600 as well.)

-Marc

  #3  
Old 28-10-2004, 09:21 PM
spittinzombi spittinzombi is offline
Registered User
 
Join Date: Oct 2004
Posts: 1
spittinzombi is on a distinguished road
hi i think that is the problem why i cant connect do u know were i can download the widcomm driver from thanks

  #4  
Old 03-12-2004, 09:23 AM
Unregistered2
Guest
 
Posts: n/a
.

test

  #5  
Old 13-03-2005, 04:27 PM
rajeshcs
Guest
 
Posts: n/a
Quote:
Originally Posted by fucini
Hi, I bought a Tinlex USB Bluetooth Dongle. I have no problems using PC Suite to connect my 3PCs (1 desktop, 1 laptop @ Home, and 1 desktop @ Office) with my 6600.

However, using the Bluetooth applications themselves is a problem on my laptop. For my 2 desktops (at home and at office), the "Bluetooth Icon" on the system tray is "able" (on white color by default, and on green color if I "pair" the 6600 with it), and I can use its applications like headset, audio gateway, "My Bluetooth Places", etc.

But for my laptop, the Bluetooth Icon is always in "red", means "Bluetooth Disable" (according to the guide). And I can't never use any of the standard bluetooth applications which I can use on other desktops (the like "My Bluetooth Places", "headset", "audio gateway"), it always prompt me "Bluetooth device not found"/

I check on the "Device Manager" and found that for my 2 desktops, there is only 1 device under "Bluetooth Radios", it is "Cambridge Silicon Radio Ltd. Bluetooth Adapter", its location is at "Location 0 (USB Device)". However, on my laptop, there is another device under "Bluetooth Radios", it is "Microsoft Bluetooth Enumerator", and its location is "on Cambridge Silicon Radio Ltd. Bluetooth Adapter". At first, I thought the "Microsoft Bluetooth Enumerator" ride on the CSR and interfere with its applications ("headset", "audio gateway", "my bluetooth places"). So I disable that device (Microsoft Bluetooth Enumerator), but it doesn't work either.

So, please tell me what went wrong here ... Btw, I'm using 6600, all my OS is WinXP Pro, SP1. Thanks for your reading and helps ...

  #6  
Old 15-03-2005, 07:09 AM
imp_ice26 imp_ice26 is offline
Registered User
 
Join Date: Mar 2005
Posts: 3
imp_ice26 is on a distinguished road
Bluetooth!!

undefinedin regards for your bluetooth i also experience it that it uses the same driver from the windows..so when u attach the bluetooth dongler it will appear two icon on the systray 1 is the small icon blue and the other one is red icon....you can do is..open the system control panel under...go to device manager.. then click the bluetooth..so under the bluetooth you have two types the one is the microsft bluetooth and the your bluetooth name.. click the name of your bluetooth then click properties.. then reinstall the driver then click advance then browse for the driver..mostly the driver will bee in the program files under the maker folder and under the bin folder.. if not try to browse your cd driver for the bluetooth...once its updates it will remove the microsft bluetooth enumerator and the red bluetooth icon on the systray will be white..it works with me with my belkin bluetooth.....try to read also the manual of your bluetooth in installing the hardware driver...but follow this procedure...any question email me i will gald to help you...!!!!
 

Bookmarks

Tags
bluetooth, dongle

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HP and Nokia working on Bluetooth printing. langdona Series 60 3 07-06-2005 05:32 AM
blueTooth and Nokia 7650 Dazler Nokia 7650 14 16-04-2005 11:57 AM
7650 / BlueUSB Bluetooth USB dongle / PC-suite not working! pylon Nokia 7650 14 18-11-2004 10:21 AM
Bluetooth usb dongle, worth it? EvilDeadFan Nokia N-Gage and N-Gage QD 4 11-08-2004 10:37 PM
The USB connecting thing nk8 Sony Ericsson P800, P900 and P910 9 15-07-2004 01:25 PM



All times are GMT. The time now is 12:11 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy