All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 14-02-2004, 12:31 PM
cj84 cj84 is offline
Registered User
 
Join Date: Jan 2004
Location: Denmark
Posts: 6
cj84 is on a distinguished road
Problem with SX1 and camera

Hmm.. has anyone else experienced problems when opening the camera application on the SX1??

Sometimes when I open the camera application my phone hangs and won't do anything. I can then hit the menu button and call up my icons while the camera app. is still running and after a while it tells me: "Application 'Camera' closed." or something like that.

Then it keeps doing this when I'm trying to open the camera, until I turn off and turn on the phone again...

I'm not quite sure if the problem has started before or after updating the phone as I only used the cam 2-3 times before updating to the:
SX1_NORDIC-NDK-RETAIL-uk-dk-no_06_0001_update

Its kinda annoying that I have to reboot my phone almost every time I want to take a picture ... so if anyone has just the slightest idea about how I maybe could fix this problem I would be VERY happy to hear from you ;-)


BTW: Other than this, I LOVE the phone ... so don't let this scare you from buying it, if you're considering it... its prolly getting fixed sometime


-
cj84

  #2  
Old 14-02-2004, 12:48 PM
willbrady's Avatar
willbrady willbrady is offline
Registered User
 
Join Date: Sep 2002
Posts: 1,680
willbrady is on a distinguished road
I've not seen this problem yet, and am on version5 firmware.
Version 6 does play with the camera so it could be the upgrade doing it.

Don't suppose it's possible to 'downgrade' is it?

will
__________________
Brand New Goodies & Gadgets at Wholesale Prices!
www.ebaystuff.co.uk

  #3  
Old 14-02-2004, 08:56 PM
MemphisX's Avatar
MemphisX MemphisX is offline
Registered User
 
Join Date: Dec 2002
Location: Thessaloniki/Greece
Posts: 1,089
MemphisX is on a distinguished road
Although it may sound stupid it may work. Try to re-upgrade (load again) the firmware. It may have not be loaded correctly. I made the same thing and to my surprise the problem I had with many Java games not correctly showing the colors dissappeared...
__________________
SX1, Symbian News and many more :



Not everyone is meant to make a difference.
But for me the choice to live an ordinary life is no longer an option.

If there was no GOD it would be neccessary to invent him.

  #4  
Old 15-02-2004, 06:48 PM
cj84 cj84 is offline
Registered User
 
Join Date: Jan 2004
Location: Denmark
Posts: 6
cj84 is on a distinguished road
Hmm.. I'm gonna try that when I get home next weekend then..!

Doesn't sound too stupid that something could have been broken during the update ...

  #5  
Old 22-02-2004, 02:07 PM
El Barto El Barto is offline
Registered User
 
Join Date: Dec 2003
Posts: 10
El Barto is on a distinguished road
Web Link

Hi guys!

I've bought sx 1 yesterday here in south Italy.
It's equipped already with version n.6 of firmware ang got same problems with camera soft...

Yet i noticed that other cam applicationsw,such as flexicam,don't hang...


Any suggestions?


thx in advance
Ads

  #6  
Old 11-03-2004, 08:44 AM
-=X=-
Guest
 
Posts: n/a
I Fixed That Problem

I Flash My SX1 To Symbian7
And That Fix The Problem And My Phone Is Faster Than Before

  #7  
Old 11-03-2004, 12:16 PM
El Barto El Barto is offline
Registered User
 
Join Date: Dec 2003
Posts: 10
El Barto is on a distinguished road
Unhappy

Is fw 7 out?
Where did u get it?

Pls reply i really need upgrading it!

Thx!

  #8  
Old 11-03-2004, 05:51 PM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,949
N/A is on a distinguished road
Re: I Fixed That Problem

Quote:
Originally posted by -=X=-
I Flash My SX1 To Symbian7
And That Fix The Problem And My Phone Is Faster Than Before
Good. The firmware package version number might be 7, but the Symbian operating system version is still 6.1.
 

Bookmarks

Tags
camera, problem, sx1

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:19 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy