All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 03-12-2003, 12:54 PM
atene atene is offline
Registered User
 
Join Date: Aug 2002
Posts: 14
atene is on a distinguished road
problem with synchronisation

So, as soon as i put the phone on the cradle i get a message
ODBC Microsoft Access Driver Login Failed
The microsoft jet database engine stopped the process because you and another user are attempting to change the same data at the same time.

What on earth??? I've had this phone for 1 year and never had problems. I'm using xp. A few months ago i started synching my siemens s55, but i don't see how this could have caused any problems.

Then it brings up a window. The database file in question is called hermes.mdb. It asks me for a password to kind of unblock this. User name is admin. Anyone got any idea????? Thanks

  #2  
Old 04-12-2003, 05:29 AM
hAnDyGUY hAnDyGUY is offline
Registered User
 
Join Date: Sep 2003
Posts: 410
hAnDyGUY is on a distinguished road
I'm not sure, but my wild guess is that u r not loging in as an Administrator, or at least u don'y have administrative rights! so if u log on as Administratot that should fix the problem.
but if u r already doing that, it's better to check what r the runing programs through a quick lock in Task Manager (Ctrl+Alt+Del) and find what the hell is that!

other suggestion is to uninstall the Sync software and reinstall it again (try installing v2.0, if u didn't already done that).
__________________
being HANDY all the time

  #3  
Old 04-12-2003, 03:58 PM
oferlaor oferlaor is offline
Registered User
 
Join Date: Apr 2003
Posts: 85
oferlaor is on a distinguished road
it's possible your sync database is dead, so reinstalling your PC Suite might help.

Another possibility is that a recent windows update you installed may have updated your jet engine (what the PC SUITE uses to access its own data) and left it in a non-working state.

  #4  
Old 04-12-2003, 07:35 PM
atene atene is offline
Registered User
 
Join Date: Aug 2002
Posts: 14
atene is on a distinguished road
yes oferlaor, i believe that to be the problem

  #5  
Old 05-12-2003, 05:52 PM
ion ion is offline
Registered User
 
Join Date: Feb 2003
Posts: 7
ion is on a distinguished road
Same problem for me

How do you solve that???

I experience the same proble after updating my software too...

I just upgrade to P900 from P800, reinstalled the software, however the message still show up???

hhhmmmm.... cannot sync..... what a headache...

Please help......

  #6  
Old 05-12-2003, 06:17 PM
ion ion is offline
Registered User
 
Join Date: Feb 2003
Posts: 7
ion is on a distinguished road
Unhappy Please Help!!!

I think my problem arise due to connecting two phones in a PC too. This happens when I connect my brothers P800 to my laptop to upload pics for him.

Well, I am sure there is a way to solve that though. Pleaqse help!

Reinstalling does not work...

Loging on as admin as I am the admin also does not work...

Please help...
__________________
ion

  #7  
Old 03-07-2004, 11:02 PM
Unregistered-pv
Guest
 
Posts: n/a
Exclamation Same P900 synchronising problem (hermes.mdb)

I recently tried synchronising my wifes new P900 on my computer and got the same error. We have different accounts but are both administrators so that can not be the problem.

I reinstaled the PC Suite and tried synchronising her phone and it worked. Only problem was that following this I had the same error when I tried to sync mine.

It would seem that as soon as one person synchronises for the first time it locks to that person.

I have emailed Sony Ericsson support but if anybody can offer any help it would be VERY welcome!

  #8  
Old 13-07-2004, 08:08 PM
FroggyZ
Guest
 
Posts: n/a
Sync issue and Jet db error message

Hi guys,
Goth the exact same problem today. Figured out it is the hermes.mdb database that is corrupted. Remebered a major crash of XP yesterday when shutting down. I guess those events are linked!
Anyways, I solved the problem by uninstalling PC Suite, making sure hermes.mdb is deleted, and re-install PC suite.
Some setup later, it works fine.
FroggyZ

  #9  
Old 07-05-2008, 12:48 PM
fyz fyz is offline
Registered User
 
Join Date: May 2008
Posts: 2
fyz is on a distinguished road
Hi,

Maybe try to repair the mdb file is also a good choice. If you don't have experience, there is a tool called Advanced Access Repair you can try. I have used it to repair many corrupt Access MDB files successfully. Hope this information will help.

Alan

  #10  
Old 23-10-2008, 05:08 AM
symbiguy symbiguy is offline
Registered User
 
Join Date: Sep 2008
Posts: 1
symbiguy is on a distinguished road
Hi
This problem is caused by an invalid ODBC set-up. Run ODBC setup; use the Back in button in same wizard you use to open the Query Editor. This will take you back to the select ODBC data source screen, which allows you to change the database and its path. If still getting the error then your MS access database is corrupted. Try to repair it with the help of access repair utility such as Stellar Phoenix access recovery which easily fixes the error caused due to corruption.
Ads
 

Bookmarks

Tags
problem, synchronisation

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 06:40 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy