All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 12-07-2003, 12:13 AM
ktay100 ktay100 is offline
Registered User
 
Join Date: Jul 2003
Posts: 3
ktay100 is on a distinguished road
Nokia PC Suite connection problems

Hi. I'm running Nokia PC Suite on Windows XP. I'm using Widcomm Bluetooth software to connect my 7650 to the PC.

I've had the phone about a month now, and have had no problems with the BT, but I want to use PC Suite. When I tried to connect for the first time a couple of days ago I got the following message:

This is the first time you have used PC Suite. Please attach your Nokia 7650 to the PC and press OK to continue, or press close to exit PC suite.

I then noticed my version of PC Suite wasn't compatible with XP, so I downloaded an updated version from the Nokia site. When I try to connect I get the same message. I can't for the life of me figure out the problem. mRouter is set to look at COM5 for my device, but it obviously isn't detecting it. Can anyone give me a hand? Thanks in advance.

  #2  
Old 12-07-2003, 07:40 AM
willbrady's Avatar
willbrady willbrady is offline
Registered User
 
Join Date: Sep 2002
Posts: 1,680
willbrady is on a distinguished road
In your BT manager in the systray right click it and select quick connect-blue tooth serial port-your phone.

You may get an error at first but then mRouter will spring to life.

If you still have no joy do a search - theres a long discussion on the subject


Best


Will
__________________
Brand New Goodies & Gadgets at Wholesale Prices!
www.ebaystuff.co.uk

  #3  
Old 12-07-2003, 01:21 PM
ktay100 ktay100 is offline
Registered User
 
Join Date: Jul 2003
Posts: 3
ktay100 is on a distinguished road
You are a flingin' flangin' genius. Works like a charm. Thanks
Ads

  #4  
Old 12-07-2003, 02:22 PM
ktay100 ktay100 is offline
Registered User
 
Join Date: Jul 2003
Posts: 3
ktay100 is on a distinguished road
Bugger, got another problem. I could connect when I first tried your solution, and my mRouter icon was flashing away like there was no tomorrow, but I now get an

'Error creating 'Bluetooth Serial Port' connection with device 'My Nokia' ' when I try to connect.

Any idea what the problem is?

  #5  
Old 12-07-2003, 02:49 PM
willbrady's Avatar
willbrady willbrady is offline
Registered User
 
Join Date: Sep 2002
Posts: 1,680
willbrady is on a distinguished road
Yeah, mine does that sometimes, I just re-boot and it clears.
Thou it's not happened since I put on the lateast software update from Belkin.

Perhaps look on you BT makers site for new software - or do a search here and theres a link somewhere for the latest WIDCOMM drivers which a lot of people say helped them



Will.
__________________
Brand New Goodies & Gadgets at Wholesale Prices!
www.ebaystuff.co.uk
 

Bookmarks

Tags
connection, nokia, problems, suite

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:47 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy