All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 24-05-2003, 04:51 AM
Guest
 
Posts: n/a
GATEWAY NOT RESPONDING! HELP!! (CINGULAR)

ok i got the gprs settings down for my phone. Now the problem is, ever time i try to connect it tells me that the gateway is not responding. wtf does that mean? i called customer support and they told me that everything should be fine! im about to give up on this gprs thing! someone please help. also, where do you put the settings for MMS on the 3650? i went under settings on the message icon but i couldnt find it. thanks! PEACE :cry: ops:
Ads

  #2  
Old 26-05-2003, 08:00 AM
Kirill's Avatar
Kirill Kirill is offline
Registered User
 
Join Date: Apr 2003
Posts: 437
Kirill is on a distinguished road
To define an access point for MMS you use connections in settings. Same place where you define a GPRS access point. The settings are different though.

As far as your GPRS woe 1. did you activate that service (trivial but happened to me). 2. Cingular is full of it most of the time. I had so many problems with them until AT&T wireless in CA started providing GSM service.
__________________
When I walk through the valley of death I fear noone for I am the meanest motherf***er in the valley

-- George S. Patton Jr.
 

Bookmarks

Tags
cingular, gateway, responding

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 06:13 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy