All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 19-05-2003, 05:28 AM
Guest
 
Posts: n/a
anyone had problems with their widcomm 1.3.2.7 driver???

and so my continuing frustration with the 3650 and bluetooth ensues - i was advised to try updating my widcomm driver so as to get pc suite to recognise my damn connection - now windows is saying {network cable is unplugged} - can someone pleeeeeeeeeeease help me out here
cos' i'm about to throw my pc out of the window.
all i want to do i upload images to my pc.

cheers


ps..
i have a gigabyte bluetooth dongle
nokia 3650 and windows xp pro

  #2  
Old 19-05-2003, 10:54 AM
Guest
 
Posts: n/a
dont throw your pc out! donate it to me instead!

buy another bleutooth device??, (conceptronic works here 100%)

  #3  
Old 19-05-2003, 10:55 AM
fearce fearce is offline
Registered User
 
Join Date: Mar 2003
Posts: 427
fearce is on a distinguished road
i explained the solution tht jus hlped me in anothe rpost look its near by lol

worked for me neway
__________________
I have my Fantastic 3650!!
With 16mb card
Silver/Grey in colour
As Standard!!
Ads
 

Bookmarks

Tags
driver, problems, widcomm

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 04:56 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy