All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 25-04-2003, 05:47 AM
ticalos ticalos is offline
Registered User
 
Join Date: Apr 2003
Posts: 3
ticalos is on a distinguished road
PC suite won't start...............

i just got a bluetooth and i instaled it but when i try to open pc suite a window pops up with "wellcome to pc suite to continue attach your phone to pc and press OK" i did it but nothing happens the window is still there.
i try to conect with the soft that came with the bluetooth and they find eachother but i can't transfer anything - can't find server.

Thank you in advance for your help.

  #2  
Old 28-04-2003, 07:36 AM
smashpOp smashpOp is offline
Registered User
 
Join Date: Mar 2003
Posts: 160
smashpOp is on a distinguished road
im having the same problem too... i just bought a billionton bluetooth adapter... i installed everything and i m amble to transfer files between my phone n my pc... but my pcsuite cannot detect my phone ! mrouter says not connected..... how do i get it to connect?
__________________
smashpOp = gadget freak
.....................
I am smashpOp
Ads

  #3  
Old 29-04-2003, 08:14 AM
Guest
 
Posts: n/a
3650 Blue tooth problem

I'm having the same problem too - the phone will connect on DUN and transfer files but I get an error message saying the device has disconnected whenever I try to use serial port so can't use PC Suite. ANy ideas - this is getting very frustrating!

  #4  
Old 29-04-2003, 10:23 AM
Guest
 
Posts: n/a
3650 Blue tooth problem - "help" from Nokia

Following on from my post about 3650 bluetooth problems, I eventually managed to contact Nokia technical support. The level of enthusiam for helping was remarkably low, but they did suggest that a fix might be to reduce the port speed. This didn't work, and I'm amazed at how unhelpful Nokia were given that the 3650 ought to be a key product heading towards 3G that they would wish to get right. Evidently not!

  #5  
Old 29-04-2003, 11:23 AM
Baggis Baggis is offline
Registered User
 
Join Date: Jan 2003
Posts: 131
Baggis is on a distinguished road
Re: 3650 Blue tooth problem

Quote:
Originally Posted by williams1415
I'm having the same problem too - the phone will connect on DUN and transfer files but I get an error message saying the device has disconnected whenever I try to use serial port so can't use PC Suite. ANy ideas - this is getting very frustrating!
For me it is also like that, except that after it "complains" about not being able to connect mRouter "wakes up" and connects fines, after that PC suite works OK. Having those error messages can be misleading, as well as a bit irritating, hehe.

  #6  
Old 29-04-2003, 06:09 PM
Guest
 
Posts: n/a
I had a similar problem. Try downloading the latest WIDCOMM 1.3.2.7 drivers. Sorry I've forgotten the URL. It should work for most makes of dongle (except belkin, I couldn't get that to work at all and had to return it). Connect using the Widcomm software. You may get a few error messages about port 0 being assigned, but ignore them. PCsuite should then spring into life. (With a bit of luck!)

  #7  
Old 29-04-2003, 08:47 PM
fearce fearce is offline
Registered User
 
Join Date: Mar 2003
Posts: 427
fearce is on a distinguished road
i had tht like some1 said above accept error msgs and it connects lol

how ever the way i did it was i found my found on my pc via bluetooth opened it and then "connect serial port" or sometihn glike tht althogh its bluetooth cos i was doing through bluetooth software...got an error msg clicked ok and its fine
__________________
I have my Fantastic 3650!!
With 16mb card
Silver/Grey in colour
As Standard!!

  #8  
Old 25-06-2003, 04:10 AM
hfjwi3 hfjwi3 is offline
Registered User
 
Join Date: May 2003
Posts: 7
hfjwi3 is on a distinguished road
i've just download WIDCOMM 1.3.2.7.
but after i've installed . the WIDCOMM 1.3.2.7 cannot dectect my MITSUMI bluetooth adapter. " No bluetooth device found "
actually, it's working with MITSUMI bluetooth suite.

thankz

RAKS
__________________
•´¯`*•.¸FJ¸.•*`¯´•

  #9  
Old 27-06-2003, 06:30 AM
i) 1 j2 t i) 1 j2 t is offline
Registered User
 
Join Date: Jun 2003
Posts: 5
i) 1 j2 t is on a distinguished road
for me it works just fine... im using Infra red.
__________________
Everything important is under the SUN

  #10  
Old 27-06-2003, 08:09 AM
krujiente krujiente is offline
Registered User
 
Join Date: Jun 2003
Posts: 5
krujiente is on a distinguished road
Do you have a firewall?

Unnistall it.

  #11  
Old 27-06-2003, 11:21 AM
hfjwi3 hfjwi3 is offline
Registered User
 
Join Date: May 2003
Posts: 7
hfjwi3 is on a distinguished road
No. there's no internet connection for my computer. stand alone PC.
no firewall.
but just wonder why, it does not detect my MITSUMI bluetooth adapter after i installed the widcomm.
__________________
•´¯`*•.¸FJ¸.•*`¯´•

  #12  
Old 27-06-2003, 07:12 PM
Guest
 
Posts: n/a
disable your firewall otherwise pc suite won't connect...
 

Bookmarks

Tags
start, suite

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 02:12 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy