All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 08-04-2003, 05:04 PM
Guest
 
Posts: n/a
GPRS settings for Rogers AT&T network Canada (P800 only)

Hi,

Does anyone know how to configure the SE p800 WAP settings for Rogers AT&T network in Canada?

These are the settings that I have but still don't work:

INTERNET ACCOUNT SETTINGS
Account Name: Rogers WAP
Connection Type: GPRS
User Name: wapuser1
Password: wap
Get IP Address Automatically: Checked
Get DNS Address Automatically: Checked
Use Proxy Server: Unchecked
Enable PPP Extensions: Checked
Authentication: Normal

WAP ACCOUNT SETTINGS
Account Name: Rogers WAP
internet Account: Rogers WAP (with above settings)
Use Proxy: Checked
Address: 208.200.067.150
Port: 9203
Username: wapuser1
Password: wap

I've been struggling with this for 2 months now. If anyone can help me out, I will be very very grateful. Thanks.

  #2  
Old 09-04-2003, 03:13 AM
badchad badchad is offline
Registered User
 
Join Date: Mar 2003
Posts: 12
badchad is on a distinguished road
rogers at&t settings

your settings look ok.

i mistakenly got the wireless internet plan when i got my phone activated. But when I switched it to the data access plan, then i was able to surf the internet.

my gprs settings are:
username: wapuser1
password: wap
address: internet.com

all other settings are left at default.
Ads

  #3  
Old 27-06-2004, 04:37 AM
Pool_junkie
Guest
 
Posts: n/a
Thumbs up Nokia 6600

You guys seems to know what you're doing.
Would you by any chance have the settings for the Nokia 6600. I tried what you posted, and I can establish a connection, but when I try to go to a site, it says something about a bad gateway?

Please help, I dished out a few pennies for this phone and I'd like to be able to use it online.

Thanks,
Milo

  #4  
Old 14-01-2005, 04:43 AM
ajaysoin ajaysoin is offline
Registered User
 
Join Date: Jan 2005
Posts: 1
ajaysoin is on a distinguished road
MMC Nokia 6600

I'm having same problem as Pool_junkie!
My browser either says "timeout" or says "bad gateway"

Somebody help please because when i called nokia service center the lady seems to know nothing and was just wasting my time sitting in tech support just for the name of it.

-Ajay

  #5  
Old 28-08-2007, 09:25 PM
tombstonex tombstonex is offline
Registered User
 
Join Date: Aug 2007
Posts: 2
tombstonex is on a distinguished road
Exclamation WAP Settings (Working)

I was having issues, and i searched the web for the settings, i did find some settings that worked, however the site was slow, and software i was using to synce Google Calendar to my Mobile through goosync . com kept timing out. I finnally found settings that do not time out and still allow me to get online. Thought i would share them. These are for my K790a but it should work for K800 and k790 models forsure

Menu >> Connectivity >> Data Communications >> Data Accounts >> New Account >> PS data >> My Rogers Data (Give it whatever you want for a name)

APN: goam.com
Username: wapuser1
Password: wap
(Now you have to save it and then when it goes back to Data accounts, select the one we just made and click edit)
Login Request: off
Allow Calls: Automatic
IP Address: ...
DNS Address: 207.181.101. 4
Authentication: PAP (Check Marked)
Data Compression: OFF
Header Compr: OFF
Now we have to create the Internet Profile

Menu >> Connectivity >> Internet Settings >> Internet Profiles >> New

Name: My Rogers Net (Give it whatever you want for a name)
Connect Using: My Rogers Data (The data account we just made)

(Now you have to save it and then when it goes back to Internet Profiles, select the one we just made and click More >> Settings)

Use Proxy: Yes
Proxy Address: 010.128.001.069
Port Number: 80
Username: wapuser1
Password: wap
(Save Settings)
And lastly we need to change the Home Page

From the Internet Profiles Page, select the profile we just made (My Rogers Net) >> More >> Advanced >> Change homepage

Name: Rogers Home (Name it whatever you want)
Address: http :// mymobilehomepage.rogers . com

Last edited by tombstonex; 28-08-2007 at 09:30 PM.

  #6  
Old 06-12-2007, 03:29 PM
tombstonex tombstonex is offline
Registered User
 
Join Date: Aug 2007
Posts: 2
tombstonex is on a distinguished road
Setting Update

So i started having some troubles with the config i poisted a while ago. My syncing stopped working, the main things i changed were my internet plan. I was using more data. So i upgraded to the $19.99 package. Anyways this is beside the point, i was poking around online and i found that it seems the APN changes once you switch packages, (notsure if this is correct). The new settings also seem Alot Faster

Change the APN from ' goam.com ' to ' internet.com '
Also remove the proxy portion.

The settings should look like this if you have an internet Plan

Menu >> Connectivity >> Data Communications >> Data Accounts >> New Account >> PS data >> My Rogers Data (Give it whatever you want for a name)


APN: internet.com
Username: wapuser1
Password: wap
(Now you have to save it and then when it goes back to Data accounts, select the one we just made and click edit)

Login Request: off
Allow Calls: Automatic
IP Address: ...
DNS Address: 207.181.101. 4
Authentication: PAP (Check Marked)
Data Compression: OFF
Header Compr: OFF
Now we have to create the Internet Profile

Menu >> Connectivity >> Internet Settings >> Internet Profiles >> New

Name: My Rogers Net (Give it whatever you want for a name)
Connect Using: My Rogers Data (The data account we just made)

(Now you have to save it and then when it goes back to Internet Profiles, select the one we just made and click More >> Settings)


Use Proxy: no
Username: wapuser1
Password: wap
(Save Settings)
And lastly we need to change the Home Page

From the Internet Profiles Page, select the profile we just made (My Rogers Net) >> More >> Advanced >> Change homepage


Name: Rogers Home (Name it whatever you want)
Address: http :// mymobilehomepage.rogers . com

Last edited by tombstonex; 06-12-2007 at 03:32 PM.
 

Bookmarks

Tags
atandt, canada, gprs, network, p800, rogers, settings

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 01:53 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy