All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 12-05-2010, 12:08 PM
spark001uk spark001uk is offline
Registered User
 
Join Date: May 2007
Posts: 11
spark001uk is on a distinguished road
Problem with 3g losing connection

Ok, been scratching my head with this one. The problem is, open browser, start using it, the 3g/3.5g establishes a connection obviously. Then after browsing a few pages, the loading bar will just creep up, continuing to say 0kb, followed about a minute later with a no gateway reply message. To continue browsing, this is what i have to do- minimise and come out to the standby screen, press and hold end key (ends the packet data connection), then go back into the browser and carry on, then it will reconnect again and be fine for another few mins.
I've narrowed it down to what i am pretty sure is the phone itself, as i tried another network's sim in it and the same problem. Ive had the settings sent to the phone, i've done manual settings, i've changed location, i've changed the firmware, everything. Can't think what else it could be?
__________________
Nokia 6720c v13.009
Ads

  #2  
Old 15-05-2010, 06:53 PM
spark001uk spark001uk is offline
Registered User
 
Join Date: May 2007
Posts: 11
spark001uk is on a distinguished road
Ok i think i've got somewhere now - after eliminating many variables, i tried disabling HSDPA, forcing it to 3G, and so far the connection seems stable... but if so, why should it have been losing connection altogether if the HSDPA signal wasn't satisfactory, rather than just falling back to 3G??
__________________
Nokia 6720c v13.009
 

Bookmarks

Tags
connection, losing, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N95-2: Upgrading to firmware 15 - connection problem johnny3566 Nokia N95 and N95 8GB 0 14-04-2008 10:45 AM
Losing connection sending files via bluetooth!!! Mike710_0 Nokia N70, N72 and N90 4 16-03-2006 03:37 AM
Worldmate connection problem GreboGuru Nokia 6600 and 6620 2 06-05-2005 03:58 AM
Dial Up Connection Problem Sony Ericsson P800, P900 and P910 0 21-01-2003 05:27 AM



All times are GMT. The time now is 08:08 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy