All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 27-06-2009, 01:58 PM
csc12345678 csc12345678 is offline
Registered User
 
Join Date: Mar 2009
Posts: 48
csc12345678 is on a distinguished road
N79 - Funny way turn on Wifi or have I got it wrong ?

When I want to turn on wifi, I go to the WLAN Wizard, find my Broadband connection and click on it. It then ask me to "Start web browsing". Why ? Why can't I just turn it on with browsing the web ? I may just want to update my emails on my phone.

Did I do it right ?

  #2  
Old 24-07-2009, 04:11 AM
cymbi cymbi is offline
Registered User
 
Join Date: Feb 2009
Posts: 12
cymbi is on a distinguished road
Me too

When I turn on my WLAN and found the WIFI,it will display the same thing“Would you like to browser the Web”?I guess every mobile will do this.

  #3  
Old 24-07-2009, 07:48 AM
mrochester mrochester is offline
Registered User
 
Join Date: Oct 2007
Posts: 138
mrochester is on a distinguished road
Why don't you just open the browser and choose the wifi as th access point?

  #4  
Old 24-07-2009, 10:13 AM
cymbi cymbi is offline
Registered User
 
Join Date: Feb 2009
Posts: 12
cymbi is on a distinguished road
Good Idea

  #5  
Old 26-07-2009, 09:03 AM
csc12345678 csc12345678 is offline
Registered User
 
Join Date: Mar 2009
Posts: 48
csc12345678 is on a distinguished road
Cause I'm not going to open the browser. I want to check my email. Seems to me the only way to start a Wifi connection is to select the AP and open the browser ! Weird.

Quote:
Originally Posted by mrochester View Post
Why don't you just open the browser and choose the wifi as th access point?

  #6  
Old 26-07-2009, 09:57 AM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Settings

How are your settings in Web browser ? Set Web > Options > Settings > General > Access Point to : Always Ask .

Regards jApi NL

  #7  
Old 26-07-2009, 05:07 PM
csc12345678 csc12345678 is offline
Registered User
 
Join Date: Mar 2009
Posts: 48
csc12345678 is on a distinguished road
You referring to my post ? I'm not using the browser at all. But if I were to connect to WIFI (WLAN Wizard), it will give me 3 options:

1. Start web Browsing
2. Refresh
3. Details

Why it does not give me an option to just connect ? I only want to read emails and not browse the web.

Quote:
Originally Posted by jApi NL View Post
How are your settings in Web browser ? Set Web > Options > Settings > General > Access Point to : Always Ask .

Regards jApi NL

  #8  
Old 27-07-2009, 12:14 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Email = Web

I think the option connecting to Wifi and reading Email , without browsing the internet (Web) , would be great but not possible . Even in Messaging , setting your Email account , you will have to set an Internetadress , using the Web (by default) to pick up the new messages .
Using the Webbrowser , set to "Always Ask" , to read your Email , gives the opportunity to choose between Wifi and 3G / GPRS .

Regards jApi NL

  #9  
Old 27-07-2009, 07:09 PM
mrochester mrochester is offline
Registered User
 
Join Date: Oct 2007
Posts: 138
mrochester is on a distinguished road
Quote:
Originally Posted by csc12345678 View Post
You referring to my post ? I'm not using the browser at all. But if I were to connect to WIFI (WLAN Wizard), it will give me 3 options:

1. Start web Browsing
2. Refresh
3. Details

Why it does not give me an option to just connect ? I only want to read emails and not browse the web.
Why don't you select wifi as the access point for emails then?

  #10  
Old 28-07-2009, 01:10 AM
csc12345678 csc12345678 is offline
Registered User
 
Join Date: Mar 2009
Posts: 48
csc12345678 is on a distinguished road
I did. But if I don't first go to WLAN Wizard to connect to the internet via Wifi, the email client cannot connect.

Quote:
Originally Posted by mrochester View Post
Why don't you select wifi as the access point for emails then?

  #11  
Old 28-07-2009, 09:13 AM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Access Point In Use

Scroll via Options in your Email client to : Connection Settings IN/OUT and change Access Point in use to : your Wifi

Regards jApi NL

  #12  
Old 28-07-2009, 05:00 PM
csc12345678 csc12345678 is offline
Registered User
 
Join Date: Mar 2009
Posts: 48
csc12345678 is on a distinguished road
Already set to wifi. I get "Unable to connect. WLAN network not found."

Quote:
Originally Posted by jApi NL View Post
Scroll via Options in your Email client to : Connection Settings IN/OUT and change Access Point in use to : your Wifi

Regards jApi NL

  #13  
Old 28-07-2009, 06:43 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Browser

Are you be able to browse the internet using Wifi ? Or do you get the same "cannot connect" message ?

Regards jApi NL

  #14  
Old 29-07-2009, 01:31 AM
csc12345678 csc12345678 is offline
Registered User
 
Join Date: Mar 2009
Posts: 48
csc12345678 is on a distinguished road
I can access Wifi and Internet..no problem. Just that when I want to read email, I have to start the browser first...

Quote:
Originally Posted by jApi NL View Post
Are you be able to browse the internet using Wifi ? Or do you get the same "cannot connect" message ?

Regards jApi NL

  #15  
Old 29-07-2009, 10:40 AM
mcsleazycrisps mcsleazycrisps is offline
Registered User
 
Join Date: Jun 2004
Posts: 149
mcsleazycrisps is on a distinguished road
Is your wireless access point hidden (set so other people can't find it)? My old N95 used to have problems finding hidden wireless networks..
Ads
 

Bookmarks

Tags
funny, n79, turn, wifi, wrong

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
turning off wifi connection E71-Fring boeba Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 3 21-05-2009 02:51 PM
Nightmare! WiFi on N95 erehman Nokia N95 and N95 8GB 7 29-12-2008 12:41 PM
how to turn off wifi in n80???? haijiang Nokia N80 9 29-06-2008 07:07 AM
Nokia Maps is so incredibly bad, I must be doing something wrong elp Nokia E90 14 11-03-2008 09:26 AM
7610 wont turn on powerstrugle Nokia 7610 and 6670 3 16-02-2006 01:20 PM



All times are GMT. The time now is 07:12 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy