All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 28-10-2009, 01:46 PM
Wildsau Wildsau is offline
Registered User
 
Join Date: Oct 2009
Posts: 43
Wildsau is on a distinguished road
Strange music sync bug with 20.0.019

When I copy music files from my PC to the N97 using the media transfer mode the music library is being updated during transfer, but each song is "unknown" and no album is shown because the player doesn't seem to recognize the tags correctly.

When I copy the same files using the mass storage mode I have to update the library manually, but everything is as it should be.

My music is tagged VERY neatly (that's close to an obsession :-) ), it's definitely not the tagging since it's perfect in mass storage mode.

They also are recognized correctly if I retag them in mass storage mode.

Anyone else with this problem?

And yes, it takes AGES to update the music library.
Ads
 

Bookmarks

Tags
bug, music, strange, sync

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N81 and ringtones: strange bug? thegios Nokia N81 and Nokia N82 7 11-02-2009 09:55 AM
Default Music & Other Locations nitro fan Nokia Numbered S60 5.0 (Nokia 5800, Nokia 5230, Nokia 5530) 0 04-02-2009 04:44 PM
Nokia Music Store goes live in Nokia Music PC Client Rafe Series 60 8 18-08-2008 09:29 AM
Strange problem / bug m_aird Nokia 6600 and 6620 3 17-12-2003 12:33 AM
Stacker strange bug !! Nokia 7650 18 10-01-2003 04:58 AM



All times are GMT. The time now is 04:27 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy