All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > News and Comments > Series 60

 
 
Thread Tools Display Modes

  #16  
Old 05-06-2008, 02:52 PM
siausin siausin is offline
Registered User
 
Join Date: May 2008
Posts: 6
siausin is on a distinguished road
Quote:
Originally Posted by slitchfield View Post
GPS is fine. It's just that you'll have lost your access points with the upgrade. Check your data connection and check that Nokia Maps is using it for Assisted GPS etc.
After the firmware upgrade the phone is by default set to use a-GPS, network GPS, etc...had checked and confirmed the settings are correct...the GPS is definitely buggy, at least it is so on my machine...the problem i had is despite leaving the phone in open space (beach), no buildings or other blockage, all settings correctly set...after 30 minutes, still no fix = it has to be a bug to take 30 minutes and nothing come out..and i realize that at time it will fix and some other time it will not fix at all..it is like the phone has mood in respect of locking in the GPS...Nokia needs to address this instability issue..at least I know somebody above had quite similar experience, that the GPS fails to lock in sometimes..When I used the old 7.40..firmware, I had no problem at all...when i compare my experience with the old firmware and the current firmware, it is obvious to me it is bad news for the GPS..

Last edited by siausin; 05-06-2008 at 03:16 PM.

  #17  
Old 05-06-2008, 04:38 PM
slitchfield slitchfield is offline
Administrator
 
Join Date: Nov 2002
Posts: 7,002
slitchfield is on a distinguished road
Hmm.... what do you see for 'Satellite status' in the 'GPS Data' app?

Steve
__________________
Steve Litchfield, Admin, AAS
Ads

  #18  
Old 06-06-2008, 03:56 AM
siausin siausin is offline
Registered User
 
Join Date: May 2008
Posts: 6
siausin is on a distinguished road
under satellite status i had squares besides a set of numbers..those squares never expand into bars..

I also found that youtube mobile doesn't work..it launched real player but stuck at downloading and nothing get download. Youtube full version works fine.

Mail for exchange and company directory work fine..but after installing blackberry connect, company directory of mail for exchange cannot launch...

  #19  
Old 14-06-2008, 05:09 AM
Unregistered
Guest
 
Posts: n/a
Restore = no flash

I seem to have a weird problem... after loading the new firmware and doing a hard reboot I have a working Flash lite however when I restore all my stuff from before the firmware update, Flash 3 stops working again!

Any suggestions?

  #20  
Old 23-06-2008, 07:00 PM
Unregistered
Guest
 
Posts: n/a
Unhappy I can only watch YOUTUBE videos...

...but when I go to other sites, they always tell me that I don't have the latest flash player. So they gave me a link to adobe and then when I finally enter the site, they told me that they don't have the right software for me. HELP! What should I do? Is my E90 outdated? What happened??? THANKS!

  #21  
Old 27-06-2008, 08:58 AM
Unregistered
Guest
 
Posts: n/a
Question Flash not working

I have also tried resetiint, reloading re installing formating mem card done all 10 times still wont work on myphone, Funny thing is that i ded mysoisters phone at the same time same softeare same pc everything and it worked 100% must be a wat of reinstalling flash 3

  #22  
Old 30-04-2009, 04:10 PM
sam_patrik
Guest
 
Posts: n/a
Flash-enabled web sites - E90

My firmware version is 303.34.84. Flash enabled web site is not working in my E90. I tried resetting using this *#7370# after this i checked the firemware version it is still same 303.34.84.
Even after resetting and reinstalling firmware, flash is not working in the browser. I checked the flash version that is installed in the media folder, the version is flashlite 2.0. Please help me in fixing this.

  #23  
Old 20-04-2010, 09:51 AM
Unregistered
Guest
 
Posts: n/a
i forgot my phone lock code. i dont know wat to do now. i cant remember it. i have tried alot
 

Bookmarks

Tags
e90, fixing, flash, lite, nokia

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 09:32 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy