All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 18-12-2006, 12:02 PM
bonk bonk is offline
Registered User
 
Join Date: Dec 2006
Posts: 2
bonk is on a distinguished road
Question e70 gmail application problem

Hello!

I have been surfing the net to no avail so I thought I'd try here.

I have installed the gmail application on my Nokia e70 (european). Everything works great with it, except I can't write messages!
When I go to "send" I get the window open and no matter what number button I press I just get the contact list. If I choose someone from the contact list it just brings me back to the initial window. I can't write any text anywhere!?

Some sources say gmail + e70 works fine, some say it doesn't. Anyone had this problem? fix?
Atm, I just surf to gmails page with the browser and do it that way.
Ads

  #2  
Old 07-02-2007, 12:22 AM
battez battez is offline
Registered User
 
Join Date: Mar 2005
Posts: 17
battez is on a distinguished road
there is another thread on this - you have to close the keyboard I think when you install it / run it? They answer it anyhow search on gmail e70

  #3  
Old 08-02-2007, 07:28 AM
bonk bonk is offline
Registered User
 
Join Date: Dec 2006
Posts: 2
bonk is on a distinguished road
Well I posted my thread in December so...

Anyways, I got rid of that application, it just doesn't do the job on the e70. Using your browser you will get a much better result.
I did however install www dot flurry dot com m to read my gmail and this app works VERY well on the e70, even in landscape mode. The best part about it, it's free (for now) in the country I live (Finland).

Bottomline, use your browser, flurry or the built in email application to read external mail. The gmail app and the e70 don't mix.

(a mod might want to merge these threads)

Cheers!

  #4  
Old 25-02-2007, 11:06 PM
RickyS RickyS is offline
Registered User
 
Join Date: Nov 2006
Posts: 46
RickyS is on a distinguished road
Um, just a comment, the Gmail app and the E70 DO mix... only the app does not recognize the change from portrait to landscape modes when you open the e70... so the 2 menu buttons do not rotate... but the left option in the app (Menu) is accesed with the lower button... and the right option in the app (Refresh) with the higher button... keep that in mind and the app will work perfectly well.

  #5  
Old 28-02-2007, 05:28 PM
encryptedmaniac encryptedmaniac is offline
Registered User
 
Join Date: Nov 2006
Posts: 4
encryptedmaniac is on a distinguished road
Rickys is right... And i think that builtin application is best for email checking, in the case of gmail, if you use their preset settings... You will get a certificate check alert each time you check your email, a fix to that is to use .googlemail.com rather than .gmail.com in the smtp and pop addresses

  #6  
Old 01-03-2007, 02:38 AM
desertrat desertrat is offline
Registered User
 
Join Date: Sep 2006
Posts: 122
desertrat is on a distinguished road
Quote:
Originally Posted by encryptedmaniac View Post
Rickys is right... And i think that builtin application is best for email checking,
Ditto

Quote:
in the case of gmail, if you use their preset settings... You will get a certificate check alert each time you check your email, a fix to that is to use .googlemail.com rather than .gmail.com in the smtp and pop addresses
Just download and install the root certificate from here:
http://www.geotrust.com/resources/ro...ates/index.asp
The one you want is "Equifax Secure Certificate Authority (DER encoded X.509)".

direct link to certificate:
https://www.geotrust.com/resources/r...hority_DER.cer

  #7  
Old 30-08-2009, 11:43 PM
valed0r valed0r is offline
Registered User
 
Join Date: Aug 2009
Posts: 2
valed0r is on a distinguished road
Quote:
Originally Posted by desertrat View Post
Ditto



Just download and install the root certificate from here:
http://www.geotrust.com/resources/ro...ates/index.asp
The one you want is "Equifax Secure Certificate Authority (DER encoded X.509)".

direct link to certificate:
https://www.geotrust.com/resources/r...hority_DER.cer
I got a 2nd hand E70, i know it rocks, however i've been 3 days trying to set up my gmail account, unsuccessfully. I'm in Europe and i already wrote pop.googlemail.com (incoming server) and smpt.googlemail.com (outgoing server), my e-mail i wrote it as "name"@gmail.com. Then i enter the user name (without @gmail.com, just "name") and my password, but it cannot connect to the server, or the time passes out... please man, help me out!

  #8  
Old 31-08-2009, 10:24 AM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Name@gmail.com

What happens using : name@gmail.com + password ?

Regards jApi NL

  #9  
Old 31-08-2009, 11:02 AM
valed0r valed0r is offline
Registered User
 
Join Date: Aug 2009
Posts: 2
valed0r is on a distinguished road
gmail E70 Europe servers settings

i think my problem is not the way i write my user name and password. My oriblem must be when i configure the incoming mail server and outgoing mail server.
I've tried with pop.gmail.com (incoming) and smtp.gmail.com (outgoing)... didn't work
pop.googlemail.com and smtp googlemail.com... didn't work
imap.gmail.com and smtp.gmail.com... didn't work
imap.googlemail.com and smtp.googlemail.com... didn't work

I'm in Europe, and i know the server is not the same here as in America, however, i dunno what i'm doing wrong, when it tries to connect to this email (with any of the mentiones settings) it takes ages and then it says "time passed out" or "server not found"

Pleeeeeeease, help me man, i like this phone, i'd like to make a good use of it.
Thanks.

  #10  
Old 19-09-2009, 02:01 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Google Mail

Sorry for the late reply . I just use http://mail.google.com/mail in the Webbrowser . Or the JAVA gmail application , download from Google Apps . Works ok for me . The latter you can keep open for quick access .

Regards jApi NL
 

Bookmarks

Tags
application, e70, gmail, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Encryption problem in Symbian Os Application sujoydas S60 (Series 60) 0 26-03-2004 01:00 PM
Application Problem? ST@RR Nokia 3650, 3660, and 3620 8 06-05-2003 05:15 AM
9210: problem opening Word application grosseblau Nokia 9210 and 9290 1 01-05-2002 04:01 PM



All times are GMT. The time now is 12:32 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy