All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 20-01-2006, 09:30 AM
diezel diezel is offline
Registered User
 
Join Date: Oct 2004
Posts: 3
diezel is on a distinguished road
MediaSafe After Reinstall problem

hi
i have reinstaled my mediasafe and cant see any picture any more...i can se folders but no picutre in there...with fexplorer i can see there are MS folder on my mmc, and crypted pictures...

is there any way to fix this problem?
i have a full backup of my phone (c disk) before reinstallation...


thanks
Ads
 

Bookmarks

Tags
mediasafe, problem, reinstall

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
***W.S.O.D. Problem*** LOOK HERE FIRST IF YOU HAVE A PROBLEM!!!!!! i.love.ngage Nokia N-Gage and N-Gage QD 192 24-03-2008 07:53 PM
Ring Tone Problem WILSON1980 Nokia N70, N72 and N90 0 30-12-2005 10:35 PM
Why this problem is plaguing all series 60 devices? Linuxhata S60 (Series 60) 0 27-11-2005 02:14 PM
serious problem on my 6600 skullmania6x3 Nokia 6600 and 6620 11 09-11-2004 02:50 PM
problem in profiles VanSen Nokia 3650, 3660, and 3620 1 05-08-2004 01:08 PM



All times are GMT. The time now is 11:56 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy