All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 30-06-2009, 08:28 PM
donuteatinsob donuteatinsob is offline
Registered User
 
Join Date: Oct 2007
Posts: 4
donuteatinsob is on a distinguished road
WAP Settings

Hello everyone, I am new here and just got a Omnia HD. I have been looking around and the one thing I am not seeing too much info on is how to set up the data connections.

I have been going up under settings>connectivity>destinations and putting in info for the Internet, Multimedia msg., and WAP but so far no luck. The phone can dial out with my SIM but no data even though it looks like I get the 3G icon. I have even tried swapping to GSM as well.

BTW, I am also a US ATT customer if that helps.
Ads

  #2  
Old 01-07-2009, 12:27 PM
donuteatinsob donuteatinsob is offline
Registered User
 
Join Date: Oct 2007
Posts: 4
donuteatinsob is on a distinguished road
AT&T WAP settings for Omnia HD

Found it!

http://www.howardforums.com/showthre...4&page=3&pp=15

That post on howardforums has the info but here is what I did -

go into Settings>Connectivity>Destinations> and from there you can use these settings for Internet, MMS, and WAP

Connection name: Whatever you want
Data bearer: Packet Data
Access point name: wap.cingular
User name: WAP@CINGULARGPRS.COM
Prompt password: No
Password: CINGULAR1
Authentication: Secure
Homepage: http://device.home
Use access point: Automatically

The go into Options>Advanced Settings and

Network Type: IPv4
Phone IP address: Automatic
DNS Address: Automatic
Proxy server address: wireless.cingular.com
Proxy port number: 80

That is working for me right now, hope someone else finds this useful.

  #3  
Old 01-07-2009, 04:06 PM
gregbridwell gregbridwell is offline
Registered User
 
Join Date: Jun 2009
Posts: 11
gregbridwell is on a distinguished road
MMS Settings/AT&T Chicagoland Area

For AT&T MMS settings you should use the following:

Connection Name: AT&T MMS
Data bearer: Packet data
Access point name: wap.cingular
User name: None
Prompt password: No
Password: Leave alone
Authentication: Secure
Homepage: http://mmsc.cingular.com
Use access point: Automatically

Under Options, Advanced Settings:
Network type: IPv4
Phone IP address: automatic
DNS Addresses: Automatic
Proxy Server Address: 66.209.11.32:80
Proxy Port Number: 80

These settings have worked for me successfully so far. Initially I could not send MMS messages, just SMS.

In regards to connecting to the internet, don't change anything that is working for you already but my settings for WAP and internet are:

Connection Name: wap.cingular
Data bearer: Packet data
Access point name: wap.cingular
User name: None
Prompt password: No
Password: Leave alone
Authentication: Secure
Homepage: None
Use access point: Automatically

Under Options, Advanced Settings:
Network type: IPv4
Phone IP address: automatic
DNS Addresses: Automatic
Proxy Server Address: None
Proxy Port Number: 0

I've been getting some really good speeds with these settings. Hope it helps someone.

  #4  
Old 06-07-2009, 05:14 PM
gregbridwell gregbridwell is offline
Registered User
 
Join Date: Jun 2009
Posts: 11
gregbridwell is on a distinguished road
Two things I've noticed is that using DonutEatinSOB's settings I was able to acces the AT&T http://home.device MediaNEt wbsite but not using the settings I supplied.

And the other thing was that my AccuWeather widget wouldn't work/connect using DonutEatinSOB's settings but would using mine. I don't know what this tells us but for most things both settings' parameters seem to connect to the internet.

Just throwing in my 2 cents (if that much)
 

Bookmarks

Tags
settings, wap

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Settings difference in GPRS WAP and GPRS INTERNET lanwarrior2000 Nokia 7650 7 21-05-2005 11:52 PM
o2 wap settings davy Nokia 6600 and 6620 2 31-12-2004 01:11 AM
O2 WAP Settings IndianaBlues Nokia 3650, 3660, and 3620 7 03-04-2003 09:36 AM
wap gateway settings j2me_raj Nokia 7650 0 16-01-2003 01:20 PM
Genie WAP connection settings (UK) Moka Nokia 9210 and 9290 0 22-06-2002 08:45 AM



All times are GMT. The time now is 04:03 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy