All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 13-11-2006, 08:32 AM
Smith23481 Smith23481 is offline
Registered User
 
Join Date: Nov 2006
Posts: 9
Smith23481 is on a distinguished road
N80 prompts for access point on start-up.

Iv just upgraded to the latest generic firmware version then done a fta up grade from the phone to.42

Every time I start the phone now it asks for a access point and you need to pick gprs one or wlan is there anyway to get rid of this screen or why is it asking for it? it never use to.

Thanks

Smith23481

  #2  
Old 13-11-2006, 10:07 AM
rcastberg rcastberg is offline
Registered User
 
Join Date: Feb 2006
Posts: 48
rcastberg is on a distinguished road
Do have sip enabled by any chance, i had a similar experience when i had set up a sip accound, Disabling this solved the problem

René
__________________
Nokia N80 (3)
Frimware: V4.0623.0.41
26-07-2006

  #3  
Old 13-11-2006, 10:45 AM
Halon's Avatar
Halon Halon is offline
Registered User
 
Join Date: Dec 2004
Posts: 377
Halon is on a distinguished road
Have a look in Tools > Settings > Connection > Packet Data and see if you have an access point set there. If not that may be why it keeps asking.

  #4  
Old 13-11-2006, 01:13 PM
Nick M Nick M is offline
Registered User
 
Join Date: Nov 2006
Posts: 1
Nick M is on a distinguished road
You can deactivate the 'Always ask' option (I like it because I'm always changing between wifi and GPRS) by going into Menu > Services - Options - Scroll down to Settings - whilst on 'Access point' choose Options - Change - Select 'User defined' - Choose whichever access point you wish to set as default.

  #5  
Old 13-11-2006, 05:20 PM
Burcrim Burcrim is offline
Registered User
 
Join Date: Oct 2004
Location: New Jersey
Posts: 105
Burcrim is on a distinguished road
Do you have Yahoo Go installed? If so maybe it's trying to access your mailbox when you turn on the phone.

  #6  
Old 13-11-2006, 05:42 PM
nj7's Avatar
nj7 nj7 is offline
Registered User
 
Join Date: Jan 2006
Location: EU
Posts: 3,747
nj7 is on a distinguished road
Quote:
Originally Posted by Burcrim
Do you have Yahoo Go installed? If so maybe it's trying to access your mailbox when you turn on the phone.
Same opinion... or another program. Some installed program cause that.
Ads

  #7  
Old 14-11-2006, 03:00 AM
EricSeale EricSeale is offline
Registered User
 
Join Date: Sep 2006
Location: Cupertino
Posts: 45
EricSeale is on a distinguished road
picoblogger does that

  #8  
Old 14-11-2006, 06:25 PM
Smith23481 Smith23481 is offline
Registered User
 
Join Date: Nov 2006
Posts: 9
Smith23481 is on a distinguished road
Now this is strange is now not asking for it when it turns on now and iv not changed anything.... Thanks for the replys/help.

Smith23481
 

Bookmarks

Tags
access, n80, point, prompts, startup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N80 Bluetooth and car kit... coincoin33 Nokia N80 2 21-06-2007 03:56 PM
E70 - Setting Default Access Point for Email Access steve1999 Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 5 08-10-2006 07:51 AM
For Pete's sake, sort out the N80, Nokia!!! 3Dot Nokia N80 32 29-08-2006 09:57 PM
Brought N80.....! My Review. Vicky Nokia N80 3 25-05-2006 09:56 AM
How to connect P800 to a Belkin Bluetooth Access Point? witschey Sony Ericsson P800, P900 and P910 6 10-06-2004 09:38 PM



All times are GMT. The time now is 05:18 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy