All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 21-09-2010, 06:59 PM
rudeboymcc rudeboymcc is offline
Registered User
 
Join Date: Sep 2006
Posts: 31
rudeboymcc is on a distinguished road
Default numbers not working as I expect - bug or by design?? E52

HI. I've had many nokia symbian phones since the 6600 and one feature they all had was if I'm going through the phone book and i press the green button, it dials that contacts default number.

just got my E52, and when I press the call button when a contact is highlighted, it brings up a list of the contact's numbers, and doesn't even show me which one is the default.

To call the default number, I have to go to a contact, press right >, and then select "Voice call". It's as if I'm doing something extra by wanting to call a contact.

What's the point of the default number if it takes longer for me to call it??

Is this an error? The firmware is .34 and it's generic firmware so it should find the latest but Nokia software updater doesn't find 0.51 and neither does the OTA update feature.

any help or any way round this is appreciated :-)

  #2  
Old 21-09-2010, 10:25 PM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Smile Options

Normally a contact with only one number should not be a problem . What about opening the contacts with multiple numbers , select Options > Set Default No ?

Regards jApi NL

  #3  
Old 22-09-2010, 07:54 AM
rudeboymcc rudeboymcc is offline
Registered User
 
Join Date: Sep 2006
Posts: 31
rudeboymcc is on a distinguished road
sorry forgot to mention that it works as expected for contacts with 1 number.

all contacts already have a default number. Even if I do it again on the phone it still doesn't ring the default number.

can anyone else test this and see if it happens to them?
Ads
 

Bookmarks

Tags
bug, default, design, e52, expect, numbers, working

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N70 - Working- / Non working software messus Nokia N70, N72 and N90 125 26-07-2012 11:01 PM
Bug: Predicative recipient not working in PC Suite? grantward Nokia N95 and N95 8GB 7 11-12-2007 12:50 PM
Web shortcut - bug or design feature? Mike Saxon Nokia E90 1 07-09-2007 08:22 PM
Jargon - Explained tbone78 Nokia N70, N72 and N90 2 03-03-2006 03:53 PM
A925 LCD Have a BUG Design.... Motorola Motorola A920, A925, A1000, Benq P30 and P31 and Arima U300 3 11-03-2005 05:49 PM



All times are GMT. The time now is 05:04 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy