All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 04-07-2009, 09:41 PM
ptsonick ptsonick is offline
Registered User
 
Join Date: Jul 2009
Posts: 1
ptsonick is on a distinguished road
WLan problem

I

i cant use the Net in my wlan network.

The fone finds and connects to the network, starting browser, i get the error "no gateway reply".

How can i correct this ??

Any help appreciated..
Ads

  #2  
Old 08-07-2009, 03:46 PM
Hassan's Avatar
Hassan Hassan is offline
Registered User
 
Join Date: Nov 2003
Location: Newcastle Upon Tyne.U.K.
Posts: 122
Hassan is on a distinguished road
No gateway reply, I think its some to do with your router. I've been using i8910 for while now had no problem with WLAN. Am using LInksys WRT54GL.

I had lot of problems with Netgear in past, this is a best router i found.
__________________
 

Bookmarks

Tags
problem, wlan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N95 8GB WLAN Problem DazJWood Nokia N95 and N95 8GB 1 05-08-2008 12:06 PM
wlan - pc filebrowser/client rage74 Sony Ericsson P990 0 29-03-2007 05:43 PM
n80 wlan browsing problem! xln Nokia N80 2 22-11-2006 05:30 AM
Email & WLAN & Orange bullroar Nokia N80 3 31-10-2006 10:23 PM
(HELP) problem with wlan and internet antmarques Nokia 9300 and 9500 0 20-10-2006 05:53 PM



All times are GMT. The time now is 04:39 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy