All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 20-08-2008, 01:10 AM
kesho kesho is offline
Registered User
 
Join Date: Aug 2008
Posts: 2
kesho is on a distinguished road
Question Very slow wi fi search, and connection

Hello guys, i have the SE w960, and when i received it, the wi fi was very well, but from an about two months ago, the scanning became so slow, as the same with the connection. I can find the acess point, only if i am so close to the router, and it shows to me as a bad acess point (but it's a very good one). And the connection still very slow, rarely it connects. I have erase all my media memory, i made the update from the SE website, and i made the master reset, and it stills bad search. Do you think if it's a virus? Or a hardware problem (i never open it, drop in water, drop in the floor)? Or i can fix it only changing the configurations (i have tried a lot of configurations, but all didn't work)? PLEASE HELP ME!!!

Thanks...
Ads
 

Bookmarks

Tags
connection, search, slow

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6600, PC-Suite, Infrared, connection drops BeyondConfused Nokia 6600 and 6620 4 13-02-2013 05:43 AM
Internet on N70 using pc connection. kewlsymbian Nokia N70, N72 and N90 22 25-03-2011 10:29 PM
Local search now truly local... at last slitchfield Links of Interest 3 14-02-2007 02:43 PM
Internet Connection via WiFi sans IP-Passthrough mayaank Nokia 9300 and 9500 9 10-03-2005 05:36 AM
ICQ for 9210 TheSpecialBoy Nokia 9210 and 9290 13 20-11-2002 11:09 AM



All times are GMT. The time now is 02:54 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy