All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #46  
Old 31-12-2006, 04:02 PM
nadsta nadsta is offline
Registered User
 
Join Date: Dec 2006
Posts: 6
nadsta is on a distinguished road
Hi, I have a few to probems to add,

however I don't know how to find the firmware versions. If someone can tell me I'll add post them. The phone is a week old from Orange in the UK.

Battery is lasting about a day/day and a half despite 2 full charge/discharge cycles

USB charging doesn't do much-phone's charging icon moves but on disconnect the level can fall from 100% to 60% in seconds

Disc2 Phone software gives one of 2 errors after 50% of encode/transfer

"cannot process file 'xxx.mp3'.

1.Unable to open source file 'COCUME~1\Myname\LOCALS~Temp\D2P_TEMP\Track name.mp3" THIS WAS ON PC SUITE 1.2.15 from SE www

2.Object reference not set to an instance of an object
THIS WAS ON PC SUITE 1.2.15 from CD

It has worked with one file, otherwise it just creates empty folders on the phones music drive

PHONE SPEAKER can buzz like crazy, making call almost inaudible-doesn't always happen tho'. sounds like a blown speaker but its intermittent. maybe a 3G prob?

  #47  
Old 04-01-2007, 01:22 AM
stargateer stargateer is offline
Registered User
 
Join Date: Jan 2007
Posts: 3
stargateer is on a distinguished road
I have a problem with my ds970 linked to w950i the music works fine but soon as a call comes in the headset freezes and I have to put the charger on it to unfreeze it, I have tried all possible settings on headset i.e multiple device switch etc. but to no avail (works fine on wife's w850i). Has anyone else had this problem and if anyone's found a solution.

  #48  
Old 08-01-2007, 01:20 AM
stargateer stargateer is offline
Registered User
 
Join Date: Jan 2007
Posts: 3
stargateer is on a distinguished road
Help Please

  #49  
Old 19-01-2007, 12:29 PM
Dreads Dreads is offline
Registered User
 
Join Date: Jan 2007
Posts: 5
Dreads is on a distinguished road
No connection with PC when in "Normal mode"

Hi,

Recently I bought a W950i and it's a cool phone and I'm very happy with it
but there is one thing that bugs me..

I'm using PC Suite 1.2.15. My PC, Win XP Home SP2, doesn't seem to detect
my phone when connected in "Normal mode" (Or phone mode or something
like that) via USB. Also m-router doesn't detect the phone.

All drivers "seem" to be installed properly and I've uninstalled and
re-installed the suite several times (I've got no third party firewall
running) but it still does not work...

I've also installed PC suite and m-router on a win 2000 PC of a friend of mine
and there it all works like a charm no probs there... I'm totally clueless what to do...
__________________


Orange - NL

Firmware

Pho : CXC 162037 R9C001
BT. : CXC 162058 R3A01
Org : CXC 162088 R1B01
CDA : CDA 162017/6 R1A22



  #50  
Old 20-01-2007, 03:17 AM
fadgadget fadgadget is offline
Registered User
 
Join Date: Jan 2007
Posts: 38
fadgadget is on a distinguished road
Angry usb connection

After pulling my hair out and nearly smashing the phone up i decided to phone se support.
The phone would connect to file manager using usb on the front off my desktop, but would not be recognised in disc2phone.
Anyway he tells me to always use the rear usb ports and bingo it works.

Whats the difference ?

So anyone suffering connection problems with usb maybe give this a try.

Had the w950i for 3 days and i hate it
Battery is useless even with task manager closing all programs
reception is poor compared to d900 or w810i
Using fone for a 40 min call and i could feel it heating up ? wtf !
crashes and hangs oh and the sony ericcson update service wont work !!
it gets as far as telling me not to touch the fone after releasing c button then hey presto it kicks me to the begining.

I like the control, weight, size and feel of the phone and the touchsceen with recognition is great but as for it being stable .....
Ive ordered tomtom6 nav cant wait to see how stressfull thats gonna be installing.

Give up smoking !!!! you must be joking.

how do you find out what firmware version for w950i
jog up * jog down and all that doesnt work im hoping i have an old version and all my worries will disappear with an update

  #51  
Old 20-01-2007, 04:53 AM
fadgadget fadgadget is offline
Registered User
 
Join Date: Jan 2007
Posts: 38
fadgadget is on a distinguished road
Ok at last i got into the firmware

PDA CXC 162088 R1B01
PHONE CXC 162037 R9C001
BTOOTHCXC 162058 R3A01
CDA CDA 162014/2 R1B01

so i really do need that update, just tried again even turned my firewall off
reinstalled update service to no avail
it gets up to release c button then detecting in progress
the green block flashes acroos max 4 times then the box goes blank and im back at the begining.
ive formated the drive through the service option.


anyhelp would be much appreciated

  #52  
Old 21-01-2007, 06:07 PM
Dreads Dreads is offline
Registered User
 
Join Date: Jan 2007
Posts: 5
Dreads is on a distinguished road
No connection with PC when in "Normal mode"

Quote:
Originally Posted by Dreads View Post

...

I'm using PC Suite 1.2.15. My PC, Win XP Home SP2, doesn't seem to detect
my phone when connected in "Normal mode" (Or phone mode or something
like that) via USB. Also m-router doesn't detect the phone.

...
I ran update service and although there was no new update available
for my PC, Windows discovered new hardware and basically reinstalled the
drivers for my phone. The result of this is that m-router can detect my phone
now... PC suite 1.2.15 stil doesn't work in "normal" mode but hey at least I'm making progress :-)

I'll keep you posted...
__________________


Orange - NL

Firmware

Pho : CXC 162037 R9C001
BT. : CXC 162058 R3A01
Org : CXC 162088 R1B01
CDA : CDA 162017/6 R1A22



  #53  
Old 24-01-2007, 05:26 PM
Elzo Elzo is offline
Registered User
 
Join Date: Jan 2007
Posts: 18
Elzo is on a distinguished road
Got exactly the same problem as most do - can use my phone in fast transfer mode, but normal mode (i.e. to back up the data) just doesnt get recognised!

Hopefully SE will realise theres a problem and get a fix sorted. How do i find out my firmware details please?

  #54  
Old 25-01-2007, 12:54 PM
Dreads Dreads is offline
Registered User
 
Join Date: Jan 2007
Posts: 5
Dreads is on a distinguished road
Quote:
Originally Posted by Elzo View Post
... How do i find out my firmware details please?
I've got the dutch version but it should be something like this

In standby view press/touch : more > status ( or something like that)

scroll down and there you have your firmware details...
__________________


Orange - NL

Firmware

Pho : CXC 162037 R9C001
BT. : CXC 162058 R3A01
Org : CXC 162088 R1B01
CDA : CDA 162017/6 R1A22



  #55  
Old 29-01-2007, 05:43 PM
owenfarrant owenfarrant is offline
Registered User
 
Join Date: Jan 2007
Posts: 2
owenfarrant is on a distinguished road
Initial thoughts on w950i

Hi All

I have just read through this thread with interest. I have just got a W950i on Orange in the UK. Great phone in theory but the software is very buggy. I have notice the following:

(1) Powers off whilst charging.
(2) Remote handset stops working and no control over the walkman.
(3) Attempt to make a call and phone some times locks up (battery out to reset).
(4) Locks up at other times (no apparent cause) and is only discovered when attempting to use.
(5) During a call the phone informed me that it was resetting to optimise performance.


Does anyone know if someone from Sony Ericsson monitors this forum or are we all ranting to the wrong people?.

In summary I think that this will be a great phone if they can get the software correct.

Version details

Phone: CXC 162037 R9C001
Bluetooth: CXC 162058 R3A01
Organizer: CXC 162088 R1B01
CDA: CDA 162017/2 R1A21

Another thing that seems a little sad is that you appear to have to go through the upgrade procedure to see if there a new version available. I would have thought that the PC software could monitor the SE website and let us know when we should connect our phones to update them.

Hopefully all the issues detailed in this forum will be addressed and we can all be happy with what should be an excellent phone.

Cheers
O.

  #56  
Old 12-02-2007, 01:22 PM
Skubbje Skubbje is offline
Registered User
 
Join Date: Feb 2007
Posts: 2
Skubbje is on a distinguished road
Avi to MP4

The last week i've been trying to convert avi 2 mp4 but it just won't play on my w950i.

I tried many diferent different formats but none of then seen 2 play

I use Xilisoft 3gp video converter.

I asked se support witch formats i could use, and i tried them all but the don't work. Does anybody have problems like mine? or knows to fix it?

Thanx

  #57  
Old 16-02-2007, 01:13 PM
owenfarrant owenfarrant is offline
Registered User
 
Join Date: Jan 2007
Posts: 2
owenfarrant is on a distinguished road
Problems resolved

Hi All

After posting a list of problems earlier in this thread I thought I would post again to say every issue has been resolved. I spoke to the customer service department at Orange and they replaced the handset. I have had this for a week or so and I am now very pleased with it.

I hope that this may help others.

Cheers
O.
Ads

  #58  
Old 13-03-2007, 05:34 AM
huu huu is offline
Registered User
 
Join Date: Feb 2007
Posts: 9
huu is on a distinguished road

Phone: CXC 162037 R9EC001
BT: CXC 162058 R3A01
Org: CXC 162088 R4B02
CDA: CDA 162014/2 R4B02


Back Lighting: Dim level for Car Holder... When is this activate? I put it in charger or car holder HCH-60 its always use handheld dim profile and not car holder profile which is set very differently... Both new and old firmware same problem...

  #59  
Old 21-03-2007, 02:45 PM
chinster chinster is offline
Registered User
 
Join Date: Mar 2007
Posts: 3
chinster is on a distinguished road
Quote:
Originally Posted by superswede View Post
Being a triband phone is not related to ability to pick up a good signal. Triband means that it can be used in countries using the different GSM frequency ranges (900/1800/1900). 900 and 1800 are used in most parts of the world and 1900 (and 850) is mainly used in US & Canada.

Your problem is probably related to poor signal coverage in the 3G network (WCDMA), hence not related to the signal coverage of any of the above stated networks. 3G is by default enabled, and the preferred network, in W950i but you can disable it if you want or at least you should verify that the settings on the phone says "GSM and 3G" (instead of "3G only"). It will with this setting primarily use the 3G network and "2G" (GSM 900/1800/1900) only when 3G is not available. This could however result in poor signal quality as long as there is 3G network coverage available (although a 2G network with better signal also is present..).

In W950i you have the following settings available:
- GSM only (e.g. 900/1800/1900 networks)
- 3G only (WCDMA networks)
- GSM and 3G (..booth..)

...of course, if you select "GMS only" you will not be able to benefit from the "high" speed data access that theese networks can provide (384kbps in 3G vs 56kbps in 2G networks on devices that lack support for enhanced GPRS/EDGE).

In Norway, where I live, my experience is that 2G in general provides a lot better coverage, even in major cities, than 3G. It also provides better sound quality then 3G. Last but not least, using only 2G network instead of 3G increases your phone's standby and talk-time dramatically. I use the setting "GSM only" and I enable the "3G only" when I really need the data transfer speed that 3G can provide (e.g. using the phone as a modem for my laptop).
I have same signal problem with my phone, as in its ok outside but as soon as you go into any building, theres no reception.

I live in Nottingham and phone is with Vodafone, I flashed it through SEUpdate earlier this week (CDA 162017/18 R4A01)

The thing is I tried selecting GSM only but I can't seem to pick up any network when it is selected.

Does anybody know if this is how it should be or if it should work with GSM only selected? Thanks

  #60  
Old 21-03-2007, 06:01 PM
superswede superswede is offline
Registered User
 
Join Date: Nov 2006
Location: Oslo, Norway
Posts: 359
superswede is on a distinguished road
The phone should work with "GSM only" (it's the setting I'm using myself) but requires of course that there's GSM coverage in the area (would suprise me if there's 3G but not 2G/GSM).
- Sure you have the "network search setting" set to "Automatic"?
- Sure there ain't any limitations to your subscription at Vodafone (like "3G only...")? I would contact Vodafone first. If there aren't any limitations and the respons is that it should work you probably have a faulty device or old/faulty SIM card.
 

Bookmarks

Tags
problems, w950i

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory cards for N80 - problems?? yoade2002 Nokia N80 11 31-10-2007 05:33 PM
Nokia 9300i problems dubvalue Nokia 9300 and 9500 1 03-09-2006 06:49 PM
Reception Problems - Latest Firmware? mart1138 Sendo X & X2 9 13-12-2005 06:12 PM
N70 on Orange, memory card problems steve_perry Nokia N70, N72 and N90 3 21-11-2005 03:35 PM
Big problems with new firmware Cash Sendo X & X2 150 09-05-2005 10:59 PM



All times are GMT. The time now is 07:03 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy