All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #31  
Old 05-12-2006, 02:02 PM
Milhouse Milhouse is offline
Registered User
 
Join Date: Nov 2006
Posts: 14
Milhouse is on a distinguished road
New phone has arrived from O2 this morning, and Fast File Transfer mode is s working great on the *NEW* phone (on all 3 PCs too!)

This confirms the original phone is defective, and is going back to O2 tomorrow.

The firmware on the new phone is identical to the old/defective phone, so no changes their.

  #32  
Old 06-12-2006, 08:48 AM
superswede superswede is offline
Registered User
 
Join Date: Nov 2006
Location: Oslo, Norway
Posts: 359
superswede is on a distinguished road
Are you using 1.2.15 or 1.2.14 (e.g. does it work using 1.2.15 of PC Suite)?

  #33  
Old 06-12-2006, 01:13 PM
Dinalli Dinalli is offline
Registered User
 
Join Date: Oct 2002
Posts: 53
Dinalli is on a distinguished road
when i power the phone on, I get 2 delivery messages from 4 months ago apear all the time. I suspect these are on the sim somewhere.

I cant find a way to delete them or not have them pop up.

Im on a week old Vodafone UK branded handset.
__________________
Dinalli

  #34  
Old 06-12-2006, 03:31 PM
Milhouse Milhouse is offline
Registered User
 
Join Date: Nov 2006
Posts: 14
Milhouse is on a distinguished road
Quote:
Originally Posted by superswede
Are you using 1.2.15 or 1.2.14 (e.g. does it work using 1.2.15 of PC Suite)?
Currently using 1.2.14 on my main PC, but 1.2.15 also works on one of the test PC's. Ultimately my problems were not software related - the phone was defective.

  #35  
Old 10-12-2006, 01:01 AM
hienlinh hienlinh is offline
Registered User
 
Join Date: Dec 2006
Posts: 1
hienlinh is on a distinguished road
Wink W950i network problems

I just bought the sony ericsson w950i about a month ago. it is a triband phone and to my understanding that means that my phone should be able to pick up a pretty good signal. but everytime i go into buildings, even in big city areas, i have no bars. has anyone experienced the same problems? is there a fix for this?

  #36  
Old 11-12-2006, 12:50 PM
superswede superswede is offline
Registered User
 
Join Date: Nov 2006
Location: Oslo, Norway
Posts: 359
superswede is on a distinguished road
Quote:
Originally Posted by hienlinh
I just bought the sony ericsson w950i about a month ago. it is a triband phone and to my understanding that means that my phone should be able to pick up a pretty good signal. but everytime i go into buildings, even in big city areas, i have no bars. has anyone experienced the same problems? is there a fix for this?
Being a triband phone is not related to ability to pick up a good signal. Triband means that it can be used in countries using the different GSM frequency ranges (900/1800/1900). 900 and 1800 are used in most parts of the world and 1900 (and 850) is mainly used in US & Canada.

Your problem is probably related to poor signal coverage in the 3G network (WCDMA), hence not related to the signal coverage of any of the above stated networks. 3G is by default enabled, and the preferred network, in W950i but you can disable it if you want or at least you should verify that the settings on the phone says "GSM and 3G" (instead of "3G only"). It will with this setting primarily use the 3G network and "2G" (GSM 900/1800/1900) only when 3G is not available. This could however result in poor signal quality as long as there is 3G network coverage available (although a 2G network with better signal also is present..).

In W950i you have the following settings available:
- GSM only (e.g. 900/1800/1900 networks)
- 3G only (WCDMA networks)
- GSM and 3G (..booth..)

...of course, if you select "GMS only" you will not be able to benefit from the "high" speed data access that theese networks can provide (384kbps in 3G vs 56kbps in 2G networks on devices that lack support for enhanced GPRS/EDGE).

In Norway, where I live, my experience is that 2G in general provides a lot better coverage, even in major cities, than 3G. It also provides better sound quality then 3G. Last but not least, using only 2G network instead of 3G increases your phone's standby and talk-time dramatically. I use the setting "GSM only" and I enable the "3G only" when I really need the data transfer speed that 3G can provide (e.g. using the phone as a modem for my laptop).

Last edited by superswede; 11-12-2006 at 02:30 PM.

  #37  
Old 11-12-2006, 01:21 PM
superswede superswede is offline
Registered User
 
Join Date: Nov 2006
Location: Oslo, Norway
Posts: 359
superswede is on a distinguished road
Quote:
Originally Posted by hienlinh
...everytime i go into buildings, even in big city areas, i have no bars...
This is quite typcial for 3G networks. A 3G transmitting antenna has a shorter range than a 2G antenna, hence it's more sensitive for "disturbances" such as buildings etc. You could check with your network provider about the 3G network coverage in the area where you're experiencing the poor signal.

  #38  
Old 21-12-2006, 03:58 AM
jno jno is offline
Registered User
 
Join Date: Dec 2006
Posts: 1
jno is on a distinguished road
iv had my w950a month and these are the problems iv had already;

the most annoying first, after reseting the phone it deleted all but 3 of the factory installed ringtones and pictures it deleted all videos as well.

another problem is the keylock does not lock the play button on the side so after accidently pushing the button removing the phone from my pocket and leaving it i come back to find the battery half dead while it chirps away some tunes on its lonesome

i also have a bluetooth car stereo and connecting this phone is annoying as every time i have to turn the bluetooth off then on again just to get it to connect why does the phone not actively seek devices all the time whilst the bluetooth is turned on

and finally while talking on the mobile it gets real hot i think this may because of the backlight staying on all the while a call is active and this cannot be turned off only dimmed

if someone knows how to fix any of these problems please let me know

  #39  
Old 21-12-2006, 02:21 PM
grenhornetuk grenhornetuk is offline
Registered User
 
Join Date: Dec 2006
Posts: 5
grenhornetuk is on a distinguished road
I am having a problem with my W950i on Orange. It is using the latest firmware from the sony website. I cannot find the TrackID option on the phone and also I get a kernel error when trying to spell a word in the text dictionary but only when replying to a text, when starting a text from scratch this option is ok. any help appreciated.
Ads

  #40  
Old 21-12-2006, 06:13 PM
Avo Avo is offline
Registered User
 
Join Date: Dec 2006
Posts: 14
Avo is on a distinguished road
@ grenhornetuk

Go to your entertainment menu and choose sound recorder, you will find the function for track id there

  #41  
Old 24-12-2006, 02:03 PM
grenhornetuk grenhornetuk is offline
Registered User
 
Join Date: Dec 2006
Posts: 5
grenhornetuk is on a distinguished road
The track ID option is not there on the orange version.

  #42  
Old 27-12-2006, 05:28 PM
Avo Avo is offline
Registered User
 
Join Date: Dec 2006
Posts: 14
Avo is on a distinguished road
Sorry then I don't know! It's there on O2.

  #43  
Old 27-12-2006, 05:42 PM
Milhouse Milhouse is offline
Registered User
 
Join Date: Nov 2006
Posts: 14
Milhouse is on a distinguished road
Avo is correct, as it's there on mine (also O2) however RSS Feeds are missing on O2 phones, so it's possible this is an Orange customisation issue and Orange have removed TrackID functionality.

  #44  
Old 29-12-2006, 12:16 PM
grenhornetuk grenhornetuk is offline
Registered User
 
Join Date: Dec 2006
Posts: 5
grenhornetuk is on a distinguished road
bugger!

now to find somewhere that can debrand it!

  #45  
Old 30-12-2006, 05:29 PM
shto shto is offline
Registered User
 
Join Date: Dec 2006
Posts: 3
shto is on a distinguished road
Phone: CXC 162037 R9C001
Bluetooth: CXC 162058 R3A01
Organizer: CXC 162088 R1B01
CDA: CDA 162014/1 R1B01


----------------- 1 problem
when my phone is ON with AC 220v jack, my w950i is de-charging and the batery level is comming down to the 0% level.
when my pone is OFF with AC 220volt the bateri level is up to 100% - charging.
What is the problem ? How to have ON phone with function charging ?

----------------- 2 problem - "mision inposible 950"
on stanby i'm dailing numbers /make a call/ and i want to save this number to a contact before make the call.
How to quick save the new contacts ?

TiA

Last edited by shto; 30-12-2006 at 05:35 PM.
 

Bookmarks

Tags
problems, w950i

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory cards for N80 - problems?? yoade2002 Nokia N80 11 31-10-2007 05:33 PM
Nokia 9300i problems dubvalue Nokia 9300 and 9500 1 03-09-2006 06:49 PM
Reception Problems - Latest Firmware? mart1138 Sendo X & X2 9 13-12-2005 06:12 PM
N70 on Orange, memory card problems steve_perry Nokia N70, N72 and N90 3 21-11-2005 03:35 PM
Big problems with new firmware Cash Sendo X & X2 150 09-05-2005 10:59 PM



All times are GMT. The time now is 06:02 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy