All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 26-10-2010, 03:34 PM
paudi56 paudi56 is offline
Registered User
 
Join Date: Oct 2010
Posts: 3
paudi56 is on a distinguished road
Question N8 Camera bug

Found a problem/bug with the N8 camera User defined scene mode:

If the User defined scene mode is set to 'Based on scene mode Close-up, the minimum focussing distance becomes approx 20-25 cm, which is wrong.

When using the pre-defined Macro scene mode, the minimum focussing distance is around 10 cm, which is correct

For reference, the N82 camera, which has the exact same settings, does not have this problem: the minimum focussing distance is around 10 cm, in the preset macro mode and when used in the User Defined mode.

Has anybody else noticed this?

  #2  
Old 13-01-2011, 05:31 AM
paudi56 paudi56 is offline
Registered User
 
Join Date: Oct 2010
Posts: 3
paudi56 is on a distinguished road
Bug solved in the last Phone Apps Update just released by Nokia

  #3  
Old 19-01-2011, 08:40 AM
Pixel Spartan Pixel Spartan is offline
Registered User
 
Join Date: Jan 2011
Posts: 3
Pixel Spartan is on a distinguished road
Quote:
Originally Posted by paudi56 View Post
Bug solved in the last Phone Apps Update just released by Nokia
The macro issue is still on mine despite the Phone Apps Update (Australia/Vodafone Network) and a soft reset.

  #4  
Old 19-01-2011, 10:35 AM
seki's Avatar
seki seki is offline
Registered User
 
Join Date: Apr 2007
Posts: 971
seki is on a distinguished road
Beer did a quick test

by default it had "face detect" on .. that wouldn't find any face within 10cm .. switch it off and I could easily take images down to 10cm .. HTH

  #5  
Old 19-01-2011, 12:38 PM
Pixel Spartan Pixel Spartan is offline
Registered User
 
Join Date: Jan 2011
Posts: 3
Pixel Spartan is on a distinguished road
Thanks Seki. That fixed it!
Ads

  #6  
Old 19-01-2011, 01:20 PM
paudi56 paudi56 is offline
Registered User
 
Join Date: Oct 2010
Posts: 3
paudi56 is on a distinguished road
Thanks Seki, works at my side too! The fix stopped working after a day or so, and I wondered why. With face detect off, it looks OK now. Will update if I find anything else
 

Bookmarks

Tags
autofocus, bug, camera, macro, nokia n8, user defined mode

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 09:54 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy