All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 27-07-2003, 09:49 PM
matt69 matt69 is offline
Registered User
 
Join Date: Jun 2003
Location: harrogate,uk
Posts: 30
matt69 is on a distinguished road
gprs server dropped problem

:( Hi, can anyone hepl with this?
i've been using gprs for wap, pop3 email and some apps for ages with no probs, now when i try it shows a gprs connection is made, then it tries data transfer for a while endind in "WAP, server connection dropped"
oplayer gives "request time out"
mailbox gives "connection already in use, please close and retry"
i've tried restart, switching off, removing battery and asking t-mobile, all with no joy
anybody out there know why this is happening?
also the phone sometimes shows an active gprs connection when i haven't tried anything, with no apps running
Ads

  #2  
Old 28-07-2003, 12:09 AM
stripped b.fly stripped b.fly is offline
Registered User
 
Join Date: Jun 2003
Location: In Places No One Will Find
Posts: 49
stripped b.fly is on a distinguished road
it happens to me too.. when i access wap/gprs, the G sign is still there even when ive disconnected.. just rebooted my fone and its gone - hehe back to normal.. with the oplayer and email - dunno.. sorry can't help u on that
__________________
how sweet it iz to do nothing..and rezt afterwardz..

  #3  
Old 28-07-2003, 08:08 AM
Mister.G Mister.G is offline
Registered User
 
Join Date: Jul 2003
Location: S.yorks
Posts: 46
Mister.G is on a distinguished road
WAP over GPRS

I'm with t-mobile and use my gprs for wap access, also for my pop3 e-mail access - i have my gprs connection set to when available so my G symbol is always there, it's also possible to go through tools, settings, connection, GPRS and set it to 'when needed' also when accessing wap make sure you disconnect through your options menu which will drop the active connection.
__________________
New to the world of Nokia6680.

  #4  
Old 28-07-2003, 08:58 AM
matt69 matt69 is offline
Registered User
 
Join Date: Jun 2003
Location: harrogate,uk
Posts: 30
matt69 is on a distinguished road
Cheers for the replies peeps,
Still no joy though, i'm hoping it's a fault of t-mobile, can't see why it's been working so well and now not at all, i haven't changed any settings for it to stop working.
I'll try shouting at t-mobile again, that usually works!! :agrue:
__________________
they made me do it

  #5  
Old 28-07-2003, 09:23 AM
willbrady's Avatar
willbrady willbrady is offline
Registered User
 
Join Date: Sep 2002
Posts: 1,680
willbrady is on a distinguished road
I get that with Oplayo when my memory is low.
I run sLauncher and sometimes have to switch it off and reboot in order to get oplayer to work - it says 'request timed out' and you think it's a gprs problem - but it's a memory problem.

Unless the lack of mem stops the gprs connection working properly..
__________________
Brand New Goodies & Gadgets at Wholesale Prices!
www.ebaystuff.co.uk

  #6  
Old 28-07-2003, 10:23 AM
Mister.G Mister.G is offline
Registered User
 
Join Date: Jul 2003
Location: S.yorks
Posts: 46
Mister.G is on a distinguished road
T-mobile GPRS

It's been down intermittently all weekend - i just got into work after the weekend off and found out
__________________
New to the world of Nokia6680.

  #7  
Old 28-07-2003, 01:35 PM
matt69 matt69 is offline
Registered User
 
Join Date: Jun 2003
Location: harrogate,uk
Posts: 30
matt69 is on a distinguished road
Mister g + willbrady, thank's again for responses. I stripped a few apps off my phone, turned slauncher off, switched gprs to when needed and shouted at t.mobile a bit (this didn't help but got 30quid knocked off my bill again) and it worked this morning, not sure what solved the prob, i was sure it was a servers fault but i could be wrong. The memory shortage also sounds likely. I've now got over 1mb free! Can't show off as much though! Many thank's yet again.

  #8  
Old 28-07-2003, 05:41 PM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,948
N/A is on a distinguished road
Is it the 'G' inside a box or without the surrounding box?

In any case, you can force a disconnect by pressing the red handset button for a few seconds.

  #9  
Old 28-07-2003, 05:51 PM
matt69 matt69 is offline
Registered User
 
Join Date: Jun 2003
Location: harrogate,uk
Posts: 30
matt69 is on a distinguished road
N/A, cheers, the g is in the box showing an active connection, already tried the red button trick but still when i try to connect my pop3 mail account it says active connection, mister g has said that the system's been down at t.mobile and i'm now back on line, thanks for the help.
 

Bookmarks

Tags
dropped, gprs, problem, server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 01:36 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy