All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 04-03-2006, 04:27 PM
Temujin Temujin is offline
Registered User
 
Join Date: Mar 2006
Posts: 5
Temujin is on a distinguished road
Question Problem when recharge the battery

When my phone's out of battery ( the phone auto turns off ), I recharge the battery : the phone didnt display charging amination :( only blank screen then Sendo's logon then turn off ( again & again ) --> the battery is not charging

But if I turn my phone on, then recharge the battery, it works.....


Can anyone help me ? wat's the problem with my phone ? what should I do 2 fix this ? dont tell me I have to re-setup the firmware :((


Sorry for my bad English >_<

Last edited by Temujin; 05-03-2006 at 07:42 AM.

  #2  
Old 04-03-2006, 09:10 PM
trimakassi's Avatar
trimakassi trimakassi is offline
Registered User
 
Join Date: Dec 2004
Location: Nijmegen, The Netherlands
Posts: 147
trimakassi is on a distinguished road
In the past it turned out to be Agile messenger causing this. But after reformatting and even reflashing the phone I still experience this bug. Without installing Agile again. I let it fool around for a few minutes so it has just enough power to boot and then I plug it in the charger.

  #3  
Old 05-03-2006, 08:15 AM
Temujin Temujin is offline
Registered User
 
Join Date: Mar 2006
Posts: 5
Temujin is on a distinguished road
Quote:
Originally Posted by trimakassi
In the past it turned out to be Agile messenger causing this. But after reformatting and even reflashing the phone I still experience this bug. Without installing Agile again. I let it fool around for a few minutes so it has just enough power to boot and then I plug it in the charger.
I dont use Agile Messenger :(

Now, when I think the phone is full of battery ( it sounds ), and the battery icon on the screen is full, not charge....I plug out the charger, use Fexplorer to check the battery's status It's only 4/7 (57%) ? I plug in the charger again & it display that "Charging....." I did it for 4 times but the battery status's not change..still 57 %...


Phone Problem or battery problem ?
Ads

  #4  
Old 05-03-2006, 10:03 PM
trimakassi's Avatar
trimakassi trimakassi is offline
Registered User
 
Join Date: Dec 2004
Location: Nijmegen, The Netherlands
Posts: 147
trimakassi is on a distinguished road
...use FExplorer to check battery status? I don't get it. You do see the status bar in the upper part of your screen right? It sounds like a s/w problem, but I'm not sure though. Maybe you can give an indication how long (and under which conditions) your battery lasts when it's semi-full (57%).

  #5  
Old 29-03-2006, 05:09 AM
Temujin Temujin is offline
Registered User
 
Join Date: Mar 2006
Posts: 5
Temujin is on a distinguished road
I know how 2 solve that problem....

Battery : Just format my phone ( but dont remove the fonts ) It's work

about FExplorer things : It's just FExplorer stupid Battery's full but FExplorer (1.6beta ) always display ia 57%....

  #6  
Old 29-03-2006, 07:05 AM
Senapone's Avatar
Senapone Senapone is offline
Registered User
 
Join Date: Jul 2005
Location: Legoland
Posts: 41
Senapone is on a distinguished road
I had the same problem last year.

I simply formatted my X and the trouble disappear.
__________________
NU-CU-LA-RE, si dice NU-CU-LA-RE...

  #7  
Old 29-03-2006, 12:30 PM
stuclark's Avatar
stuclark stuclark is offline
Super Moderator
 
Join Date: Aug 2004
Location: London, UK
Posts: 1,575
stuclark is on a distinguished road
FExplorer always displays incorrect battery information, it's a bug which has been present as long as I've been using FExplorer.

The rebooting while charging bug was mostly due to Agile Messenger, but other applications which try to auto-start portions of themselves can also cause this issue. Look in C:\System\Programs for likely culprits (anything in here could be causing the problem)

The best solution is simply to turn the phone on, then connect it to the charger.
 

Bookmarks

Tags
battery, problem, recharge

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
battery level drops with firmware from sendosmartphone zombie_ryder Sendo X & X2 57 27-08-2006 01:30 PM
A925 battery problem CarlX Motorola A920, A925, A1000, Benq P30 and P31 and Arima U300 2 08-10-2005 09:11 PM
Battery Empty Recharge panksahuja Nokia 3650, 3660, and 3620 0 27-07-2005 09:32 PM
Low Battery life sinox Nokia 6600 and 6620 7 25-06-2004 10:19 AM
Article: Battery Info CorruptedSanity Sony Ericsson P800, P900 and P910 7 03-03-2003 10:33 AM



All times are GMT. The time now is 04:17 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy